Questions

computer screen upside down

Tags:
+
0 Votes
Locked

computer screen upside down

doubles21
The picture on my cousins computer screen has turned upside down. Whether its on the internet or on the desktop or running a programe the picture is upside down. Can anyone give me some advise on how to fix the problem?
Many Thanks
  • +
    0 Votes
    seanferd

    You just need to reset the screen rotation.

    Just access the graphics properties control panel, it will be named after your graphics chipset (Intel, ATI, Nvidia, etc.) Find the orientation properties, and set it back to normal.

    You may wish to avoid this occurring in the future by either disabling hot keys for rotation, or disabling rotation entirely. Your cousin probably hit on the hot key combination for rotating the screen.

    +
    0 Votes
    Jaqui

    what for you trying to get abs attention?

    +
    0 Votes
    seanferd

    would be passing strange if I did. :0

    +
    0 Votes
    .Martin.

    rotate the entire screen.

    +
    0 Votes
    seanferd

    Very unwieldy with some monitors, but with a little ersatz craftsmanship it is a good temporary fix for those who don't know where (or what) their graphics properties are.

    +
    0 Votes
    doubles21

    Could you explain how i would get into the graphics properties control panel, please?The computer is running on windows vista and it's a laptop. I'm not sure if that make any diference!?
    Many thanks for any advise you can give.

    +
    0 Votes
    seanferd

    Generally, you just pull up the Vista control panel from the Start menu. Where and how depends on whether you use the Visa themes or the Classic theme, and a couple other factors - just look for the Contol Panel or Settings icon. You can also just type
    control
    into the Run box and hit enter.

    If you have the category view, the graphics properties would be under either System and Maintenance or Appearance and Personalization. Just look for the graphics properties under one of these. As I said before, what the icon's name is will depend on your graphics chipset.

    Or maybe you'd rather do it this way, because you won't have to look for it:

    Right-click any empty space on the Desktop and select Properties → Settings tab → Advanced → then select the tab with the graphics chipset vendor's name on it. For example, "Intel Graphics Media Accelerator Driver".

    Yet another method: if there is a graphics icon in the system tray/ notification area nect to the clock, simply click on that. You can try right-click to bring up a menu, or left-click to open a dialog box.

    Further: You may be able to use a key combination like
    ctrl + down arrow
    alt + down arrow
    ctrl + alt + down arrow

    These may or may not work depending on how the hotkeys are set, but there is likely some key combo which does this - that is the most common cause for having a surprise screen-reorientation.

    From this point, it depends on how the graphics vendor set up their control panel applet, but you will likely have the choice of pushing one button which brings it up. You then want to look for something like "Display Properties" - don't be afraid to click tabs and menus until you find it, if it is not obvious.

    Eventually, you will probably find a section mentioning Rotation, and you'll likely see a little picture of a screen with a radio button on each of its sides. Click the radio button at the bottom of the picture (the one opposite the button which is currently marked).

    Again, after this, I would suggest looking in this control panel applet to find the hot keys properties and turn it off, or turn off the ability to change screen rotation entirely. You don't want to go a couple days with an upside-down screen again, right?

    I hope that is descriptive enough to help. I'm sorry I can't be more specific with the instructions, but the graphics properties setup varies a bit between vendors and the the different drivers provided by thoise vendors.

    Sorry if this is long, I'm just trying to offer as many options as possible.

    Good luck! Post back if you still need clarification. Be specific as to where you are getting stuck and we'll try to help. :)

    +
    0 Votes
    santeewelding

    Following your instructions while hanging upside down, working the keyboard and mouse at the same time.

    +
    0 Votes
    seanferd

    I can only hope that this is a monitor which is more easily physically rotated onto its top, or lain on its back and rotated. And that there is another computer entirely from which to read the instructions.

    +
    0 Votes
    santeewelding

    Makes it even more interesting.

    +
    0 Votes
    seanferd

    I would open it flat, if possible, and reach for the keys and mousepad, or connect an external mouse and keyboard to use in that orientation if I were having trouble.

    As mentioned before by someone, doing this from Safe Mode may make this easier.

    +
    0 Votes

    I could not resist that. :)
    Just go into your graphic card settings and you will find the correct settings to put things right.

    Or, if you can not find your graphic card settings then go into "safe mode", to do this you will need to reboot your computer.
    When you have restarted (reboot) your computer press the "F8" key on your keyboard, now you will see a black screen with white text, Select "Safe mode", now the text will run up the screen, you will need to wait a while until it finishes. When it has finished you will be in Safe mode. Now go into your "add and remove" programs list to delete your graphic card software. When done reboot your computer and then just reinstall the graphic card software from the internet.

    +
    0 Votes
    dmiles

    Open up display properties.

    Click through the tabs to find the rotation option.

    (On my system, the rotation option is on a sub menu on an extra tab under advanced settings.)

    Set the rotation back to normal.

    +
    0 Votes
    prrethish

    Which os u r using
    is it xp or some other os
    if it is xp try this
    Holding
    ALT+CTRL and press down arrow key

    +
    0 Votes
    doubles21

    The computer is running windows vista.

    +
    0 Votes
    dlrooky

    Obviously, you received the Australian version of the monitor. Down Under, it would be functioning perfectly :)
    Sorry, I couldn't resist.
    You should be able to get into the menu for the graphics properties and resolve this as other posters have suggested.

    +
    0 Votes
    mariebella

    It happened to me twice. I almost died the first time, did not know what to do. I think I used the arrow keys in combination with another key to solve the problem.

  • +
    0 Votes
    seanferd

    You just need to reset the screen rotation.

    Just access the graphics properties control panel, it will be named after your graphics chipset (Intel, ATI, Nvidia, etc.) Find the orientation properties, and set it back to normal.

    You may wish to avoid this occurring in the future by either disabling hot keys for rotation, or disabling rotation entirely. Your cousin probably hit on the hot key combination for rotating the screen.

    +
    0 Votes
    Jaqui

    what for you trying to get abs attention?

    +
    0 Votes
    seanferd

    would be passing strange if I did. :0

    +
    0 Votes
    .Martin.

    rotate the entire screen.

    +
    0 Votes
    seanferd

    Very unwieldy with some monitors, but with a little ersatz craftsmanship it is a good temporary fix for those who don't know where (or what) their graphics properties are.

    +
    0 Votes
    doubles21

    Could you explain how i would get into the graphics properties control panel, please?The computer is running on windows vista and it's a laptop. I'm not sure if that make any diference!?
    Many thanks for any advise you can give.

    +
    0 Votes
    seanferd

    Generally, you just pull up the Vista control panel from the Start menu. Where and how depends on whether you use the Visa themes or the Classic theme, and a couple other factors - just look for the Contol Panel or Settings icon. You can also just type
    control
    into the Run box and hit enter.

    If you have the category view, the graphics properties would be under either System and Maintenance or Appearance and Personalization. Just look for the graphics properties under one of these. As I said before, what the icon's name is will depend on your graphics chipset.

    Or maybe you'd rather do it this way, because you won't have to look for it:

    Right-click any empty space on the Desktop and select Properties → Settings tab → Advanced → then select the tab with the graphics chipset vendor's name on it. For example, "Intel Graphics Media Accelerator Driver".

    Yet another method: if there is a graphics icon in the system tray/ notification area nect to the clock, simply click on that. You can try right-click to bring up a menu, or left-click to open a dialog box.

    Further: You may be able to use a key combination like
    ctrl + down arrow
    alt + down arrow
    ctrl + alt + down arrow

    These may or may not work depending on how the hotkeys are set, but there is likely some key combo which does this - that is the most common cause for having a surprise screen-reorientation.

    From this point, it depends on how the graphics vendor set up their control panel applet, but you will likely have the choice of pushing one button which brings it up. You then want to look for something like "Display Properties" - don't be afraid to click tabs and menus until you find it, if it is not obvious.

    Eventually, you will probably find a section mentioning Rotation, and you'll likely see a little picture of a screen with a radio button on each of its sides. Click the radio button at the bottom of the picture (the one opposite the button which is currently marked).

    Again, after this, I would suggest looking in this control panel applet to find the hot keys properties and turn it off, or turn off the ability to change screen rotation entirely. You don't want to go a couple days with an upside-down screen again, right?

    I hope that is descriptive enough to help. I'm sorry I can't be more specific with the instructions, but the graphics properties setup varies a bit between vendors and the the different drivers provided by thoise vendors.

    Sorry if this is long, I'm just trying to offer as many options as possible.

    Good luck! Post back if you still need clarification. Be specific as to where you are getting stuck and we'll try to help. :)

    +
    0 Votes
    santeewelding

    Following your instructions while hanging upside down, working the keyboard and mouse at the same time.

    +
    0 Votes
    seanferd

    I can only hope that this is a monitor which is more easily physically rotated onto its top, or lain on its back and rotated. And that there is another computer entirely from which to read the instructions.

    +
    0 Votes
    santeewelding

    Makes it even more interesting.

    +
    0 Votes
    seanferd

    I would open it flat, if possible, and reach for the keys and mousepad, or connect an external mouse and keyboard to use in that orientation if I were having trouble.

    As mentioned before by someone, doing this from Safe Mode may make this easier.

    +
    0 Votes

    I could not resist that. :)
    Just go into your graphic card settings and you will find the correct settings to put things right.

    Or, if you can not find your graphic card settings then go into "safe mode", to do this you will need to reboot your computer.
    When you have restarted (reboot) your computer press the "F8" key on your keyboard, now you will see a black screen with white text, Select "Safe mode", now the text will run up the screen, you will need to wait a while until it finishes. When it has finished you will be in Safe mode. Now go into your "add and remove" programs list to delete your graphic card software. When done reboot your computer and then just reinstall the graphic card software from the internet.

    +
    0 Votes
    dmiles

    Open up display properties.

    Click through the tabs to find the rotation option.

    (On my system, the rotation option is on a sub menu on an extra tab under advanced settings.)

    Set the rotation back to normal.

    +
    0 Votes
    prrethish

    Which os u r using
    is it xp or some other os
    if it is xp try this
    Holding
    ALT+CTRL and press down arrow key

    +
    0 Votes
    doubles21

    The computer is running windows vista.

    +
    0 Votes
    dlrooky

    Obviously, you received the Australian version of the monitor. Down Under, it would be functioning perfectly :)
    Sorry, I couldn't resist.
    You should be able to get into the menu for the graphics properties and resolve this as other posters have suggested.

    +
    0 Votes
    mariebella

    It happened to me twice. I almost died the first time, did not know what to do. I think I used the arrow keys in combination with another key to solve the problem.