Questions

configure SATA+ IDE+ IDE DVD writer

Tags:
+
0 Votes
Locked

configure SATA+ IDE+ IDE DVD writer

Hetvin
I am Trying to configure IDE Samsung 80 GB HD and LG DVD writer on 1 single Data cable. My Problem is DVD writer and IDE HD does not work if I connected with single Data cable. For that I have also set IDE hd to Master and DVD writer to slave by setting Jumpers. I have also 500 GB WG SATA hd which is connected to sata port. whenever I try to run all these combination, my dvd writer does not work.
someone please help me to fix this.
regards,
vin
  • +
    0 Votes
    robo_dev

    Also note that IDE has a 40-pin connector, but there are either 40 or 80 wire cables, and it does make a difference.

    A 'cable select' IDE cable has what looks like a square hole cut into it between the primary and secondary drive connectors. If that's the cable you have, you need to set both IDE devices to CS

    +
    0 Votes
    avlwiz

    Most Dell systems require that the drives be set for CS (cable select) and the cable will have two connectors close to each other. The Primary (master) is on the end and the secondary (slave) is the middle connector.

    +
    0 Votes

    If you check the master and slave drives , the master drive(Samsung 80 GB HD) should be connected to the black connector of the IDE cable and secondary (LG DVD writer ) to the grey cable. If your master drive is not connected to the black connector, than it won't be recognized as master, to change the HDD connection you would have to open up the commputer. You should also check the settings in the BIOS, hit F2 at startup, then check the HDD settings to see if the HDD that you want to be the primary master.Maybe its the jumpers if you're using a Dell HDD.

    And the SATA drive maybe the problem if your BIOS does not support it

    +
    0 Votes
    mjd420nova

    Identifying what cable you have and if the BIOS has options and even a juggling of the boot order may reveal if the system recognizes the SATA drive then you may be missing drivers. Try a drive search from BIOS. As described previous, once the cables and jumpers match where they are plugged in, it should avoid any conflicts with the SATA hardware. Insure the SATA drive is spinning. WHen recognized by the hardware, you should hear the SATA drive do an initial head position noise or click. Some have lights that can indicate proper operation. They can provide clues too.

    +
    0 Votes

    Agree with previous entries. Simply:
    1. Check IDE cable. Make sure it's an 80 wire cable.
    2. Check jumpers on HD and DVD drive. Set to CS (cable select).
    3. Plug HD into end connector and DVD drive into middle connector.
    4. On boot, check BIOS that all drives are listed and set boot order. I usually put the CD/DVD drive as the 1st boot device. No CD/DVD disk in drive to boot from, it moves on to the next listed drive. Make the IDE HD your 2nd boot device. Some PC BIOS allows you to even include a flash drive as a boot device.

    My only other thought is if you are still experiencing problems, and if you have 2 IDE ports, to plug the DVD drive into the 2nd IDE port. With both drives still jumpered to CS.

    +
    0 Votes
    Hetvin

    thank you everyone for the reply.
    I tried every suggestion but my problem could not solved.
    1) My Cable is 80 Pin IDE cable
    2) previously i set HD as Master and DVD writer as Slave. As per suggestion I set both to Cable select. Now My DVD writer is detected when PC start but not dislaying in BIOS and my IDE HD is also not detected in BIOS.
    3) My cable is correctly set
    4) both IDE HD and dvd writer both not detected in BIOS.
    5) Unfortunately I have only one IDE port o Mobo.

    Let me clear the situation.

    My SATA disk has Win7 and my IDE hd has WinXP.
    what is want to access my IDE hd and DVD writer within SATA disk as Master (Primary).
    Kindly check my following points.
    a)IF I use SATA without Jumper and IDE also without jumper then it works But not with DVD writer.
    b) If I set IDE HD as master and DVD as slave then it work but without SATA disk.
    3) SATA and DVD writer without jumper also work but No IDE HD..

    what i want to access my IDE HD and DVD writer within SATA hd.

    thanks for reading. waiting for you suggestions.

    +
    0 Votes

    Guess the next thing is - what is the make and model of your Mobo, as well BIOS version?

    +
    0 Votes
    Hetvin

    My mobo is ASRock- Wolfdale1333-D667 and Bios version.
    Bios - American Megatrends Inc, P1.50 6/30/2008 SMBIOS version 2.4

    +
    0 Votes
    avlwiz

    Most Dell systems require that the drives be set for CS (cable select) and the cable will have two connectors close to each other. The Primary (master) is on the end and the secondary (slave) is the middle connector.

    +
    0 Votes

    If you check the master and slave drives , the master drive(Samsung 80 GB HD) should be connected to the black connector of the IDE cable and secondary (LG DVD writer ) to the grey cable. If your master drive is not connected to the black connector, than it won't be recognized as master, to change the HDD connection you would have to open up the commputer. You should also check the settings in the BIOS, hit F2 at startup, then check the HDD settings to see if the HDD that you want to be the primary master.Maybe its the jumpers if you're using a Dell HDD.

    And the SATA drive maybe the problem if your BIOS does not support it

    +
    0 Votes
    mjd420nova

    Identifying what cable you have and if the BIOS has options and even a juggling of the boot order may reveal if the system recognizes the SATA drive then you may be missing drivers. Try a drive search from BIOS. As described previous, once the cables and jumpers match where they are plugged in, it should avoid any conflicts with the SATA hardware. Insure the SATA drive is spinning. WHen recognized by the hardware, you should hear the SATA drive do an initial head position noise or click. Some have lights that can indicate proper operation. They can provide clues too.

    +
    0 Votes

    Agree with previous entries. Simply:
    1. Check IDE cable. Make sure it's an 80 wire cable.
    2. Check jumpers on HD and DVD drive. Set to CS (cable select).
    3. Plug HD into end connector and DVD drive into middle connector.
    4. On boot, check BIOS that all drives are listed and set boot order. I usually put the CD/DVD drive as the 1st boot device. No CD/DVD disk in drive to boot from, it moves on to the next listed drive. Make the IDE HD your 2nd boot device. Some PC BIOS allows you to even include a flash drive as a boot device.

    My only other thought is if you are still experiencing problems, and if you have 2 IDE ports, to plug the DVD drive into the 2nd IDE port. With both drives still jumpered to CS.

    +
    0 Votes
    Hetvin

    thank you everyone for the reply.
    I tried every suggestion but my problem could not solved.
    1) My Cable is 80 Pin IDE cable
    2) previously i set HD as Master and DVD writer as Slave. As per suggestion I set both to Cable select. Now My DVD writer is detected when PC start but not dislaying in BIOS and my IDE HD is also not detected in BIOS.
    3) My cable is correctly set
    4) both IDE HD and dvd writer both not detected in BIOS.
    5) Unfortunately I have only one IDE port o Mobo.

    Let me clear the situation.

    My SATA disk has Win7 and my IDE hd has WinXP.
    what is want to access my IDE hd and DVD writer within SATA disk as Master (Primary).
    Kindly check my following points.
    a)IF I use SATA without Jumper and IDE also without jumper then it works But not with DVD writer.
    b) If I set IDE HD as master and DVD as slave then it work but without SATA disk.
    3) SATA and DVD writer without jumper also work but No IDE HD..

    what i want to access my IDE HD and DVD writer within SATA hd.

    thanks for reading. waiting for you suggestions.

    +
    0 Votes

    Guess the next thing is - what is the make and model of your Mobo, as well BIOS version?

    +
    0 Votes
    Hetvin

    My mobo is ASRock- Wolfdale1333-D667 and Bios version.
    Bios - American Megatrends Inc, P1.50 6/30/2008 SMBIOS version 2.4

  • +
    0 Votes
    robo_dev

    Also note that IDE has a 40-pin connector, but there are either 40 or 80 wire cables, and it does make a difference.

    A 'cable select' IDE cable has what looks like a square hole cut into it between the primary and secondary drive connectors. If that's the cable you have, you need to set both IDE devices to CS

    +
    0 Votes
    avlwiz

    Most Dell systems require that the drives be set for CS (cable select) and the cable will have two connectors close to each other. The Primary (master) is on the end and the secondary (slave) is the middle connector.

    +
    0 Votes

    If you check the master and slave drives , the master drive(Samsung 80 GB HD) should be connected to the black connector of the IDE cable and secondary (LG DVD writer ) to the grey cable. If your master drive is not connected to the black connector, than it won't be recognized as master, to change the HDD connection you would have to open up the commputer. You should also check the settings in the BIOS, hit F2 at startup, then check the HDD settings to see if the HDD that you want to be the primary master.Maybe its the jumpers if you're using a Dell HDD.

    And the SATA drive maybe the problem if your BIOS does not support it

    +
    0 Votes
    mjd420nova

    Identifying what cable you have and if the BIOS has options and even a juggling of the boot order may reveal if the system recognizes the SATA drive then you may be missing drivers. Try a drive search from BIOS. As described previous, once the cables and jumpers match where they are plugged in, it should avoid any conflicts with the SATA hardware. Insure the SATA drive is spinning. WHen recognized by the hardware, you should hear the SATA drive do an initial head position noise or click. Some have lights that can indicate proper operation. They can provide clues too.

    +
    0 Votes

    Agree with previous entries. Simply:
    1. Check IDE cable. Make sure it's an 80 wire cable.
    2. Check jumpers on HD and DVD drive. Set to CS (cable select).
    3. Plug HD into end connector and DVD drive into middle connector.
    4. On boot, check BIOS that all drives are listed and set boot order. I usually put the CD/DVD drive as the 1st boot device. No CD/DVD disk in drive to boot from, it moves on to the next listed drive. Make the IDE HD your 2nd boot device. Some PC BIOS allows you to even include a flash drive as a boot device.

    My only other thought is if you are still experiencing problems, and if you have 2 IDE ports, to plug the DVD drive into the 2nd IDE port. With both drives still jumpered to CS.

    +
    0 Votes
    Hetvin

    thank you everyone for the reply.
    I tried every suggestion but my problem could not solved.
    1) My Cable is 80 Pin IDE cable
    2) previously i set HD as Master and DVD writer as Slave. As per suggestion I set both to Cable select. Now My DVD writer is detected when PC start but not dislaying in BIOS and my IDE HD is also not detected in BIOS.
    3) My cable is correctly set
    4) both IDE HD and dvd writer both not detected in BIOS.
    5) Unfortunately I have only one IDE port o Mobo.

    Let me clear the situation.

    My SATA disk has Win7 and my IDE hd has WinXP.
    what is want to access my IDE hd and DVD writer within SATA disk as Master (Primary).
    Kindly check my following points.
    a)IF I use SATA without Jumper and IDE also without jumper then it works But not with DVD writer.
    b) If I set IDE HD as master and DVD as slave then it work but without SATA disk.
    3) SATA and DVD writer without jumper also work but No IDE HD..

    what i want to access my IDE HD and DVD writer within SATA hd.

    thanks for reading. waiting for you suggestions.

    +
    0 Votes

    Guess the next thing is - what is the make and model of your Mobo, as well BIOS version?

    +
    0 Votes
    Hetvin

    My mobo is ASRock- Wolfdale1333-D667 and Bios version.
    Bios - American Megatrends Inc, P1.50 6/30/2008 SMBIOS version 2.4

    +
    0 Votes
    avlwiz

    Most Dell systems require that the drives be set for CS (cable select) and the cable will have two connectors close to each other. The Primary (master) is on the end and the secondary (slave) is the middle connector.

    +
    0 Votes

    If you check the master and slave drives , the master drive(Samsung 80 GB HD) should be connected to the black connector of the IDE cable and secondary (LG DVD writer ) to the grey cable. If your master drive is not connected to the black connector, than it won't be recognized as master, to change the HDD connection you would have to open up the commputer. You should also check the settings in the BIOS, hit F2 at startup, then check the HDD settings to see if the HDD that you want to be the primary master.Maybe its the jumpers if you're using a Dell HDD.

    And the SATA drive maybe the problem if your BIOS does not support it

    +
    0 Votes
    mjd420nova

    Identifying what cable you have and if the BIOS has options and even a juggling of the boot order may reveal if the system recognizes the SATA drive then you may be missing drivers. Try a drive search from BIOS. As described previous, once the cables and jumpers match where they are plugged in, it should avoid any conflicts with the SATA hardware. Insure the SATA drive is spinning. WHen recognized by the hardware, you should hear the SATA drive do an initial head position noise or click. Some have lights that can indicate proper operation. They can provide clues too.

    +
    0 Votes

    Agree with previous entries. Simply:
    1. Check IDE cable. Make sure it's an 80 wire cable.
    2. Check jumpers on HD and DVD drive. Set to CS (cable select).
    3. Plug HD into end connector and DVD drive into middle connector.
    4. On boot, check BIOS that all drives are listed and set boot order. I usually put the CD/DVD drive as the 1st boot device. No CD/DVD disk in drive to boot from, it moves on to the next listed drive. Make the IDE HD your 2nd boot device. Some PC BIOS allows you to even include a flash drive as a boot device.

    My only other thought is if you are still experiencing problems, and if you have 2 IDE ports, to plug the DVD drive into the 2nd IDE port. With both drives still jumpered to CS.

    +
    0 Votes
    Hetvin

    thank you everyone for the reply.
    I tried every suggestion but my problem could not solved.
    1) My Cable is 80 Pin IDE cable
    2) previously i set HD as Master and DVD writer as Slave. As per suggestion I set both to Cable select. Now My DVD writer is detected when PC start but not dislaying in BIOS and my IDE HD is also not detected in BIOS.
    3) My cable is correctly set
    4) both IDE HD and dvd writer both not detected in BIOS.
    5) Unfortunately I have only one IDE port o Mobo.

    Let me clear the situation.

    My SATA disk has Win7 and my IDE hd has WinXP.
    what is want to access my IDE hd and DVD writer within SATA disk as Master (Primary).
    Kindly check my following points.
    a)IF I use SATA without Jumper and IDE also without jumper then it works But not with DVD writer.
    b) If I set IDE HD as master and DVD as slave then it work but without SATA disk.
    3) SATA and DVD writer without jumper also work but No IDE HD..

    what i want to access my IDE HD and DVD writer within SATA hd.

    thanks for reading. waiting for you suggestions.

    +
    0 Votes

    Guess the next thing is - what is the make and model of your Mobo, as well BIOS version?

    +
    0 Votes
    Hetvin

    My mobo is ASRock- Wolfdale1333-D667 and Bios version.
    Bios - American Megatrends Inc, P1.50 6/30/2008 SMBIOS version 2.4