Questions

Connecting to printers on 64bit server 2008

Tags:
+
0 Votes
Locked

Connecting to printers on 64bit server 2008

IT_Girl_47
I am moving my current print server from server 2003 r2 32bit to Server 2008 R2, 64bit. I have installed both versions of the drivers but I am not able to connect any PC (64bit or 32bit) to these printers. What is the key to get the printers working for any client wether it be 64bit or 32bit??
  • +
    0 Votes
    IT_Girl_47

    Yes the printers were shared. I ended up building a new VM and started the process over and the printers are working properly. (WIth the exception of one HP 2600n color printer but that's no problem, I'm sure I will get it.) I am assuming that one of the drivers I put on the original server corrupted some printing DLL file or something causing me the headache.

    Thanks for your time!

    +
    0 Votes
    IT_Girl_47

    Yes the printers were shared. I ended up building a new VM and started the process over and the printers are working properly. (WIth the exception of one HP 2600n color printer but that's no problem, I'm sure I will get it.) I am assuming that one of the drivers I put on the original server corrupted some printing DLL file or something causing me the headache.

    Thanks for your time!

  • +
    0 Votes
    IT_Girl_47

    Yes the printers were shared. I ended up building a new VM and started the process over and the printers are working properly. (WIth the exception of one HP 2600n color printer but that's no problem, I'm sure I will get it.) I am assuming that one of the drivers I put on the original server corrupted some printing DLL file or something causing me the headache.

    Thanks for your time!

    +
    0 Votes
    IT_Girl_47

    Yes the printers were shared. I ended up building a new VM and started the process over and the printers are working properly. (WIth the exception of one HP 2600n color printer but that's no problem, I'm sure I will get it.) I am assuming that one of the drivers I put on the original server corrupted some printing DLL file or something causing me the headache.

    Thanks for your time!