Questions

Constantly hanging PC

+
0 Votes
Locked

Constantly hanging PC

jepadiver
I have a toshibia satillite laptop and Every thime I try to logon to the internet(AOL) my PC hangs and says not responding, I'm connecting via Fios wireless with an external network card.
What can I do to stop this???
  • +
    0 Votes
    Why Me Worry?

    You say the PC hangs, but it's hard to troubleshoot because of the lack of information about your system. Tell us about your Wireless hardware, the make/model/type of the NIC and other information.

    Also, why in the world are you bothering with AOL when you have broadband through Verizon?

    +
    0 Votes

    ???

    jepadiver

    OS: Windows XP, it's my girlfriend not me, she thinks it's the PC, because it's a toshibia, aol is whereall her stuff is, she likes using AOL...
    We user the wirles modem supplied by Verizon, I never have an issue and I use a dell 8100..it's a heavy laptop but it gets the job done.

    +
    0 Votes
    sgt_shultz

    if it behaves in safe mode with networking (consult your os help) then my guess is you have spyware and probably viruses also.

    +
    0 Votes
    rkuhn

    When you say "logon to the internet (AOL)" do you mean logging onto their website or do you mean actually using the AOL software to make a connection?

    I ask because I've seen some of these Fios card being recognized by the PC as a modem as opposed to a NIC.

    That being the case, if you are using the AOL software to actually make a connection, I can see where that could be a problem.

    +
    0 Votes
    ugadata

    Does her laptop get to the Internet OK as long as it's not AOL? If so she could use webmail instead of the AOL software to check mail.

    Do you have a router/firewall? You may need to verify that any ports AOL needs to communicate are open.

    +
    0 Votes
    Aaron A Baker

    Do you refer to the actual log on to the net itself?, or only to AOL, in which case I would check to see if the net log on is working as it should then I would concern myself with AOL. It is possible that an Anti virus or Firewall programm is reventing AOL fron entering your CP.
    I would suggest you check your settings.
    Further, Get Ad-Aware and then SpyBot, add them both to your system regardless of your anti virus and then update both.
    You migth discover that it's the adware that is causing your problem.
    Hope this helps a little.
    Good Luck
    Please let us know how you make out.
    Regards
    Aaron

    +
    0 Votes
    jmcaloney

    If that is not it, its easy to reinstall.

    +
    0 Votes
    Aaron A Baker

    Make sure that your 802.11 setting is turned on.
    This can be found in your Copntrol Panel/Administrative Tools/Services area, third from the bottom I beleive.
    Since you are using wireless, if this is turned off, you will not be able to access your internet.
    Hope this helps you a little.
    Please let us know how you made out.
    Regards
    Aaron

    +
    0 Votes
    sales

    which model of Toshiba Satellite do you have ?Have you got the original installation or did you reformat at some stage?I managed to sort my problem out by going to www.allinoneonline.com and using their free support section. They guided me even though it took a few days, and managed to repair it for free. They found what was wrong.

  • +
    0 Votes
    Why Me Worry?

    You say the PC hangs, but it's hard to troubleshoot because of the lack of information about your system. Tell us about your Wireless hardware, the make/model/type of the NIC and other information.

    Also, why in the world are you bothering with AOL when you have broadband through Verizon?

    +
    0 Votes

    ???

    jepadiver

    OS: Windows XP, it's my girlfriend not me, she thinks it's the PC, because it's a toshibia, aol is whereall her stuff is, she likes using AOL...
    We user the wirles modem supplied by Verizon, I never have an issue and I use a dell 8100..it's a heavy laptop but it gets the job done.

    +
    0 Votes
    sgt_shultz

    if it behaves in safe mode with networking (consult your os help) then my guess is you have spyware and probably viruses also.

    +
    0 Votes
    rkuhn

    When you say "logon to the internet (AOL)" do you mean logging onto their website or do you mean actually using the AOL software to make a connection?

    I ask because I've seen some of these Fios card being recognized by the PC as a modem as opposed to a NIC.

    That being the case, if you are using the AOL software to actually make a connection, I can see where that could be a problem.

    +
    0 Votes
    ugadata

    Does her laptop get to the Internet OK as long as it's not AOL? If so she could use webmail instead of the AOL software to check mail.

    Do you have a router/firewall? You may need to verify that any ports AOL needs to communicate are open.

    +
    0 Votes
    Aaron A Baker

    Do you refer to the actual log on to the net itself?, or only to AOL, in which case I would check to see if the net log on is working as it should then I would concern myself with AOL. It is possible that an Anti virus or Firewall programm is reventing AOL fron entering your CP.
    I would suggest you check your settings.
    Further, Get Ad-Aware and then SpyBot, add them both to your system regardless of your anti virus and then update both.
    You migth discover that it's the adware that is causing your problem.
    Hope this helps a little.
    Good Luck
    Please let us know how you make out.
    Regards
    Aaron

    +
    0 Votes
    jmcaloney

    If that is not it, its easy to reinstall.

    +
    0 Votes
    Aaron A Baker

    Make sure that your 802.11 setting is turned on.
    This can be found in your Copntrol Panel/Administrative Tools/Services area, third from the bottom I beleive.
    Since you are using wireless, if this is turned off, you will not be able to access your internet.
    Hope this helps you a little.
    Please let us know how you made out.
    Regards
    Aaron

    +
    0 Votes
    sales

    which model of Toshiba Satellite do you have ?Have you got the original installation or did you reformat at some stage?I managed to sort my problem out by going to www.allinoneonline.com and using their free support section. They guided me even though it took a few days, and managed to repair it for free. They found what was wrong.