Questions

Cursor trouble with Acer 4222 laptop

+
0 Votes
Locked

Cursor trouble with Acer 4222 laptop

gadgetgirl
Yep, sorry guys, it's me again.

I've done a rebuild on the laptop yet again, after it began running like the proverbial bag of hammers. It also didn't believe I had any USB ports, even though I was pointing them out to it at the time.......

One of the main reasons I did the "flatten and start again" process was because of a consistently hyperactive and hypersensitive cursor. I can be typing away and look up to find that either the cursor has jumped a few lines, is in the wrong place, or it's obliterated all that I've just typed. For a speed typist, you have NO idea how annoying this is. I type 10 characters and have to go back and backspace 3 out, infill, go backspace another 2 out... well, you get the idea.

Having known of this issue, I didn't use the old driver I had for the touchpad on my backup driver disc, but downloaded an updated version from the Acer site. It's still doing it.

I've googled about, and have found one solution which has worked for one person but won't work for me: go into the keyboard settings and desensitise down as far as it will go. Great. Providing you don't speed type....

Any solutions or points in the approximate direction will be awarded numerous thumbs: this is keeping me from writing long explanatory, sympathetic and hello emails to a lot of people out there.

Acer 4222 wmli, with XP SP3, 4Gb ram, 80G hdd, and nutty as a fruitcake cursor....

thanks in advance for attempting to restore my sanity, and rescuing my double glazing from being demolished......



GG
  • +
    0 Votes
    boxfiddler Moderator

    My Acer has a bizarre little mess of settings for the touchpad itself, available indirectly through the mouse settings. I have to set the touchpad to the lowest possible sensitivity, and kill the edge sensitivity.

    I mostly use a mouse, but I still had some issues when accidentally brushing the touchpad while typing.

    etu

    +
    0 Votes
    gadgetgirl

    - you know me and settings.... I'm a scaredy cat!

    Funnily enough, I couldn't find an icon for the touchpad anywhere.... where should I be looking? (If you say control panel, it's not there.... )

    thanks, Boxy - another G & T I owe you, regardless of thumbs!

    GG

    +
    0 Votes
    boxfiddler Moderator

    Control Panel\Mouse\Device Settings tab. (Or a very similar tab name) Haven't had the Acer out much since I got this HP. Lovely 17" screen.

    There's also, by default, access through the System Tray, if you didn't turn it off. Either double-click, or right-click/Settings to access that way.

    etu

    +
    0 Votes
    santeewelding

    GG: That was a practice run, wasn't it? I mean, the farther I got into your tract (without realizing who it was), the further I thought, "Hey -- this is pretty damned good. This person is not only adept, but comfortable with the adept."

    Okay. So what if it was about typing. It was good. When do you tackle something here like the Meaning of Life?

    +
    0 Votes
    gadgetgirl

    You have no idea how much that made me smile, Santee. Adept is not the word I'd use for me + gadgets. Oh, I can break 'em ok, it's the putting them back together or fixing them that's the dodgy part...

    Now, I don't think I'll do the meaning of life. That would just give some people an excuse to start ranting again, and I don't *do* ranting unnecessarily.

    However, if you'd like the finer points of incident investigation, UK Law, Digital Evidence Collection etc. versus idiotic users, that's another ball game. Also, gives rise to numerous rants on my behalf...

    Still think we should do covert scans on interviewees to ensure they actually possess a brain, before we employ them.

    Thanks for making my day, though!



    GG

    +
    0 Votes
    neilb@uk

    You can do this by holding down the FN key and pressing f7. Then see if you still have the problem.

    (Same key combo turns it on again)

    If it does go away then either the touchpad is too sensitive or you have extra-heavy wrists. :)

    I've just copy-and-pasted this from Acer tech support rather than post the link. It's for Vista but it should be relevant to your problem.

    Another suggestion is to disable the tap-to-click option for your touchpad. I am including these steps below.

    1.) In the system tray (Near the digital clock in the bottom right corner) right click on Touch Pad. This icon will look like a touchpad on a notebook or a red square with a white circular shape inside.

    2.) Choose Mouse Properties or Pointing Device Properties.

    3.) Click on the tab that says Tapping and proceed to step 4, or click on the tab labeled Device Settings and proceed to step 6.

    4.) To disable Tap-to-Click while typing, ensure that the box next to ?Tap off when typing? is checked. If this does not correct the issue, or you would prefer to disable the Tap-to-Click feature completely, ensure that there is NOT a check in the box next to ?Tapping? (you can also adjust the speed of Tapping or the duration in which Tapping is disabled after you have pressed the last key while typing.)

    5.) Click Apply and then OK.

    6.) Click on the button labeled Settings.

    7.) To adjust Tap-to-Click while typing:

    a.) Click the plus (+) sign next to Sensitivity in the left menu.

    b.) Click on PalmCheck

    c.) To reduce the area required for tapping, move the slider towards Maximum. To increase the area, you can slide towards the Minimum

    8.) If this does not correct the issue, or you would prefer to disable the Tap-to-Click feature completely:

    a.) Click on Tapping in the left menu.

    b.) Ensure that the box next to Enable Tapping is NOT checked.

    9.) Click Apply and then OK.

    If this does not resolve the issue, we suggest reinstalling the touchpad driver. I am including instructions on how to install the driver from your computer?s hard drive, using the eRecovery utility. If this does not correct your problem, you can try downloading the software at www.acerpanam.com, in the Drivers and Downloads section.

    1. To start the eRecovery program move your mouse over the Empowering technology widget and click on the eRecovery Manager icon. You may also press ALT and F10 on the keyboard to start the program.

    Please note: The first time you access the eRecovery feature, you will be prompted to create a password. Be sure to write this password down somewhere safe. If for any reason you do not have the correct password you will be unable to use any feature of the eRecovery.

    The next window will have the options at the bottom of the window.

    2. Choose Restore

    3. Next, choose Install

    4. Click on Windows Vista on the left side of the page

    5. Choose driver.

    6. In the list choose the item you wish to install

    7. On the right click the install link and follow the prompts.

    8. The system may restart when installation is complete

    p.s. I have no idea if you've done this already but, if you haven't, for the sake of your double-glazing give it a try!

    +
    0 Votes
    boxfiddler Moderator

    she's removed all the Acer e-software, that bit could be a problem.


    Thanks for that key combo. Nice to know. Now I need to Google for the key combo to turn off the touchpad on this HP. :)

    etu
    (I appear to have that bad again :0 )

    +
    0 Votes
    neilb@uk

    The hypersensitive touchpad click seems to be the cause of the problem for the hits that I've found for similar Acer issues.

    We shall see...

    +
    0 Votes

    Yup

    Jellimonsta

    Definitely sounds like a Touchpad issue. I detest the darn things so I always disable them on my laptops. :)

    +
    0 Votes
    boxfiddler Moderator

    That's Synaptics.

    Just the crud that's Acer's (e-anything). That stuff is nightmare software.

    +
    0 Votes
    gadgetgirl

    Have you SEEN the amount of complaints on the Acer forums about their e-software?!

    GG

    +
    0 Votes
    gadgetgirl

    Didn't know about that shortcut..... doesn't appear in any help files..... - thanks, sweetie.

    However, Boxy is right. I ditched the eRecovery ages ago. It was more trouble than it was worth. It never worked correctly (that's not just me, but the majority of Acer users) and slowed the entire unit down to a crawl.

    The other problem with it was that if you used the eSecure part of it - to maintain the confidentiality of your files etc - it had a nasty habit of unsetting or resetting the password at odd intervals, rendering the whole of the My Documents folder invalid and inaccesible. Wonderful. According to one forum I was on, it took one guy $400+ to get his own stuff back, and he was in the middle of suing Acer.....

    However, giving that time allows tonite, I'll be trying the F7 bit. May work for me - if it stops the curser jumping whilst I'm typing that'll do fine. I can always put the touchpad back on when I'm surfing....

    Thank you again, babz



    GG

  • +
    0 Votes
    boxfiddler Moderator

    My Acer has a bizarre little mess of settings for the touchpad itself, available indirectly through the mouse settings. I have to set the touchpad to the lowest possible sensitivity, and kill the edge sensitivity.

    I mostly use a mouse, but I still had some issues when accidentally brushing the touchpad while typing.

    etu

    +
    0 Votes
    gadgetgirl

    - you know me and settings.... I'm a scaredy cat!

    Funnily enough, I couldn't find an icon for the touchpad anywhere.... where should I be looking? (If you say control panel, it's not there.... )

    thanks, Boxy - another G & T I owe you, regardless of thumbs!

    GG

    +
    0 Votes
    boxfiddler Moderator

    Control Panel\Mouse\Device Settings tab. (Or a very similar tab name) Haven't had the Acer out much since I got this HP. Lovely 17" screen.

    There's also, by default, access through the System Tray, if you didn't turn it off. Either double-click, or right-click/Settings to access that way.

    etu

    +
    0 Votes
    santeewelding

    GG: That was a practice run, wasn't it? I mean, the farther I got into your tract (without realizing who it was), the further I thought, "Hey -- this is pretty damned good. This person is not only adept, but comfortable with the adept."

    Okay. So what if it was about typing. It was good. When do you tackle something here like the Meaning of Life?

    +
    0 Votes
    gadgetgirl

    You have no idea how much that made me smile, Santee. Adept is not the word I'd use for me + gadgets. Oh, I can break 'em ok, it's the putting them back together or fixing them that's the dodgy part...

    Now, I don't think I'll do the meaning of life. That would just give some people an excuse to start ranting again, and I don't *do* ranting unnecessarily.

    However, if you'd like the finer points of incident investigation, UK Law, Digital Evidence Collection etc. versus idiotic users, that's another ball game. Also, gives rise to numerous rants on my behalf...

    Still think we should do covert scans on interviewees to ensure they actually possess a brain, before we employ them.

    Thanks for making my day, though!



    GG

    +
    0 Votes
    neilb@uk

    You can do this by holding down the FN key and pressing f7. Then see if you still have the problem.

    (Same key combo turns it on again)

    If it does go away then either the touchpad is too sensitive or you have extra-heavy wrists. :)

    I've just copy-and-pasted this from Acer tech support rather than post the link. It's for Vista but it should be relevant to your problem.

    Another suggestion is to disable the tap-to-click option for your touchpad. I am including these steps below.

    1.) In the system tray (Near the digital clock in the bottom right corner) right click on Touch Pad. This icon will look like a touchpad on a notebook or a red square with a white circular shape inside.

    2.) Choose Mouse Properties or Pointing Device Properties.

    3.) Click on the tab that says Tapping and proceed to step 4, or click on the tab labeled Device Settings and proceed to step 6.

    4.) To disable Tap-to-Click while typing, ensure that the box next to ?Tap off when typing? is checked. If this does not correct the issue, or you would prefer to disable the Tap-to-Click feature completely, ensure that there is NOT a check in the box next to ?Tapping? (you can also adjust the speed of Tapping or the duration in which Tapping is disabled after you have pressed the last key while typing.)

    5.) Click Apply and then OK.

    6.) Click on the button labeled Settings.

    7.) To adjust Tap-to-Click while typing:

    a.) Click the plus (+) sign next to Sensitivity in the left menu.

    b.) Click on PalmCheck

    c.) To reduce the area required for tapping, move the slider towards Maximum. To increase the area, you can slide towards the Minimum

    8.) If this does not correct the issue, or you would prefer to disable the Tap-to-Click feature completely:

    a.) Click on Tapping in the left menu.

    b.) Ensure that the box next to Enable Tapping is NOT checked.

    9.) Click Apply and then OK.

    If this does not resolve the issue, we suggest reinstalling the touchpad driver. I am including instructions on how to install the driver from your computer?s hard drive, using the eRecovery utility. If this does not correct your problem, you can try downloading the software at www.acerpanam.com, in the Drivers and Downloads section.

    1. To start the eRecovery program move your mouse over the Empowering technology widget and click on the eRecovery Manager icon. You may also press ALT and F10 on the keyboard to start the program.

    Please note: The first time you access the eRecovery feature, you will be prompted to create a password. Be sure to write this password down somewhere safe. If for any reason you do not have the correct password you will be unable to use any feature of the eRecovery.

    The next window will have the options at the bottom of the window.

    2. Choose Restore

    3. Next, choose Install

    4. Click on Windows Vista on the left side of the page

    5. Choose driver.

    6. In the list choose the item you wish to install

    7. On the right click the install link and follow the prompts.

    8. The system may restart when installation is complete

    p.s. I have no idea if you've done this already but, if you haven't, for the sake of your double-glazing give it a try!

    +
    0 Votes
    boxfiddler Moderator

    she's removed all the Acer e-software, that bit could be a problem.


    Thanks for that key combo. Nice to know. Now I need to Google for the key combo to turn off the touchpad on this HP. :)

    etu
    (I appear to have that bad again :0 )

    +
    0 Votes
    neilb@uk

    The hypersensitive touchpad click seems to be the cause of the problem for the hits that I've found for similar Acer issues.

    We shall see...

    +
    0 Votes

    Yup

    Jellimonsta

    Definitely sounds like a Touchpad issue. I detest the darn things so I always disable them on my laptops. :)

    +
    0 Votes
    boxfiddler Moderator

    That's Synaptics.

    Just the crud that's Acer's (e-anything). That stuff is nightmare software.

    +
    0 Votes
    gadgetgirl

    Have you SEEN the amount of complaints on the Acer forums about their e-software?!

    GG

    +
    0 Votes
    gadgetgirl

    Didn't know about that shortcut..... doesn't appear in any help files..... - thanks, sweetie.

    However, Boxy is right. I ditched the eRecovery ages ago. It was more trouble than it was worth. It never worked correctly (that's not just me, but the majority of Acer users) and slowed the entire unit down to a crawl.

    The other problem with it was that if you used the eSecure part of it - to maintain the confidentiality of your files etc - it had a nasty habit of unsetting or resetting the password at odd intervals, rendering the whole of the My Documents folder invalid and inaccesible. Wonderful. According to one forum I was on, it took one guy $400+ to get his own stuff back, and he was in the middle of suing Acer.....

    However, giving that time allows tonite, I'll be trying the F7 bit. May work for me - if it stops the curser jumping whilst I'm typing that'll do fine. I can always put the touchpad back on when I'm surfing....

    Thank you again, babz



    GG