Questions

d-link help

+
0 Votes
Locked

d-link help

philly_0199
bought a d-link 604 router to set a LAN between 2 computers at home. got everything set up and it says they are enabled. When i open up the status of the network it says there are packets incoming and outgoing. but when logging on to the internet... using dial-up. i cannot access the internet on both computers just the one that i dial up from. or when trying to set up a lan game i cannot find the host? any help? please and thank you
  • +
    0 Votes
    stress junkie

    Is the router connected to your Internet connection or do you use a modem connected to one of the computers?

    In other words do you have ADSL broadband or old fashioned dial up?

    There are three versions of the D-Link 604. One is for ADSL plus wireless G, the second is for load balancing, and the third is for connecting to a cable modem. Which one are you using?

    There is a demo available on the web. You might benefit from running through that to make sure that you know what your options are. The demo is at the following address:

    http://support.dlink.com/emulators/di604_reve/h_wizard.html

    We really need the information that I asked for before anyone can reliably diagnose your computer problems.

    +
    0 Votes
    philly_0199

    yep i am using a 56K modem on both computers. The guide to set up the router says to conect it to the DSL modem which i dont think i have.

    I plugged the cable coming from the router into the built in ethernet port on both computers. maybe this is what is not right since i dont have a modem with a ethernet port on it?

    If this is the problem do i need a different modem

  • +
    0 Votes
    stress junkie

    Is the router connected to your Internet connection or do you use a modem connected to one of the computers?

    In other words do you have ADSL broadband or old fashioned dial up?

    There are three versions of the D-Link 604. One is for ADSL plus wireless G, the second is for load balancing, and the third is for connecting to a cable modem. Which one are you using?

    There is a demo available on the web. You might benefit from running through that to make sure that you know what your options are. The demo is at the following address:

    http://support.dlink.com/emulators/di604_reve/h_wizard.html

    We really need the information that I asked for before anyone can reliably diagnose your computer problems.

    +
    0 Votes
    philly_0199

    yep i am using a 56K modem on both computers. The guide to set up the router says to conect it to the DSL modem which i dont think i have.

    I plugged the cable coming from the router into the built in ethernet port on both computers. maybe this is what is not right since i dont have a modem with a ethernet port on it?

    If this is the problem do i need a different modem