Questions

DCOM Application no longer working after Domain change

+
0 Votes
Locked

DCOM Application no longer working after Domain change

bds_1959
I have an application that several users run that uses DCOM. It was running fine after configuring the settings as the software vendor recommended. We recently changed the domain the the users are logging into. After that, the application no longer works. The only change is the domain. I haven't had any succees yet with the vendor. HELP!!!
  • +
    0 Votes
    Tony Hopkinson

    The user name password verified at configurtaion time and from then on 'just works', stores the SID somewhere I believe.
    Now you've chnaged domains the SID, has changed...

    Got me when a long running erver was moved, just truning it of anf turnng it back on again broke it. Beccause the guy who set it up used his logon details and he'd left years ago and so been wiped.

    Run it up and the machine in question, it's pretty much self explanatory.

    +
    0 Votes
    IT.vgomez

    make sure that the application is configure with the wright ip addresses and is identified by your dns as accessable ips.

    check firewall setting that the ne applications might need and provide specific naming portr forwading.

    +
    0 Votes
    bds_1959

    I found the problem - was one of the DCOM Component Services - had to add security for a group. Resolved!

  • +
    0 Votes
    Tony Hopkinson

    The user name password verified at configurtaion time and from then on 'just works', stores the SID somewhere I believe.
    Now you've chnaged domains the SID, has changed...

    Got me when a long running erver was moved, just truning it of anf turnng it back on again broke it. Beccause the guy who set it up used his logon details and he'd left years ago and so been wiped.

    Run it up and the machine in question, it's pretty much self explanatory.

    +
    0 Votes
    IT.vgomez

    make sure that the application is configure with the wright ip addresses and is identified by your dns as accessable ips.

    check firewall setting that the ne applications might need and provide specific naming portr forwading.

    +
    0 Votes
    bds_1959

    I found the problem - was one of the DCOM Component Services - had to add security for a group. Resolved!