Questions

Deleted Internet Explorer Icon somehow

Tags:
+
0 Votes
Locked

Deleted Internet Explorer Icon somehow

jason_jones20
My internet explorer icon is missing off my computer and from start programs. This happened recently when I ran out of hard drive space and tried to have windows clean out stuff I didn't use big mistake I know. I have managed to get it back onto the start menu but I want it back also on the desktop. Not a shortcut but what came on the computer when I got it. I also have already tried right clicking the desktop going to properties then clicking the desktop icon then clicking customize desktop. Internet explorer isnt' listed My documents, my computer and my network place are all there just no internet explorer. I am using windows xp. Really need some help I been scouring the internet for 2 weeks trying to solve this.
  • +
    0 Votes

    I hope this works for you.

    You can use TweakUI, select Desktop and check the "The Internet" box, click Apply then OK. Alternatively you can directly edit the registry:

    1. Start the Registry editor (regedit.exe)
    2. Move to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace
    3. From the Edit menu select New - Key
    4. Enter a name of "{FBF23B42-E3F0-101B-8488-00AA003E56F8}"
    5. Select the new key and double click on (Default). Set to "The Internet" and click OK
    6. Close the registry editor
    7. Press F5 on the desktop for the Internet Explorer icon to appear.

    Please post back if you have anymore problems or questions.

    +
    0 Votes

    Sorry about the original post this discribes it better.

    You can use TweakUI, select Desktop and check the "The Internet" box, click Apply then OK. Alternatively you can directly edit the registry:

    1. Start the Registry editor (regedit.exe)
    2. Move to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\
    Windows\CurrentVersion\
    Explorer\Desktop\NameSpace
    3. From the Edit menu select New - Key
    4. Enter a name of "{FBF23B42-E3F0-101B-8488-00AA003E56F8}"
    5. Select the new key and double click on (Default). Set to "The Internet" and click OK
    6. Close the registry editor
    7. Press F5 on the desktop for the Internet Explorer icon to appear.

    Please post back if you have anymore problems or questions.

    +
    0 Votes
    boxfiddler Moderator

    select Properties. On the Desktop tab select Customize Desktop. At the top of the General tab add a checkmark to Internet Explorer.

    HTH.

    edit: add missing part of the instruction

  • +
    0 Votes

    I hope this works for you.

    You can use TweakUI, select Desktop and check the "The Internet" box, click Apply then OK. Alternatively you can directly edit the registry:

    1. Start the Registry editor (regedit.exe)
    2. Move to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace
    3. From the Edit menu select New - Key
    4. Enter a name of "{FBF23B42-E3F0-101B-8488-00AA003E56F8}"
    5. Select the new key and double click on (Default). Set to "The Internet" and click OK
    6. Close the registry editor
    7. Press F5 on the desktop for the Internet Explorer icon to appear.

    Please post back if you have anymore problems or questions.

    +
    0 Votes

    Sorry about the original post this discribes it better.

    You can use TweakUI, select Desktop and check the "The Internet" box, click Apply then OK. Alternatively you can directly edit the registry:

    1. Start the Registry editor (regedit.exe)
    2. Move to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\
    Windows\CurrentVersion\
    Explorer\Desktop\NameSpace
    3. From the Edit menu select New - Key
    4. Enter a name of "{FBF23B42-E3F0-101B-8488-00AA003E56F8}"
    5. Select the new key and double click on (Default). Set to "The Internet" and click OK
    6. Close the registry editor
    7. Press F5 on the desktop for the Internet Explorer icon to appear.

    Please post back if you have anymore problems or questions.

    +
    0 Votes
    boxfiddler Moderator

    select Properties. On the Desktop tab select Customize Desktop. At the top of the General tab add a checkmark to Internet Explorer.

    HTH.

    edit: add missing part of the instruction