Questions

DHCP server using MSHOME.NET instead of comapanyDNS.com???

Tags:
+
0 Votes
Locked

DHCP server using MSHOME.NET instead of comapanyDNS.com???

jtobgen
Need help please!!!...

Before, our DHCP server's Fully Qualified Domain name is PCServer.companyDNS.com, but all of a sadden our DHCP server getting a MSHOME.NET instead of companyDNS.com. The effect of this is that the workstations can't get an IP Address.

Any idea will do... Thank you so much in advance.
  • +
    0 Votes
    oldbaritone

    click/expand the server, click "Server Options"

    Option 015 - DNS Domain Name

    Check the Scope / Scope Options too, same place.

    +
    0 Votes
    jtobgen

    Thank you sir for reply. Btw, I already did config before the mshome.net appeared.

    Any advice sir?

    +
    0 Votes
    iykeys

    To solve this problem is very simple. Firstly make sure you specify the Domain name during the DHCP configuration Under the Domain Name and DNS Servers. For example, if your Fully qualified computer name is computer1.domain1.com, you must specify this domain1.com under new scope wizard in the Domain Name and DNS (The Parent Domain) option during intial installation of dhcp server. Some people will simply add the IP address under the (IP address option) or the name of the server under (Server name) option. They forget that the Parent domain must be fully specified. Try this it will work.

    +
    0 Votes
    iykeys

    To solve this problem is very simple. Firstly make sure you specify the Domain name during the DHCP configuration Under the Domain Name and DNS Servers. For example, if your Fully qualified computer name is computer1.domain1.com, you must specify this domain1.com under new scope wizard in the Domain Name and DNS (The Parent Domain) option during intial installation of dhcp server. Some people will simply add the IP address under the (IP address option) or the name of the server under (Server name) option. They forget that the Parent domain must be fully specified. Try this it will work.

  • +
    0 Votes
    oldbaritone

    click/expand the server, click "Server Options"

    Option 015 - DNS Domain Name

    Check the Scope / Scope Options too, same place.

    +
    0 Votes
    jtobgen

    Thank you sir for reply. Btw, I already did config before the mshome.net appeared.

    Any advice sir?

    +
    0 Votes
    iykeys

    To solve this problem is very simple. Firstly make sure you specify the Domain name during the DHCP configuration Under the Domain Name and DNS Servers. For example, if your Fully qualified computer name is computer1.domain1.com, you must specify this domain1.com under new scope wizard in the Domain Name and DNS (The Parent Domain) option during intial installation of dhcp server. Some people will simply add the IP address under the (IP address option) or the name of the server under (Server name) option. They forget that the Parent domain must be fully specified. Try this it will work.

    +
    0 Votes
    iykeys

    To solve this problem is very simple. Firstly make sure you specify the Domain name during the DHCP configuration Under the Domain Name and DNS Servers. For example, if your Fully qualified computer name is computer1.domain1.com, you must specify this domain1.com under new scope wizard in the Domain Name and DNS (The Parent Domain) option during intial installation of dhcp server. Some people will simply add the IP address under the (IP address option) or the name of the server under (Server name) option. They forget that the Parent domain must be fully specified. Try this it will work.