Questions

Double clicking on C Drive starts open with

+
0 Votes
Locked

Double clicking on C Drive starts open with

randolfstevens
In My Computer, if I double click Local Disk (C:), instead of opening it, the 'open with' box opens and asks me to select an application to open the file. I can still get into C drive by right clicking and selecting open or by entering the address in the address bar of explorer, but this is obviously more time-consuming. I've seen other problems people have had where the search box launches when double-clicking C drive, but not this problem.
Any ideas?
  • +
    0 Votes
    internetspider

    Hi! I want to know that when u right click on c what it shows autoplay or something, if this there may virus, from folder option select show all files and then open drive c: delete autorun.inf file scan ur drives, restart ur computer, please post if there r other informations.

    +
    0 Votes
    randolfstevens

    If I right click on C drive the top option is Auto in bold.

    +
    0 Votes
    randolfstevens

    I've tried to set folder options to show all hidden files, but it won't let me. If I select show hidden files and click ok, it doesn't change and when I try it again, it's set to do not show hidden files.

    +
    0 Votes
    varunrb

    Hi this site bugs me to sign up i thought i cud just reply. But what the **** i had time
    I have the same problem with hidden files and Drives. http://technize.com/2008/01/22/smart-anti-virus/
    And itll search for the virus.
    Alternately (And better) download this reg file called folder settings...... it came from a site after i serached for a solution....i can find the link when i do ill post it it fixes the Hidden files problem
    But my main prob is my drives wont open. It asks me to select from a list a program to open it. I can find a solution anywhere!

    +
    0 Votes
    moracca

    The registry key that is preventing hidden files from showing up even after changing in folder options is:

    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL\CheckedValue

    The value of this key should be 1. Malwarebytes picks up and fixes this item automatically.

    +
    0 Votes
    h_l_a_38

    go to the search and type the autorun.inf then select all the drives and start the search at the end a list is created of these files delete all autorun.inf files which looks hidden then shutdown the pc and restart if u have 2 partition there are 2 files if three ...these are three

    +
    0 Votes
    manish_0903

    In windows explorer mode go to Tools and select Folder options-->View and check "Show Hidden files and folders" and uncheck "Hide protected operating system file" and click "OK"

    open Windows Task Manager and select the "Processes" tab
    - Click on "Image name" to sort File
    - find "wscript.exe" and click on "End Process"
    - close the "Task Manager"

    then search for "autorun.inf"
    then delete all the files that contain names with MS32DLL.dll.vbs by using: SHIFT + DELETE.

    also delete the virus from the system (C:\WINDOWS\ MS32DLL.dll.vbs) by using: SHIFT + DELETE

    now using Regedit command
    select HKEY_LOCAL_MACHINE --> Software -->Microsoft -->Windows --> Current Version --> Run.
    - find "MS32DLL" and delete that entry.

    Then select HKEY_CURRENT_USER --> Software --> Microsoft --> Internet Explorer --> Main. and look for "Window Title "Hacked by Godzilla"" and delete that entry. You can close the registry now.

    using msconfig command open System Configuration Utility click on Startup tab
    and find the file MS32DLL uncheck "MS32DLL" click Apply and then OK to close, Exit Without Restart" when prompts.

    Now in windows explorer select "Tools" and "Folder Options" and "View" tab
    - select Hide protected operating system file and "Don't show hidden files and folders".

    empty the "Recycle bin" and "Restart" your computer.

    +
    0 Votes

    First let me say a small fu to this site and all it's log on garbage to just leave a comment.
    Second, again thanks for the posting this help. I'm appreciative enough to go through the registration to be able to thank yah. Thank yah.

    +
    0 Votes
    itsupport

    1. Open Start>>Run and type cmd and press enter. This will open a command prompt window. On this command prompt window type the following steps.

    2. type cd\

    3. type attrib -r -h -s autorun.inf

    4. type del autorun.inf

    5. now type d: and press enter for d: drive partition. Now repeat steps 3 and 4. Similarly repeat step 5 for all your hard disk partition.

    Restart your system and your trouble will be fixed.

    +
    0 Votes
    sunilkumarchinnan

    The steps mentioned below worked for me.

    1. Open the Command prompt.

    2. Type CD\

    3. Type attrib -r -h -s autorun.inf

    4. type del autorun.inf

    Note: If you have multiple partitions, you need to perform the above mentioned steps on each drive (i.e. If you have D:, in the commend prompt, go to and then perform the above mentioned steps)

    +
    0 Votes
    reshnap

    the above solution worked for me too...
    thank you very much....

    +
    0 Votes
    emerson0420

    tnx.....it also works for me....

    +
    0 Votes
    1bn0

    Explorer windows. Tool : Folder Options : File Types tab.
    Look for (none) Folder
    Click on the advanced button.
    The default is Open. I usually change this to Explore as it opens folders with the folder view already turned on. Open will open the folder in a My Computer window. No folder list just one window with the folder contents showing. You should still follow internetspiders advice and see what shows up as default just in case something obnoxious has been messing with your settings. If so you need to find it and get rid of it.

    +
    0 Votes
    uttamkt_5

    PLEASE USE RUN :GO TO RUN OPTION AND TYPE C: THEN ENTER IT'S EASY TO OPEN THE C DRIVE

    +
    0 Votes
    uttamkt_5

    WHEN EVER ACCURED LIKE THIS PROBLEM PLEASE USE RUN OPTION :PLEASE FOLLOW THIS PATH START THEN RUN THEN TYPE C: AND THEN ENTER IT'S VERY EASY TO OPEN THE C DRIVE ACCURED PROBLEM WITH OPEN WITH OPTION.

    +
    0 Votes
    justdoituv

    click on the following link ...it may solve your probelm

    http://yuvahotnspicy.blogspot.com/20...ve-starts.html

  • +
    0 Votes
    internetspider

    Hi! I want to know that when u right click on c what it shows autoplay or something, if this there may virus, from folder option select show all files and then open drive c: delete autorun.inf file scan ur drives, restart ur computer, please post if there r other informations.

    +
    0 Votes
    randolfstevens

    If I right click on C drive the top option is Auto in bold.

    +
    0 Votes
    randolfstevens

    I've tried to set folder options to show all hidden files, but it won't let me. If I select show hidden files and click ok, it doesn't change and when I try it again, it's set to do not show hidden files.

    +
    0 Votes
    varunrb

    Hi this site bugs me to sign up i thought i cud just reply. But what the **** i had time
    I have the same problem with hidden files and Drives. http://technize.com/2008/01/22/smart-anti-virus/
    And itll search for the virus.
    Alternately (And better) download this reg file called folder settings...... it came from a site after i serached for a solution....i can find the link when i do ill post it it fixes the Hidden files problem
    But my main prob is my drives wont open. It asks me to select from a list a program to open it. I can find a solution anywhere!

    +
    0 Votes
    moracca

    The registry key that is preventing hidden files from showing up even after changing in folder options is:

    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL\CheckedValue

    The value of this key should be 1. Malwarebytes picks up and fixes this item automatically.

    +
    0 Votes
    h_l_a_38

    go to the search and type the autorun.inf then select all the drives and start the search at the end a list is created of these files delete all autorun.inf files which looks hidden then shutdown the pc and restart if u have 2 partition there are 2 files if three ...these are three

    +
    0 Votes
    manish_0903

    In windows explorer mode go to Tools and select Folder options-->View and check "Show Hidden files and folders" and uncheck "Hide protected operating system file" and click "OK"

    open Windows Task Manager and select the "Processes" tab
    - Click on "Image name" to sort File
    - find "wscript.exe" and click on "End Process"
    - close the "Task Manager"

    then search for "autorun.inf"
    then delete all the files that contain names with MS32DLL.dll.vbs by using: SHIFT + DELETE.

    also delete the virus from the system (C:\WINDOWS\ MS32DLL.dll.vbs) by using: SHIFT + DELETE

    now using Regedit command
    select HKEY_LOCAL_MACHINE --> Software -->Microsoft -->Windows --> Current Version --> Run.
    - find "MS32DLL" and delete that entry.

    Then select HKEY_CURRENT_USER --> Software --> Microsoft --> Internet Explorer --> Main. and look for "Window Title "Hacked by Godzilla"" and delete that entry. You can close the registry now.

    using msconfig command open System Configuration Utility click on Startup tab
    and find the file MS32DLL uncheck "MS32DLL" click Apply and then OK to close, Exit Without Restart" when prompts.

    Now in windows explorer select "Tools" and "Folder Options" and "View" tab
    - select Hide protected operating system file and "Don't show hidden files and folders".

    empty the "Recycle bin" and "Restart" your computer.

    +
    0 Votes

    First let me say a small fu to this site and all it's log on garbage to just leave a comment.
    Second, again thanks for the posting this help. I'm appreciative enough to go through the registration to be able to thank yah. Thank yah.

    +
    0 Votes
    itsupport

    1. Open Start>>Run and type cmd and press enter. This will open a command prompt window. On this command prompt window type the following steps.

    2. type cd\

    3. type attrib -r -h -s autorun.inf

    4. type del autorun.inf

    5. now type d: and press enter for d: drive partition. Now repeat steps 3 and 4. Similarly repeat step 5 for all your hard disk partition.

    Restart your system and your trouble will be fixed.

    +
    0 Votes
    sunilkumarchinnan

    The steps mentioned below worked for me.

    1. Open the Command prompt.

    2. Type CD\

    3. Type attrib -r -h -s autorun.inf

    4. type del autorun.inf

    Note: If you have multiple partitions, you need to perform the above mentioned steps on each drive (i.e. If you have D:, in the commend prompt, go to and then perform the above mentioned steps)

    +
    0 Votes
    reshnap

    the above solution worked for me too...
    thank you very much....

    +
    0 Votes
    emerson0420

    tnx.....it also works for me....

    +
    0 Votes
    1bn0

    Explorer windows. Tool : Folder Options : File Types tab.
    Look for (none) Folder
    Click on the advanced button.
    The default is Open. I usually change this to Explore as it opens folders with the folder view already turned on. Open will open the folder in a My Computer window. No folder list just one window with the folder contents showing. You should still follow internetspiders advice and see what shows up as default just in case something obnoxious has been messing with your settings. If so you need to find it and get rid of it.

    +
    0 Votes
    uttamkt_5

    PLEASE USE RUN :GO TO RUN OPTION AND TYPE C: THEN ENTER IT'S EASY TO OPEN THE C DRIVE

    +
    0 Votes
    uttamkt_5

    WHEN EVER ACCURED LIKE THIS PROBLEM PLEASE USE RUN OPTION :PLEASE FOLLOW THIS PATH START THEN RUN THEN TYPE C: AND THEN ENTER IT'S VERY EASY TO OPEN THE C DRIVE ACCURED PROBLEM WITH OPEN WITH OPTION.

    +
    0 Votes
    justdoituv

    click on the following link ...it may solve your probelm

    http://yuvahotnspicy.blogspot.com/20...ve-starts.html