Questions

Dropping Internet Connection aftere few Days

Tags:
+
0 Votes
Locked

Dropping Internet Connection aftere few Days

shriankush
I have Windows SBS 2003 & i have installed Exchange Server, DHCP, DNS & Active Directory.
Let me explain my network. I have a Cable modem & then i have Linkysys Wireless router and Wndows Sever 2003 and work station & labtop. Everythig is fine and after few day i am not able to browse internet. Then i have to re-boot my server and everything is okay.

Can anyone tell me what wrong.

Thanks in advance
Shri !!
  • +
    0 Votes
    Jacky Howe

    that it isn't being caused by Power Management.


    You can use Device Manager to change the power management settings for a network adapter. To disable this setting in Device Manager, expand Network Adapters, right-click the adapter, click Properties, click the Power Management tab, and then clear the Allow the computer to turn off this device to save power check box.

    +
    0 Votes
    shriankush

    Dear True Blue,

    I check throught Device manger for my network card & check mark is uncheck already.

    +
    0 Votes
    Jacky Howe

    If you changed or upgraded your firewall software or anti-virus software, try disabling it. If it's causing the problem, contact the software manufacturer.

    <br><br>
    To Disable the Norton Firewall
    <br><br>
    Right-click the Norton Internet Security icon on the system tray and select Disable.
    <br><br>

    To Disable the McAfee Firewall
    <br><br>
    Uninstall McAfee
    Reinstall McAfee, selecting Custom Installation.
    Unselect McAfee Firewall.
    Finish the rest of the McAfee installation as you did before.

    <br><br>
    To Disable Zone Alarm
    <br><br>
    Right-click the Zone Alarm icon in the System Tray, and select Shutdown Zone Alarm.
    Also search the Zone Alarm forum for such issues as this product continually logging people off AOL, or Windows XP wrongly reporting that Zone Alarm has been turned off.

    <br><br>

    Cable broadband customers typically only need to configure the router from the same computer where the broadband service was established.
    <br><br>


    Routers have an default timeout of 5 minutes, after which the connection is renegociated. There may be a delay, or the connection may drop if there is a problem with the Internet service. The value can be set higher, or to 0, meaning the router never logs out. Consult your manuals for instructions. Check the Modem too.
    <br><br>

    Recheck your setup to make sure that the Server has the right Gateway and DNS settings.
    <br><br>

    < add a bit >
    <br><br>

    +
    0 Votes
    Jacky Howe

    Try to reset using type netsh winsock reset at the command prompt, and then press ENTER.
    <br><br>

    How to troubleshoot network connectivity problems in Internet Explorer
    <br><br>
    http://support.microsoft.com/kb/936211
    <br><br>
    How to determine and to recover from Winsock2 corruption in Windows Server 2003, in Windows XP, and in Windows Vista
    <br><br>
    http://support.microsoft.com/kb/811259
    <br><br>

    http://www.chicagotech.net/
    <br><br>

    +
    0 Votes
    Jacky Howe

    Before following the steps in this article, check if your computer has a stable Internet connection when connected directly to your broadband modem. If you do not have a stable Internet connection with your modem, kindly contact your Internet Service Provider (ISP).


    Enabling MTU On the Router


    Step 1:
    Access the router?s web-based setup page. For instructions, click here. http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=3676


    NOTE: If you are using Mac to access the router's web-based setup page, click here. http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=15841


    Step 2:
    When the router?s web-based setup page appears, look for MTU and set it to Enable. Enter the MTU value of your Internet connection on the Size field. To determine the proper MTU size, click here. http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=386

    +
    0 Votes
    cypher.msix

    Your cable modem is your gateway? Is this a home network? And if so, is your Internet Service Provider assigning you a static IP address?

    +
    0 Votes
    shriankush

    Dear Cypher,

    Yes, this is home network.
    I have a static IP address & my cable modem is my Gateway.

    Do you need any informaiton from me.

    Thanks
    Shri !!

  • +
    0 Votes
    Jacky Howe

    that it isn't being caused by Power Management.


    You can use Device Manager to change the power management settings for a network adapter. To disable this setting in Device Manager, expand Network Adapters, right-click the adapter, click Properties, click the Power Management tab, and then clear the Allow the computer to turn off this device to save power check box.

    +
    0 Votes
    shriankush

    Dear True Blue,

    I check throught Device manger for my network card & check mark is uncheck already.

    +
    0 Votes
    Jacky Howe

    If you changed or upgraded your firewall software or anti-virus software, try disabling it. If it's causing the problem, contact the software manufacturer.

    <br><br>
    To Disable the Norton Firewall
    <br><br>
    Right-click the Norton Internet Security icon on the system tray and select Disable.
    <br><br>

    To Disable the McAfee Firewall
    <br><br>
    Uninstall McAfee
    Reinstall McAfee, selecting Custom Installation.
    Unselect McAfee Firewall.
    Finish the rest of the McAfee installation as you did before.

    <br><br>
    To Disable Zone Alarm
    <br><br>
    Right-click the Zone Alarm icon in the System Tray, and select Shutdown Zone Alarm.
    Also search the Zone Alarm forum for such issues as this product continually logging people off AOL, or Windows XP wrongly reporting that Zone Alarm has been turned off.

    <br><br>

    Cable broadband customers typically only need to configure the router from the same computer where the broadband service was established.
    <br><br>


    Routers have an default timeout of 5 minutes, after which the connection is renegociated. There may be a delay, or the connection may drop if there is a problem with the Internet service. The value can be set higher, or to 0, meaning the router never logs out. Consult your manuals for instructions. Check the Modem too.
    <br><br>

    Recheck your setup to make sure that the Server has the right Gateway and DNS settings.
    <br><br>

    < add a bit >
    <br><br>

    +
    0 Votes
    Jacky Howe

    Try to reset using type netsh winsock reset at the command prompt, and then press ENTER.
    <br><br>

    How to troubleshoot network connectivity problems in Internet Explorer
    <br><br>
    http://support.microsoft.com/kb/936211
    <br><br>
    How to determine and to recover from Winsock2 corruption in Windows Server 2003, in Windows XP, and in Windows Vista
    <br><br>
    http://support.microsoft.com/kb/811259
    <br><br>

    http://www.chicagotech.net/
    <br><br>

    +
    0 Votes
    Jacky Howe

    Before following the steps in this article, check if your computer has a stable Internet connection when connected directly to your broadband modem. If you do not have a stable Internet connection with your modem, kindly contact your Internet Service Provider (ISP).


    Enabling MTU On the Router


    Step 1:
    Access the router?s web-based setup page. For instructions, click here. http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=3676


    NOTE: If you are using Mac to access the router's web-based setup page, click here. http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=15841


    Step 2:
    When the router?s web-based setup page appears, look for MTU and set it to Enable. Enter the MTU value of your Internet connection on the Size field. To determine the proper MTU size, click here. http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=386

    +
    0 Votes
    cypher.msix

    Your cable modem is your gateway? Is this a home network? And if so, is your Internet Service Provider assigning you a static IP address?

    +
    0 Votes
    shriankush

    Dear Cypher,

    Yes, this is home network.
    I have a static IP address & my cable modem is my Gateway.

    Do you need any informaiton from me.

    Thanks
    Shri !!