Questions

Dual NIC Workgroup vs Domain

+
0 Votes
Locked

Dual NIC Workgroup vs Domain

rk-john
I have a really strange problem I hope someone can help. I manage the computers for a testing laboratory. One computer has 2 NIC cards one attaches to the LAN and one connects to a scientific testing instrument to gather results.

When this computer is part of a Windows Domain, the system runs extremely slow, it is so apparent that the clock display runs at about 1/5 speed. The clock literally loses time at that rate. Just to test, I had the computer removed from the domain (no other changes) and everything is fine.

The company providing the drivers for the instrument has not been very helpful nor forthcoming on what type of TCP/IP drivers they have installed.

Client computer, Windows XP SP3, Domain Server Windows Server 2003. Gateway is only configured for the LAN interface. I've tried prioritizing NICs with no change. Primary application is SQL Server Access.
  • +
    0 Votes
    OH Smeg

    You have a Windows XP SP3 system that connects tot he Domain on one side and to a test Instrument on the other LAN Card. When you have this workstation as part of the Domain it's very slow and is loosing time but when you don't have it as part of the domain it runs fine and collects the required data without any Time problems.

    When it was part of the domain did you check the running processes?

    If you did was there anything eating Clock Cycles of the CPU at an alarming rate?

    What was the load on the unit when it was part of the domain compared to being not joined?

    How are the NIC Cards setup here?

    Are they bridged by any chance?

    How complex is the device that the second NIC is connected to here? Does it attempt to gather a DHCP address from the domain when the unit is joined?

    As I have no idea of the topology of the network/Domain ere you'll have to help us with some more information.

    Col

  • +
    0 Votes
    OH Smeg

    You have a Windows XP SP3 system that connects tot he Domain on one side and to a test Instrument on the other LAN Card. When you have this workstation as part of the Domain it's very slow and is loosing time but when you don't have it as part of the domain it runs fine and collects the required data without any Time problems.

    When it was part of the domain did you check the running processes?

    If you did was there anything eating Clock Cycles of the CPU at an alarming rate?

    What was the load on the unit when it was part of the domain compared to being not joined?

    How are the NIC Cards setup here?

    Are they bridged by any chance?

    How complex is the device that the second NIC is connected to here? Does it attempt to gather a DHCP address from the domain when the unit is joined?

    As I have no idea of the topology of the network/Domain ere you'll have to help us with some more information.

    Col