Questions

e-mails stuck in microsoft outlook express outbox (no attachments)

Tags:
+
0 Votes
Locked

e-mails stuck in microsoft outlook express outbox (no attachments)

j33c
Just wondering if anyone can help me. I can receive messages fine but every time I send a message in outlook the e-mail gets stuck in the outbox and will repeatedly send the e-mail until I physically delete it from the outbox. This happens with all e-mails and not just ones with attachments. It also doesn't register in the sent items folder. Both my virus and windows programmes are up to date and all my message settings seem to be fine. I've run out of ideas as the error message is blank and has no description of what the problem is. Any advice would be greatly appreciated!
  • +
    0 Votes
    Hunt1

    Have you checked your smtp server settings.
    In outlook open Tools > email accounts > view or change existing... > Next > select account and click Change.. button > verify that Outgoing mail server (SMTP) is correct

    +
    0 Votes
    j33c

    Thanks for your response. I have a very limited understanding of how these systems work but my SMTP is on the default setting, so assume it is ok as it used to work on this setting. I have two different numbers for the POP3 and SMTP (110, 25) but I assume these are good as they're the default numbers.

    +
    0 Votes
    rambo626

    I had the exact same problem to the letter.
    Every forum tells you to delete the outbox.dbx file, but in fact you may need to make room in your sent items folder. The cause for the problem may in fact be that there is no room for the message to transfer into the sent items folder. I actually just backed up my sent items and deleted the sentitems.dbx file and the outbox.dbx file together. It fixed the problem right away.
    post a reply if it worked.

    +
    0 Votes
    av

    Yes this resolved my problem. My sent items box was just too large (approx 2Gb big).
    Thanks

    +
    0 Votes
    rambo626

    I had the exact same problem to the letter.
    Every forum tells you to delete the outbox.dbx file, but in fact you may need to make room in your sent items folder. The cause for the problem may in fact be that there is no room for the message to transfer into the sent items folder. I actually just backed up my sent items and deleted the sentitems.dbx file and the outbox.dbx file together. It fixed the problem right away.
    post a reply if it worked.

  • +
    0 Votes
    Hunt1

    Have you checked your smtp server settings.
    In outlook open Tools > email accounts > view or change existing... > Next > select account and click Change.. button > verify that Outgoing mail server (SMTP) is correct

    +
    0 Votes
    j33c

    Thanks for your response. I have a very limited understanding of how these systems work but my SMTP is on the default setting, so assume it is ok as it used to work on this setting. I have two different numbers for the POP3 and SMTP (110, 25) but I assume these are good as they're the default numbers.

    +
    0 Votes
    rambo626

    I had the exact same problem to the letter.
    Every forum tells you to delete the outbox.dbx file, but in fact you may need to make room in your sent items folder. The cause for the problem may in fact be that there is no room for the message to transfer into the sent items folder. I actually just backed up my sent items and deleted the sentitems.dbx file and the outbox.dbx file together. It fixed the problem right away.
    post a reply if it worked.

    +
    0 Votes
    av

    Yes this resolved my problem. My sent items box was just too large (approx 2Gb big).
    Thanks

    +
    0 Votes
    rambo626

    I had the exact same problem to the letter.
    Every forum tells you to delete the outbox.dbx file, but in fact you may need to make room in your sent items folder. The cause for the problem may in fact be that there is no room for the message to transfer into the sent items folder. I actually just backed up my sent items and deleted the sentitems.dbx file and the outbox.dbx file together. It fixed the problem right away.
    post a reply if it worked.