Questions

Enlarged Display in Internet Explorer 6

+
0 Votes
Locked

Enlarged Display in Internet Explorer 6

csmetcalfe
Ever since I got my laptop (Dell Inspiron 9400) November 2006, pages displayed in IE have looked awful. The graphics seem jagged and blurry however the text was crisp, but large. I downloaded Firefox and everything appears great. Graphics are nice and crisp and so is the text.

However when developing pages and comparing between browsers it seems like IE is rendering the pages approximately 130% larger. Not only the text, but the images as well, which makes sense why they are jagged and pixelated. Now this isn't a text size issue, as I can change the size of the text in IE freely and the graphics still remain larger than they should.

Even flash files are scaled up in IE, however they appear crisp because of the vector graphics.

I figured it was a problem with my graphics card, but the problem only seems to be in IE (other programs like fine).

Does anyone have an ideas as to what may be affecting this? Output or Display settings in IE?

Thanks in Advance,
Chris
  • +
    0 Votes
    DaveDXB

    IE 7 has the ZOOM feature on the bottom right...

    Make sure ZOOM is on 100% and not higher?

    +
    0 Votes
    ThumbsUp2

    Make sure your HTML is up to standard. IE renders graphics differently than FireFox. If your code is not correct, IE will ignore the incorrectness of it and attempt to compensate for what it THINKS you're trying to do. Make sure the image height and width attributes are set in the IMG tag.

    Also, make sure you're using JPG's or GIF's. PNG's may be the new thing, but not everyone can view them.

    +
    0 Votes
    csmetcalfe

    Thanks guys, but I'm using IE 6 so the zoom feature isn't involved I don't believe.

    Also, EVERY web pages graphics are pixelated. Not just pages I've developed. The pages are proportioned correctly meaning that the text is larger as well as the graphics, however it occupies much more of the screen than it does in Firefox.

    Seems like it would be a zoom issue, but I don't know how to correct this in IE 6.

    +
    0 Votes
    ThumbsUp2

    I don't have IE6 around any more to test, but could it possibly be that you've somehow set the handicap accessibility options to magnify the screen? In Internet Options, it's under Appearance.... look in there to see if you've turned on something that would be magnifying everything.

    +
    0 Votes
    zombiekller

    I have exactly the same problem, so much so that it dont display my webpage correctly.

    causing pictures to stack on top of each other...and picture seem real jagged and scaled up.

    webpage is set to 100% and if i set it to 75%
    it still stacks pictures ontop of each other as if they are STILL too big?

    CAN ANYONE HELP?

    +
    0 Votes

    Might not be the full solution but goes towards it.

    Enlarged Display in Internet Explorer 6

    Start Internet Explorer.
    When your Home Page loads hold down a Ctrl key and scroll the wheel of the mouse up and down until the display is sized as you like.
    Thanks to: Bill_Castner .
    The best way is to download IE7 if possible.

    Please post back if you have any more problems or questions.

  • +
    0 Votes
    DaveDXB

    IE 7 has the ZOOM feature on the bottom right...

    Make sure ZOOM is on 100% and not higher?

    +
    0 Votes
    ThumbsUp2

    Make sure your HTML is up to standard. IE renders graphics differently than FireFox. If your code is not correct, IE will ignore the incorrectness of it and attempt to compensate for what it THINKS you're trying to do. Make sure the image height and width attributes are set in the IMG tag.

    Also, make sure you're using JPG's or GIF's. PNG's may be the new thing, but not everyone can view them.

    +
    0 Votes
    csmetcalfe

    Thanks guys, but I'm using IE 6 so the zoom feature isn't involved I don't believe.

    Also, EVERY web pages graphics are pixelated. Not just pages I've developed. The pages are proportioned correctly meaning that the text is larger as well as the graphics, however it occupies much more of the screen than it does in Firefox.

    Seems like it would be a zoom issue, but I don't know how to correct this in IE 6.

    +
    0 Votes
    ThumbsUp2

    I don't have IE6 around any more to test, but could it possibly be that you've somehow set the handicap accessibility options to magnify the screen? In Internet Options, it's under Appearance.... look in there to see if you've turned on something that would be magnifying everything.

    +
    0 Votes
    zombiekller

    I have exactly the same problem, so much so that it dont display my webpage correctly.

    causing pictures to stack on top of each other...and picture seem real jagged and scaled up.

    webpage is set to 100% and if i set it to 75%
    it still stacks pictures ontop of each other as if they are STILL too big?

    CAN ANYONE HELP?

    +
    0 Votes

    Might not be the full solution but goes towards it.

    Enlarged Display in Internet Explorer 6

    Start Internet Explorer.
    When your Home Page loads hold down a Ctrl key and scroll the wheel of the mouse up and down until the display is sized as you like.
    Thanks to: Bill_Castner .
    The best way is to download IE7 if possible.

    Please post back if you have any more problems or questions.