Questions

Epson LX 300+II, paper size and auto line feed

+
0 Votes
Locked

Epson LX 300+II, paper size and auto line feed

cliffy
Hi,

I have 2 questions with regard to the LX300.

1. I cant seem to add a custom paper size of 26.8 cm x 9.3 cm (10.5 in x 3.66 in) under Print Server Properties? I can create the form, but when I try to select the paper size, it is not in the list.

2. A wierd problem with this printer, which is my 3 or 4th one, is that sometimes while lying idle for about 10 minutes it automatically feeds a few lines and does not go back to the original print position which leads to whatever is being printed is printed over 2 pages. Initial thoughts that maybe there was some kind of power management system going on which puts it into a 'sleep mode', but it looks like this is not the case.

Any information/links would be much appreciated. Thanks
  • +
    0 Votes
    mhs1

    Hi There
    Im not sure if the printer has the built in settings for your exact page size but what you can do is turn the printer off
    Hold the TEAR OFF BUTTON Down,turn the printer on and the printer will begin to print the internal settings,follow the steps that print and you will see there are options to set page lengths for tractor, auto tear off etc,etc.
    Its a simple process and all you need to do is follw the instructions.
    Hope this helps.

    +
    0 Votes
    elstkm

    Hi, I have a similar problem that #1. However I follow your steps to configure the paper size and when turn on, the printer prints automatically close to 5 pages with instructions, I follow them, but I don't understand how to change the settings. I've tried with the LF/FF button to change the leds and press TEAR OFF to set it, but i don't see any change... please help me.

    +
    0 Votes
    ThumbsUp2

    You didn't tell us how this printer is hooked up. Is it hooked to the computer you're using to print from? If yes, then set your custom paper size in the default printer settings rather than at print time or in document page setup. Also, what are you using to try to print from? A word processor? Is the software old and possibly created before the newer printers came out?

    As for the mysterious line feeds, those come from something leaking to the printer, similar to a power bump but in the communications line. Perhaps an older verion of the status monitor is in use. Perhaps the spooler is corrupt. If the printer is not connected to a computer, you've got noise in the cable/switch/router leading up to the printer. Bad cable maybe?

    +
    0 Votes
    cliffy

    Hi, sorry bout the no info.
    Its a local printer (USB cable) on Windows XP. We are trying to print from a custom application written in Visual Fox Pro 9.
    We have had problems in the past where we have to set the print size in the document page setup or it prints the page on a letter size ignoring the settings set in the default print settings.

    I have just found out that the the printers have in fact changed. It now a Epson LX 300 +II. I will fiddle wih the status monitor and the spooling settings and see what happens.

    Do you know of any way to test the line feeds?

    +
    0 Votes
    josecapurro

    About this: If you try to use the Epson drivers (does not matter if is the one built in Windows or the one in the Epson?s website), you never will be able to apply your custom paper size. BUT, you can use the IBM Pro Printer II driver 9 pins generic, and then you will be able to apply your custom settings. This is because all the impact printers are based in the IBM model. Try it.

    +
    0 Votes
    robo_dev

    Please start a new thread. It might be helpful to know what the printer is connected to....print server? PC? UNIX server?

    there are some settings that you can and should set via device stored settings, some things that are done at the interface level (in the case of a print server), and some that are done at the software-driver level.

    I might also add that the page-length of what you're printing is important as well as the actual page length (A4 versus Letter).

    +
    0 Votes
    arcyanez

    Can anyone tell me why my lx-300+ii feeds backwards?
    It occur after I had it cleaned. Whenever I place my continuous paper to the pull tractor at the back and press the load/eject button, the printer ejects the paper instead of feeding it to its normal position.

    I've already tried disassembling it, yet still the same problem occurs.
    is it a hardware problem?
    Can anyone help me?

    what should I do?

  • +
    0 Votes
    mhs1

    Hi There
    Im not sure if the printer has the built in settings for your exact page size but what you can do is turn the printer off
    Hold the TEAR OFF BUTTON Down,turn the printer on and the printer will begin to print the internal settings,follow the steps that print and you will see there are options to set page lengths for tractor, auto tear off etc,etc.
    Its a simple process and all you need to do is follw the instructions.
    Hope this helps.

    +
    0 Votes
    elstkm

    Hi, I have a similar problem that #1. However I follow your steps to configure the paper size and when turn on, the printer prints automatically close to 5 pages with instructions, I follow them, but I don't understand how to change the settings. I've tried with the LF/FF button to change the leds and press TEAR OFF to set it, but i don't see any change... please help me.

    +
    0 Votes
    ThumbsUp2

    You didn't tell us how this printer is hooked up. Is it hooked to the computer you're using to print from? If yes, then set your custom paper size in the default printer settings rather than at print time or in document page setup. Also, what are you using to try to print from? A word processor? Is the software old and possibly created before the newer printers came out?

    As for the mysterious line feeds, those come from something leaking to the printer, similar to a power bump but in the communications line. Perhaps an older verion of the status monitor is in use. Perhaps the spooler is corrupt. If the printer is not connected to a computer, you've got noise in the cable/switch/router leading up to the printer. Bad cable maybe?

    +
    0 Votes
    cliffy

    Hi, sorry bout the no info.
    Its a local printer (USB cable) on Windows XP. We are trying to print from a custom application written in Visual Fox Pro 9.
    We have had problems in the past where we have to set the print size in the document page setup or it prints the page on a letter size ignoring the settings set in the default print settings.

    I have just found out that the the printers have in fact changed. It now a Epson LX 300 +II. I will fiddle wih the status monitor and the spooling settings and see what happens.

    Do you know of any way to test the line feeds?

    +
    0 Votes
    josecapurro

    About this: If you try to use the Epson drivers (does not matter if is the one built in Windows or the one in the Epson?s website), you never will be able to apply your custom paper size. BUT, you can use the IBM Pro Printer II driver 9 pins generic, and then you will be able to apply your custom settings. This is because all the impact printers are based in the IBM model. Try it.

    +
    0 Votes
    robo_dev

    Please start a new thread. It might be helpful to know what the printer is connected to....print server? PC? UNIX server?

    there are some settings that you can and should set via device stored settings, some things that are done at the interface level (in the case of a print server), and some that are done at the software-driver level.

    I might also add that the page-length of what you're printing is important as well as the actual page length (A4 versus Letter).

    +
    0 Votes
    arcyanez

    Can anyone tell me why my lx-300+ii feeds backwards?
    It occur after I had it cleaned. Whenever I place my continuous paper to the pull tractor at the back and press the load/eject button, the printer ejects the paper instead of feeding it to its normal position.

    I've already tried disassembling it, yet still the same problem occurs.
    is it a hardware problem?
    Can anyone help me?

    what should I do?