Questions

file associations

+
0 Votes
Locked

file associations

grampy52
I SOMEHOW CHANGED THE WAY FILES AND FOLDERS OPEN IN XP. WHEN I CLICK ON A FILE THE SEARCH BOX COMES UP. HOW CAN I GET IT TO JUST OPEN THE FILE BY DEFAULT.
  • +
    0 Votes
    grampy52

    tried ms support article 307859 and now I have programs in the nt folder trying to open folders, but I don't have the option of the open with command in the properties of the folder I am trying to open. I don't have the option to delete entries I have made.I was hoping to go back to the windows default of opening a folder in windows explorer or just being able to view files in a folder.

    +
    0 Votes
    Churdoo

    Is system restore an option? I have not had good luck dorking with file associations, maybe I just haven't taken the time to master them, or maybe they do get flaky; may be just as well to do a system restore to the day before the hosing.

    +
    0 Votes
    grampy52

    SYSTEM RESTORE IS NOT AN OPTION. I HAVE TRIED EVERY RESTORE DATE AVAILABLE, WITH NO LUCK. IT SAYS SYSTEM CANNOT BE RESTORED.

    +
    0 Votes
    Jacky Howe

    I haven't tested this as yet. Use at your own discression.

    http://tinyurl.com/2z4kme

    +
    0 Votes
    johna

    Right click the file and scroll down to "Open With... then before you select the program to open it with check the little box below that says "always use the selected program to open this kind of file" then select the program that is listed or browse to the exe of the program you want to open it with. If you're not sure what program to use google the extention and find out, jja

    +
    0 Votes
    Gertruden

    I am not sure what I did to create the problem, but when I double click on files or folders, instead of opening them, the dialogue box opens with "Search" at the top instead of "Open". It does not seem to matter what program I am in.
    I understand about file extension association but this is more like a command prompt has been modified to default to Search instead of Open. All I can figure is that I hit the wrong combination of keys to create this monster!
    Please let me know if you find an answer because, unfortuneately, I was using my husband's desktop when this started and he is the one who is being conditioned to always "right click" and choose "Open"!
    Thank you for any help or thoughts!

    +
    0 Votes
    Jacky Howe

    Try this you can run this command from the run box or command prompt:

    regsvr32 /i shell32.dll

  • +
    0 Votes
    grampy52

    tried ms support article 307859 and now I have programs in the nt folder trying to open folders, but I don't have the option of the open with command in the properties of the folder I am trying to open. I don't have the option to delete entries I have made.I was hoping to go back to the windows default of opening a folder in windows explorer or just being able to view files in a folder.

    +
    0 Votes
    Churdoo

    Is system restore an option? I have not had good luck dorking with file associations, maybe I just haven't taken the time to master them, or maybe they do get flaky; may be just as well to do a system restore to the day before the hosing.

    +
    0 Votes
    grampy52

    SYSTEM RESTORE IS NOT AN OPTION. I HAVE TRIED EVERY RESTORE DATE AVAILABLE, WITH NO LUCK. IT SAYS SYSTEM CANNOT BE RESTORED.

    +
    0 Votes
    Jacky Howe

    I haven't tested this as yet. Use at your own discression.

    http://tinyurl.com/2z4kme

    +
    0 Votes
    johna

    Right click the file and scroll down to "Open With... then before you select the program to open it with check the little box below that says "always use the selected program to open this kind of file" then select the program that is listed or browse to the exe of the program you want to open it with. If you're not sure what program to use google the extention and find out, jja

    +
    0 Votes
    Gertruden

    I am not sure what I did to create the problem, but when I double click on files or folders, instead of opening them, the dialogue box opens with "Search" at the top instead of "Open". It does not seem to matter what program I am in.
    I understand about file extension association but this is more like a command prompt has been modified to default to Search instead of Open. All I can figure is that I hit the wrong combination of keys to create this monster!
    Please let me know if you find an answer because, unfortuneately, I was using my husband's desktop when this started and he is the one who is being conditioned to always "right click" and choose "Open"!
    Thank you for any help or thoughts!

    +
    0 Votes
    Jacky Howe

    Try this you can run this command from the run box or command prompt:

    regsvr32 /i shell32.dll