Questions

Answer for:

Firefox2 image-blocking routine. I invoked it but can't turn it off.

Message 5 of 31

View entire thread
+
0 Votes
dmiles

Open Fire Fox
Near the Top at Adress Bar
Select Tools-> In drop down Menu select Options,the box will show a box that states to load image automatically,if this does not work yu may consider reloading the Flash Player plugin
Hope this helps