Questions

Answer for:

Firefox2 image-blocking routine. I invoked it but can't turn it off.

Message 20 of 31

View entire thread
+
0 Votes
OldER Mycroft

Both dawgit and dmiles Said essentially the same thing - they both solved it.

Tools > Options > Content [TAB] > 'Load images automatically'-'Exceptions' [Button] - remove the listing for Photobucket.

Y'see I didn't do THAT to block the images, I just clicked on an option in the right-click drop-down menu - so like the old duffer that I am, I was expecting the 'disable routine' option to remain in the drop-down menu.

Silly Old Mycroft !!

And now that Sherlock has turned up on TR, things can only get worse!!!
http://techrepublic.com.com/5208-10879-0.html?forumID=101&threadID=267715


<Link>