Questions

Flickering graphics in Internet Explorer 7

+
0 Votes
Locked

Flickering graphics in Internet Explorer 7

GWTW
I am stumped, but I have to get this fixed. IE7 on my president's laptop has a problem with flickering graphics on webpages like www.cnet.com. They are the dynamic content that updates frequently on the webpage.

I've cleaned out spyware off the PC. I got on the phone with Dell and ruled out the graphics card as an issue. I've downloaded the latest flash program off adobe.com and installed the latest graphics card. I've rolled IE7 back to IE6 and reinstalled it back to IE7. I've reset IE7 back to factory defaults and I still have this problem.

Just to see if there was only in IE7, I installed Firefox and had no problems loading this website - no flickers at all, so I'm sure it is IE7. I am stumped. Can someone help, por favor?
  • +
    0 Votes

    hmm

    TheVirtualOne

    so did you have problems in IE6?

    and if it is IE7, why are you letting him use it?

    and if he had real spyware and not just tracking cookies, why are you letting him continue to use the laptop without formatting it?

    next suggestion. create a new user account and see if ie7 works for the new user.

    if it does then move all of his settings with the "file and settings transfer wizard" under Start| All Programs | Accessories | System Tools|

    be choosy, don't just take the defaults.

    +
    0 Votes
    info

    I am experiencing this problem as well, with a preloading animation for a Flex application. The rest of the animation in the app works fine. Have you found a solution for this? I'm actively persuing the issue, and will post here when I find out any information..

  • +
    0 Votes

    hmm

    TheVirtualOne

    so did you have problems in IE6?

    and if it is IE7, why are you letting him use it?

    and if he had real spyware and not just tracking cookies, why are you letting him continue to use the laptop without formatting it?

    next suggestion. create a new user account and see if ie7 works for the new user.

    if it does then move all of his settings with the "file and settings transfer wizard" under Start| All Programs | Accessories | System Tools|

    be choosy, don't just take the defaults.

    +
    0 Votes
    info

    I am experiencing this problem as well, with a preloading animation for a Flex application. The rest of the animation in the app works fine. Have you found a solution for this? I'm actively persuing the issue, and will post here when I find out any information..