Questions

Floppy Disk Failure Upon Startup

Tags:
+
0 Votes
Locked

Floppy Disk Failure Upon Startup

anosca
I was recently fooling around with the BIOS on my PC (to overclock my processor) when I saved the settings and restarted the last time I got an error saying Floppy Drive(s) Failure (40).

Not quite sure what that is about as I am just recently getting more into computers and learning as I go. I have a custom built rig; no floppy drive. Specs are as follows:

HDD: 2 400GB SATA-II 3.0Gb/s (RAID 0)

CPU: Intel Core 2 Duo E6700

MOBO: EVGA nForce 680i SLI Chipset LGA775 FSB1333 DDR2 Mainboard

...I don't know if it matters but I am running Vista Home Premium 32 bit. Any help will be greatly appreciated.
  • +
    0 Votes
    TheChas

    If all you did was enter BIOS setup, and did not open the case, the first thing to check is the floppy drive settings in BIOS setup.

    You might have changed the floppy drive to the wrong type, or changed another BIOS setting related to the floppy drive.

    Go over each page of the BIOS setup carefully, and I think you will find the problem.

    Chas

    +
    0 Votes
    anosca

    I looked through the BIOS but didn't see anything out of place...and for some reason now when I'm in windows if I go to the start menu > computer it shows a floppy drive as drive A which I've never had (and still shouldn't have).

    +
    0 Votes
    TheChas

    I guess I misunderstood the original question.

    You are getting an error message for your floppy drive even though you do not have a floppy drive in the system. Correct?

    In that case, you need to do the following:

    1. Enter device manager and remove both the floppy drive and the floppy drive controller.

    2. Restart the computer and enter BIOS setup.
    On the first page make sure that your floppy drive is set to NONE.
    On the second or third page, set the option to report new floppy drives to Windows such that the BIOS will not report new drives.
    In the integrated peripherals section, disable the floppy drive controller.

    3. Save settings and exit BIOS setup.

    All should be fine now.

    Chas

    +
    0 Votes
    nualla8673

    Running Vista Home 32 bit, went into BIOS and did absolutely nothing, exited and now whenever I start, I have

    Floppy disk(s) error (40)
    Hit F1 to continue, or F2 to enter Setup

    and I don't even have a floppy disk. And for what it's worth, there is no floppy disk in the device manager to remove.

  • +
    0 Votes
    TheChas

    If all you did was enter BIOS setup, and did not open the case, the first thing to check is the floppy drive settings in BIOS setup.

    You might have changed the floppy drive to the wrong type, or changed another BIOS setting related to the floppy drive.

    Go over each page of the BIOS setup carefully, and I think you will find the problem.

    Chas

    +
    0 Votes
    anosca

    I looked through the BIOS but didn't see anything out of place...and for some reason now when I'm in windows if I go to the start menu > computer it shows a floppy drive as drive A which I've never had (and still shouldn't have).

    +
    0 Votes
    TheChas

    I guess I misunderstood the original question.

    You are getting an error message for your floppy drive even though you do not have a floppy drive in the system. Correct?

    In that case, you need to do the following:

    1. Enter device manager and remove both the floppy drive and the floppy drive controller.

    2. Restart the computer and enter BIOS setup.
    On the first page make sure that your floppy drive is set to NONE.
    On the second or third page, set the option to report new floppy drives to Windows such that the BIOS will not report new drives.
    In the integrated peripherals section, disable the floppy drive controller.

    3. Save settings and exit BIOS setup.

    All should be fine now.

    Chas

    +
    0 Votes
    nualla8673

    Running Vista Home 32 bit, went into BIOS and did absolutely nothing, exited and now whenever I start, I have

    Floppy disk(s) error (40)
    Hit F1 to continue, or F2 to enter Setup

    and I don't even have a floppy disk. And for what it's worth, there is no floppy disk in the device manager to remove.