Questions

Free/Busy Time Shows "No Information"

Tags:
+
0 Votes
Locked

Free/Busy Time Shows "No Information"

cwilson21
Ok, I know this is a common problem and has been answered 100 times before but...I have tried all the solutions I could find with no luck. Somone has to have a solution that actualy works out there.....I hope.

Problem: When in Outlook 2007 and trying to schedule a meeting with a user/resource I look at their free/busy time and it shows the hash marks. The legend at the bottom says it means "no information".

Solutions I have tried: Starting outlook with the /cleanfreebusy switch, tried the /cleanschedplus switch but didnt want to work (gave me some error), checked permissions on calendar, calendar is set for showing 6 months and refreshing every 15 miniutes, doenst matter what pc or user I try no one can see the free/busy info, tried recreating outlook profile of the user/resource

What I dont get is that this doesnt happen to everyone just certain users/resources. I just created 10 new resources and out of the 10 only 1 was able to work in that I can see the free/busy time.

I did nothing different when I created that one that I didnt do to the others....

This is very frustrating.
  • +
    0 Votes
    Grey Hat Geek

    I was not real familiar with this, but I searched around and found this, see if it helps. Go to the last posting on the page.

    http://forums.msexchange.org/m_1800445726/mpage_1/key_/tm.htm#1800445726

    Let me know if it worked.

    +
    0 Votes

    huh

    cwilson21

    Im not even sure what is all going on there in that post....so hasnt helped me yet.

    +
    0 Votes
    d.speranza

    Create a dummy resource booking from within the resource and invite an additional user ( such as yourself) Go into your messages and approve it. Do this again from the other side. Create a resource booking from your calendar. Log in as the resource and manually accept the invite.... wait a little while and hopefully your free busy will magically start working!!

    +
    0 Votes
    ThumbsUp2

    ... if the one's with free/busy showing no information are people and not a resource?

    +
    0 Votes
    cwilson21

    Thanks for this, it worked. Such a simple solution yet so diffuclut to figure out. (at least for me)

    +
    0 Votes
    cooka

    I have the same issue and can't find the fix. Steps please

    +
    0 Votes
    ben.washbourn

    Hey - I have this issue happening to MS Outlook 2000 & 2003 users on Exchange 2000.

    Any ideas? The fix above did not work and we have multiple calendars that this is happening on.

    Thanks!
    bwash70.com

    +
    0 Votes
    swaustin

    Delete the mail file and let it reconfigure.

    +
    1 Votes
    cybberia

    I found this to be an issue with the cached email. There are two ways I have found to fix it. First is to go the user who is showing up with no free/busy information found, then in Outlook go to File>Account Settings>Change then turn off cached mode. Close Outlook, Go to the users Cached data in C:>Users>User ID>App Data>Roaming>Microsoft>Outlook, then rename the Outlook Data file to Outlook-Old. Reopen Outlook and re-enable cached mode (if you need to use it).

    The second way is to make a chance on the person's end who is trying to view the other persons free/busy informaiton. If you start to type the person's name, it will show up in your cached email list. Just delete it. Then schedule your meeting with them, pick their name from the global directory, and you will be able to view your free/busy again.

    The first way is an easy way to make a change at one location if you have many users. If you only have a few, the easier way would be to have the users delete their cached email for that user. The first time they send an email back to that user, it will cache their email again.

  • +
    0 Votes
    Grey Hat Geek

    I was not real familiar with this, but I searched around and found this, see if it helps. Go to the last posting on the page.

    http://forums.msexchange.org/m_1800445726/mpage_1/key_/tm.htm#1800445726

    Let me know if it worked.

    +
    0 Votes

    huh

    cwilson21

    Im not even sure what is all going on there in that post....so hasnt helped me yet.

    +
    0 Votes
    d.speranza

    Create a dummy resource booking from within the resource and invite an additional user ( such as yourself) Go into your messages and approve it. Do this again from the other side. Create a resource booking from your calendar. Log in as the resource and manually accept the invite.... wait a little while and hopefully your free busy will magically start working!!

    +
    0 Votes
    ThumbsUp2

    ... if the one's with free/busy showing no information are people and not a resource?

    +
    0 Votes
    cwilson21

    Thanks for this, it worked. Such a simple solution yet so diffuclut to figure out. (at least for me)

    +
    0 Votes
    cooka

    I have the same issue and can't find the fix. Steps please

    +
    0 Votes
    ben.washbourn

    Hey - I have this issue happening to MS Outlook 2000 & 2003 users on Exchange 2000.

    Any ideas? The fix above did not work and we have multiple calendars that this is happening on.

    Thanks!
    bwash70.com

    +
    0 Votes
    swaustin

    Delete the mail file and let it reconfigure.

    +
    1 Votes
    cybberia

    I found this to be an issue with the cached email. There are two ways I have found to fix it. First is to go the user who is showing up with no free/busy information found, then in Outlook go to File>Account Settings>Change then turn off cached mode. Close Outlook, Go to the users Cached data in C:>Users>User ID>App Data>Roaming>Microsoft>Outlook, then rename the Outlook Data file to Outlook-Old. Reopen Outlook and re-enable cached mode (if you need to use it).

    The second way is to make a chance on the person's end who is trying to view the other persons free/busy informaiton. If you start to type the person's name, it will show up in your cached email list. Just delete it. Then schedule your meeting with them, pick their name from the global directory, and you will be able to view your free/busy again.

    The first way is an easy way to make a change at one location if you have many users. If you only have a few, the easier way would be to have the users delete their cached email for that user. The first time they send an email back to that user, it will cache their email again.