Questions

Gaming performance drastically lowered after install of Win7?

+
0 Votes
Locked

Gaming performance drastically lowered after install of Win7?

wompai
Ey guys,

Yeah, as weird as the titel sounds, it's true... The PC I'm talking about recently had problems booting. It had some trouble with the RAM, but I've tried to fix that and it works perfectly. Now that I've got Windows xp replaced by windows 7, it's gaming performance drastically lowered for some reason. But I did my research, and this pc must be able to run Win7 and the game perfectly. It runs on a Pentium 4 2.6 GHz HT with 3GB of RAM. Also, it uses a Sapphire HD 4650 AGP with 1024MB VRAM. The game I'm talking about here is World of Warcraft. The user of the computer told me that it's performance seemed to have lowered since the crash. I could imagine that it has something to do with the driver, because I had some trouble finding the right driver, but I think I've got that covered...

Thanks in advance!
Clarifications Clarifications
+
0 Votes
SmartAceW0LF
Collapse -

the commonplace tendency of IT personnel in discussing the subject in a condescending manner, here I catch myself doing just that. For that I apologize. I continue to be a work in progress. I catch myself trying to make all of the rhetorical excuses regarding this manner of communication even now. I have been doing this for many years and if anyone should know better, I would think it would be myself.

Forgive my assumptions, which were after all my reason for the flavor of that post. Alas, even that gives me pause.

That said, isn't it a wonderful thing to have at our fingertips the vast universe of knowledge of the few regular contributors on this forum that we do? It is not just their technical knowledge and skills I aspire to but their consideration and generosity in sharing it. Thank you all -and you all know who you are. Please do accept my apology wompai. It is genuine. While I sincerely hope this will be my last plea for it, chances are that it will not. However, rest assured that when the need arises I will not fail to own the reason and request it once again.

+
0 Votes
wompai
Collapse -

You were just trying to help and as far as I can remember, this is the most useful and user-friendly tech forum I've ever used. So, actually I should be thanking you!

+
0 Votes
wompai
Collapse -

Well, seems that a combination of settings where the problem. Setting the audio settings the hardware and choosing a separate specialized sound-card as my audio provider certainly helped. Also, some tweaking on RAM and CPU made some changes as well.

Thanks!