Questions

Get Parental Control off my PC

+
1 Votes
Locked

Get Parental Control off my PC

franl155
I use MS Office 2007 on XP, with IE 8.

Following a recent "update" I now find that I have a Nanny sitting on my PC that refuses to allow me access to certain websites - not all of them "naughty" - it even blocked me downloading an update of Adobe Reader, so I can't even access my PDF files.

I looked around for some help; went into IE Internet Options, opened Content Advisor and had to fill out a password to enable me to set all the sliders to "push off, Nanny" - with no effect at all.

I emailed Microsoft, and actually got a response. However, they said, go to Control Panel, User Accounts, then click on Parental Control. I could do the first two, but the third doesn't appear as an option. I emailed them to tell them this, and their response is to tell me to post a question in the Microsoft Answers Forum - they obviously find my question too difficult for their tiny little minds.

Just to set the record straight: I'm 60 years old, there are no children in my life, much less on my PC - I think I'm old enough to be able to decide for myself where I want to go and what I want to see (that's what the little x in the top forner is for) and I strongly object to being controlled by *someone else's* idea of what I may or may not be allowed to do!

Clarifications

Clarifications Clarifications
franl155
Collapse -

Thanks, Peeps. I did try going in as Administrator (the only way I know how to do that is to restart in Safe Mode) and set all "permission" bars to the rdightmost edge, "unrestricted". No go. I tried disengaging the function. No go.

I've just been in as Administrator and tried both options again. Zilch. Came back in as me and still zilch.

Gjot a couple of pages up when I went for one site: first one said s"problem with site's security certificates" - I clicked "go ahead" anyway,. and got another which said: "blocked on this network, see your Network Administrator"

I AM my network administrarot, wtf is happening? or not happening?

Thinking of chucking IE altogether and trying another browser.

What would people suggest as an alternative?

couple of points: I'm severely visually impaired, and have the screen resolution set at its lowest, and still need font 24 - Firefox uses the default font setting, which is annoying, as the box overflows the screen and there's not scroll bar to get at it - also, when I do click on one of the menus I can see, all I get is the first two or three letters of the first word, which is very helpful!

Is there a way to adjust Firefox's font size (that I can get at with half the box offscreen)? there's no point me changing the resolution to get all the box onscreen as I then won't be able to read anything!

Clarifications Clarifications
franl155
Collapse -

9th March update: I found a "contact us" on the OpenDNS site, and used it. Apparently I hadn't registered a network, though I had: but I hadn't downloaded and installed the Windows software that was on the same page.

Done that. Apparently things are working ok now: I can get to Fetlife, and I ddeliberately did'nt put it in "never block". I've been trying to find the tattoo site that it previously blocked because of "sexuality", but I've been to several other sites with no problems.

Since then, when I open the PC, I get an OpenDNS box asking do I want to update or ... I usually x it off; I don't want to get into this any deeper than I have to to regain control of my PC.

So it seems that the problem is solved (she said with her fingers crossed!). But I'll keep this page in my favourites in case of future glitches.

I'd like to thank everyone for their time and patience - you're brilliant, all of you!

Clarifications Clarifications
+
1 Votes
RSmiedy
Collapse -

Go to the IE Security settings and add the site to your trusted sites in the security tab. If that doesn't work turn Content Advisor off in the content tab.

+
0 Votes
franl155
Collapse -

I had thought of doing that, but I really object to having to go ever-so-'umbly to beg Nanny's gracious permission to do as I damn well please in my own time on my own PC in my own home!

Besdies, I'd have to do that with every site it blocks - and it even stopped me going to an Adobe page to download Adobe Reader, so I can't access my PDF files.

There's no knowing what Nanny will object to, so the best thing would be to get the old b*tch out complteely

+
1 Votes
glen.harris
Collapse -

If you look at the bottom of the blocked-website.com you'll see that it is one of their pages.
There are a few of routes you can take from here.
Method A would be to create your own openDNS account and attach your public IP to it and turn off filtering. You can do this by visiting their site https://www.opendns.com/home-solutions/parental-controls/ and signing up for the opendns home (not the vip) option.
I guess you'll automatically then be signed in (I signed up many years ago). Click Dashboard (near the top) and then settings. You should be able to add your public IP as one of YOUR networks (your IP will be shown at the very top of the page, white text on grey background).
You can then choose your network in the "settings for" dropdown. Here you can choose your level of filtering including an option for 'None'. Once this is set it'll take effect on all of their servers in less than 10 minutes.
You'll need to clear your dns cache as the computer remembers where to send traffic destined for a specific domain name. This is easier to do than it sounds, just type "ipconfig /flushdns", without the quotation marks, into either the run box (win key + R) or command prompt.
Method B: Ask google "what is my IP address". Just below the search box it'll tell you "your public ip address is .....". Write down the IP address. Switch off your router for at least half an hour, or better still before you go to bed. Hopefully it'll drop your current IP address and pick up a different one once switched back on. Ask google what your IP address is again and hopefully it'll have changed. If it has your problem should have gone away, if it hasn't, you'll have to use a different method.
Plan C, Part 1: Here goes. This will involve getting rid of open DNS. The setting could be in one of a couple of places. If it is in your Windows configuration you can sort of follow the instructions on this website. http://itservices.stanford.edu/service/ess/pc/docs/ethernet/wxp/dns . If it is configured here, when you get to step 6 you'll see 208.67.220.220 and 208.67.222.222 entered as the DNS IPs. If they aren't there, don't bother going any further, If they are, change the settings to "obtain dns settings automatically" or enter the IPs of another service (google dns 8.8.8.8 and 8.8.4.4). You don't need to go any further than step 6 on that page.
Plan C, Part 2: If nothing so far has worked, we're down to configuring the router. This is where my instructions will get really patchy as this will vary between manufacturers and models. Typically you can get to the router settings by typing 192.168.0.1 or 192.168.1.1 into your browser. If these fail type "ipconfig" into the command line and look for the numbers next to default gateway. This will be the IP you need to type into the browser.
Hunt around for the DNS settings and change them to the google ones (8.8.8.8 or 8.8.4.4). You may need to do some research on your model of router for the default passwords etc.

Good luck & please do let us know how you get on.
G

+
0 Votes
franl155
Collapse -

I'll give it a go and report back, thanks so much!!

+
0 Votes
franl155
Collapse -

Way-hay!!!
I used your Method A - I signed up for the DNS and made it "no filters" - just to make sure, I also aded "never block" the fetlife website.

Took a while to set, as you said; when I put IE back on, checked the settings, then went to Google to find the website - it still came up "fetlife (remove)" which made me groan, but I got in!

I'd like to thank everyone for their time and trouble, wich I could give everyone a gold star - but this is the answer that solved the prob (she said with her fingers crossed!)

+
0 Votes
franl155
Collapse -

I tried to "Select as Answer" but apparently "The user must be the same as the user that asked the question!" - thought I was the same person, still logged in as me, so wtf???

+
0 Votes
franl155
Collapse -

Damn! Nanny's still lurking: trjied to go to an tattoo site, but "blocked on thiis netwrok". Reason? "sexuality" - for porn I could understand,but for tattoos???? I am NOT going to fill in "never block" for every damn site that Nanny doesn't approve of!

I'll have to try the other methods you mention and see if they might work

+
0 Votes
franl155
Collapse -

I have - several times - i named the network, clciked "none" and "apply" - it says it'll take three minutes for the settings to apply. So far it's taken over an hour and nothing's getting through

+
1 Votes
cpguru21
Collapse -

I am more curious on how OpenDNS got there in the first place if you did not set it? Are you trying to view these sites in your home? Or is this an office setting (I would assume no, but just asking). Do you have an idea of who set these settings?

If you (or anybody else) did not set these settings on your system, than most likely you are set to DHCP, which means your router is forwarding to OpenDNS.

Either way i see you seem to have it working but I would have liked to see more information on how this came about?

You also keep mentioning "Nanny", isnt there some software out there (NetNanny) or something like that? Do you have anything like that in add/remove programs?