Questions

Help configure Cisco 2600xm router for Telco internet T1

+
0 Votes
Locked

Help configure Cisco 2600xm router for Telco internet T1

phil
My running config is as follows; I can't ping serial interface and line protocol shows down. When I change encapsulation to hldc on erial interface I get Interface up line up. Thank you in advance.
current configuration
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable password xxxxxxxx
!
no aaa new-model
!
resource policy
!
no network-clock-participate slot 1
no network-clock-participate wic 0
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip name-server 216.xxx.xx.xxx (provided by telco)
ip name-server 216.xxx.xx.yyy (provided by telco)
!
!
!
!
Internet FastEthernet0/0
ip address 10.XX.XX.xx 255.0.0.0 (private network)
ip nat inside
duplex auto
speed auto
!
interface Serial 0/0
ip address 216.XXX.XX.XX 255.255.255.252 (provided by telco- customer ip)
ip nat outside
encapsulation ppp
no fair-queue
no dce-terminal-timing-enable
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 216.xxx.xx.xx
!
ip http server
!
access-list 1 permit any
!
ip classless
ip route 0.0.0.0 0.0.0.0 216.XXX.xx.xx The 216 ip provided by telco- telco ip)
!
ip http server
!
access-list 1 permit any
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password xxxxxxx
login
!
!
end

(other information provided by telco broadcast ip 255.255.255.254)
line coding esf B8ZS)