Questions

Help!!! Shutdown, and restart buttons missing

+
0 Votes
Locked

Help!!! Shutdown, and restart buttons missing

Patrick Saili Jnr
A couple of weeks ago, some of my vista users reported missing shutdown/restart buttons, few days later same thing happened to the xp machines. The only way to shut down on most of them is by using the Ctl+Alt+Del and shutting down from there, a few wont even let you do that. This only happens within the domain though, cause all icons are visible when you log onto a computers' local account. Am pretty sure its a policy issue, anybody experience this? I'd be very grateful for a fix.
Thanks in advance.
  • +
    2 Votes
    Jacky Howe

    http://www.onecomputerguy.com/vista_tips.htm#start_power_button

    Shutdown Icon is Missing

    Added 1/12/08

    If the left button is missing so you can't assign it to shutdown your computer,
    you may need to make a change to your Group Policy

    Start
    Run
    regedit
    Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer
    On the right hand panel, delete the key NoClose
    Log off and back on again.
    ---

    Another method is using the Group Policy Editor

    Start
    Run
    gpedit.msc
    Go to User Configuration / Administrative Tools / Start Menu and Taskbar
    In the right hand panel, double click on Remove and prevent access to the Shutdown, Restart, Sleep, and Hibernate commands
    Double click on Disabled
    Click on Apply and Ok
    Log off and back on again.

  • +
    2 Votes
    Jacky Howe

    http://www.onecomputerguy.com/vista_tips.htm#start_power_button

    Shutdown Icon is Missing

    Added 1/12/08

    If the left button is missing so you can't assign it to shutdown your computer,
    you may need to make a change to your Group Policy

    Start
    Run
    regedit
    Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer
    On the right hand panel, delete the key NoClose
    Log off and back on again.
    ---

    Another method is using the Group Policy Editor

    Start
    Run
    gpedit.msc
    Go to User Configuration / Administrative Tools / Start Menu and Taskbar
    In the right hand panel, double click on Remove and prevent access to the Shutdown, Restart, Sleep, and Hibernate commands
    Double click on Disabled
    Click on Apply and Ok
    Log off and back on again.