Questions

hide field codes on MS Word documents

+
0 Votes
Locked

hide field codes on MS Word documents

chokoleyt
I'm having a problem with MS Word. I hit some combo of function keys and now the field codes are shown by default even on "print layout view". How can this be undone? Help please! Thanks!
  • +
    0 Votes
    TechExec2

    This is controlled by your options settings.


    PRINT LAYOUT VIEW

    If the field codes are appearing in the "Print Layout View" (View -> Print Layout), they should also appear in "Normal View". This is controlled by:

    Tools (menu) -> Options (menu item) -> View (tab) -> Show (section)

    Uncheck "Field Codes" and click OK.


    PRINT PREVIEW & ON THE PAPER

    The field codes can also appear in "Print Preview" (File -> Print Preview) and on the printed page. This is controlled by:

    Tools (menu) -> Options (menu item) -> Print (tab) -> Include with document (section)

    Uncheck "Field Codes" and "Hidden Text" and click OK.

    -----

    Post back and let me know if this was it.

    +
    0 Votes
    chokoleyt

    Hey, the 1st one worked! Thanks a lot! :-)

    +
    0 Votes
    araybo

    Neither of the above worked for me, but unchecking this did:

    Tools (menu) -> Options (menu item) -> View (tab) -> Formatting marks (section) ->All

  • +
    0 Votes
    TechExec2

    This is controlled by your options settings.


    PRINT LAYOUT VIEW

    If the field codes are appearing in the "Print Layout View" (View -> Print Layout), they should also appear in "Normal View". This is controlled by:

    Tools (menu) -> Options (menu item) -> View (tab) -> Show (section)

    Uncheck "Field Codes" and click OK.


    PRINT PREVIEW & ON THE PAPER

    The field codes can also appear in "Print Preview" (File -> Print Preview) and on the printed page. This is controlled by:

    Tools (menu) -> Options (menu item) -> Print (tab) -> Include with document (section)

    Uncheck "Field Codes" and "Hidden Text" and click OK.

    -----

    Post back and let me know if this was it.

    +
    0 Votes
    chokoleyt

    Hey, the 1st one worked! Thanks a lot! :-)

    +
    0 Votes
    araybo

    Neither of the above worked for me, but unchecking this did:

    Tools (menu) -> Options (menu item) -> View (tab) -> Formatting marks (section) ->All