Questions

How can I stop my cursor from jumping back?

Tags:
+
0 Votes
Locked

How can I stop my cursor from jumping back?

delamalv
When ever I am typing my cursor will jump back. I have a Dell laptop and running
Windows 7 I understand it happens if you use Window XP but how about Window 7??

Can anyone help me with that one? What can I do to fix this problem? It does not happen when I use my desk top computer...
  • +
    0 Votes
    seanferd

    or whatever is used to control the pointer. Check in Control Panel, and maybe even in BIOS setup, if the control panel doesn't help.

    Also, make sure your sleeves or anything else are brushing up against the pad as you type.

    This is a common complaint. If nothing else helps, turn off the touch-pad and connect a regular mouse of some sort. Trackball mice (with the ball up top) are good in situations where the mouse might move around by itself.

    +
    0 Votes
    balge

    hi
    not quite sure what you mean, but try going to Control Panel > Mouse > Pointer Options and unchecking the "Snap To" box?


    cheers

    +
    0 Votes
    SmartAceW0LF

    This is the root of your problem. Later laptops come with a convenient button for temporarily disabling the touchpad.

  • +
    0 Votes
    seanferd

    or whatever is used to control the pointer. Check in Control Panel, and maybe even in BIOS setup, if the control panel doesn't help.

    Also, make sure your sleeves or anything else are brushing up against the pad as you type.

    This is a common complaint. If nothing else helps, turn off the touch-pad and connect a regular mouse of some sort. Trackball mice (with the ball up top) are good in situations where the mouse might move around by itself.

    +
    0 Votes
    balge

    hi
    not quite sure what you mean, but try going to Control Panel > Mouse > Pointer Options and unchecking the "Snap To" box?


    cheers

    +
    0 Votes
    SmartAceW0LF

    This is the root of your problem. Later laptops come with a convenient button for temporarily disabling the touchpad.