Questions

How can I stop my email from sending automatically while I'm still typing!

Tags:
+
0 Votes
Locked

How can I stop my email from sending automatically while I'm still typing!

pkeenan01
When typing an email message in Outlook 2007 or 2010, my half written email is sent out automatically. I didn't touch any commands for it to do this. My cursor also likes to jump around alot while typing. It goes to where ever I left the arrow. This also happened to two customers when I setup their Exchange email. My OS is Win 7.
  • +
    1 Votes
    SmartAceW0LF

    If so, there are settings to adjust to prevent your palm from activating the touch pad. This combined with drag-lock and even more sinister, the option which places your cursor on the default button of any dialog box are all recipes for disaster on a scale far greater than the one you are experiencing.

    Given that you are not on a laptop, I would make sure that I had the latest Service Packs installed for office.

    As for the cursor jumping around on you, I have experienced that numerous times for the following reasons, low batteries if it is a wireless mouse. Another culprit for that -and an extremely spooky one I might add because one could damn near swear someone else had control of their computer- is the surface on which the mouse is situated. The surfaces that mess with an optical mouse are rather odd. Particularly, I find that anything with a wood grain or even a simulated one wreak havoc on them.

    +
    0 Votes
    OH Smeg

    An environment with more than 1 Wireless Mouse & Keyboard can also contribute to this problem.

    The number of times that I have seen several people in an office insist that they need to be unwired from their desktops and then have major interference problems with Cross Talk between different Mice & Keyboards is interesting to say the least.

    Col

    +
    1 Votes
    Kenone

    No Text

  • +
    1 Votes
    SmartAceW0LF

    If so, there are settings to adjust to prevent your palm from activating the touch pad. This combined with drag-lock and even more sinister, the option which places your cursor on the default button of any dialog box are all recipes for disaster on a scale far greater than the one you are experiencing.

    Given that you are not on a laptop, I would make sure that I had the latest Service Packs installed for office.

    As for the cursor jumping around on you, I have experienced that numerous times for the following reasons, low batteries if it is a wireless mouse. Another culprit for that -and an extremely spooky one I might add because one could damn near swear someone else had control of their computer- is the surface on which the mouse is situated. The surfaces that mess with an optical mouse are rather odd. Particularly, I find that anything with a wood grain or even a simulated one wreak havoc on them.

    +
    0 Votes
    OH Smeg

    An environment with more than 1 Wireless Mouse & Keyboard can also contribute to this problem.

    The number of times that I have seen several people in an office insist that they need to be unwired from their desktops and then have major interference problems with Cross Talk between different Mice & Keyboards is interesting to say the least.

    Col

    +
    1 Votes
    Kenone

    No Text