Questions

How do I fix "HP Cue-Scanning Flow Component has stopped working"?

+
0 Votes
Locked

How do I fix "HP Cue-Scanning Flow Component has stopped working"?

rmorgan65
Using Windows Vista, 32 bit. Hp forum is not helping to fix problem. Using a HP officejet 6310 4in1 linked up to computer via USB. Have tried 3 different ports. Everything works fine except the scanning portion. Try to scan from computer and receive the error, also, try to use "Scan To" button on the dashboard of the officejet and it gives me an error. My wife has the same system on her computer and everything works great. I can provide the steps that I have used if asked for. Here is what I have done:
1. Closed/disabled all virus/firwall programs.
2. Used both Windows uninstall and HP unistall and 3rd party unstall of program.
3. Did a "regedit" no results
4. checked the string HP recommended and it showed a correct string.
I believe this is all that I have done. So anysuggestions would be appreciated.Also, I believe that it is going to be a software problem initiating from Windows system.
Thank you
  • +
    0 Votes

    since you've already uninstalled the drivers and reinstalled, is check the port
    assignments and make sure that it is using the correct port. Outside of this,
    it is possible your USB cable may have a problem, either a kink in the wiring
    or a bent pin, etc. Test this by borrowing the cable on your other machine
    and see if the system, driver and scanner/printer are communicating. If this
    still doesn't work, then you may have issues with the USB port itself, if it is
    on a riser card, you may need a replacement card. If on the motherboard,
    you may need to disable the onboard USB and install a riser card in an
    available PCI slot.

    +
    0 Votes
    rmorgan65

    Port assignments ok, usb cable tried out on 3 different usb ports, changed cables. I can scan from my network but can not scan from the all-in-one dashboard or from my desktop icon which links me up to the scanner. How will a riser card help?

    +
    0 Votes

    What I mean by a "riser card" is an add-on card with USB ports.
    Sorry, it's an "old school" phrase, from back in the day when a
    serial or parallel port on the motherboard would go kaput, you
    would disable the onboard port and buy a card to put in an
    available slot in the motherboard.

    +
    0 Votes
    OH Smeg

    My wife has the same system on her computer and everything works great.

    Is it you have moved the Multifunction device to her system or that she is using the same make & model?

    If she's using the same make & model I would suggest moving your printer to her system and trying it there. It's not unknown for hardware to fail and it could be something as simple as your unit has failed.

    If you mean that this printer works on her system I would suggest starting a New User Account on your computer and seeing if you can get the unit to work that way. If you can the problem is related to your User Profile which would be the starting point to work from.

    Col

    +
    0 Votes
    rmorgan65

    Is it you have moved the Multifunction device to her system or that she is using the same make & model?

    If she's using the same make & model I would suggest moving your printer to her system and trying it there. It's not unknown for hardware to fail and it could be something as simple as your unit has failed.

    If you mean that this printer works on her system I would suggest starting a New User Account on your computer and seeing if you can get the unit to work that way. If you can the problem is related to your User Profile which would be the starting point to work from.

    In regards to what I put in, all I did was switch usb cables. I disabled her usb from her computer and used my usb to the officejet. When her cable is plugged in to the all-in-one, everthing works fine. When I unplug hers and plug in my cable I can do everything except scan, so, I guess what I need to do at this point is put in a new user account? What happens then?

    +
    0 Votes
    OH Smeg

    After you create a New User Account make sure that the Printer is setup in it and test again. If it scans transfer all the settings and Data from your Existing Account and use the new User Account.

    When you are sure that you have everything and it's working delete the old User Account.

    Col

  • +
    0 Votes

    since you've already uninstalled the drivers and reinstalled, is check the port
    assignments and make sure that it is using the correct port. Outside of this,
    it is possible your USB cable may have a problem, either a kink in the wiring
    or a bent pin, etc. Test this by borrowing the cable on your other machine
    and see if the system, driver and scanner/printer are communicating. If this
    still doesn't work, then you may have issues with the USB port itself, if it is
    on a riser card, you may need a replacement card. If on the motherboard,
    you may need to disable the onboard USB and install a riser card in an
    available PCI slot.

    +
    0 Votes
    rmorgan65

    Port assignments ok, usb cable tried out on 3 different usb ports, changed cables. I can scan from my network but can not scan from the all-in-one dashboard or from my desktop icon which links me up to the scanner. How will a riser card help?

    +
    0 Votes

    What I mean by a "riser card" is an add-on card with USB ports.
    Sorry, it's an "old school" phrase, from back in the day when a
    serial or parallel port on the motherboard would go kaput, you
    would disable the onboard port and buy a card to put in an
    available slot in the motherboard.

    +
    0 Votes
    OH Smeg

    My wife has the same system on her computer and everything works great.

    Is it you have moved the Multifunction device to her system or that she is using the same make & model?

    If she's using the same make & model I would suggest moving your printer to her system and trying it there. It's not unknown for hardware to fail and it could be something as simple as your unit has failed.

    If you mean that this printer works on her system I would suggest starting a New User Account on your computer and seeing if you can get the unit to work that way. If you can the problem is related to your User Profile which would be the starting point to work from.

    Col

    +
    0 Votes
    rmorgan65

    Is it you have moved the Multifunction device to her system or that she is using the same make & model?

    If she's using the same make & model I would suggest moving your printer to her system and trying it there. It's not unknown for hardware to fail and it could be something as simple as your unit has failed.

    If you mean that this printer works on her system I would suggest starting a New User Account on your computer and seeing if you can get the unit to work that way. If you can the problem is related to your User Profile which would be the starting point to work from.

    In regards to what I put in, all I did was switch usb cables. I disabled her usb from her computer and used my usb to the officejet. When her cable is plugged in to the all-in-one, everthing works fine. When I unplug hers and plug in my cable I can do everything except scan, so, I guess what I need to do at this point is put in a new user account? What happens then?

    +
    0 Votes
    OH Smeg

    After you create a New User Account make sure that the Printer is setup in it and test again. If it scans transfer all the settings and Data from your Existing Account and use the new User Account.

    When you are sure that you have everything and it's working delete the old User Account.

    Col