Questions

How do I get rid AVG Secure Search Remove on all new tabs in my IE?

+
2 Votes
Locked

How do I get rid AVG Secure Search Remove on all new tabs in my IE?

JADavis9
I have this darn thing showing up on all new tabs in my IE even though Facebook is set to be my home page when I first open IE and new tabs have always had that blank page thing until AVG trashed up my life.
My problem with all that I have read above is that I am on Windows XP and Internet Explorer 8 and I ONLY have Google Search in my computer and I have removed all others with that v link in the upper right on IE that says Manage Search Providers. Google is the only one listed and the box in the lower left is checked to Prevent programs from suggesting changes to my default search provider.
everything so far seems to address Google or Chrome or other stuff.
This stupid AVG Secure Search page pops up on me only on a new tab and it has a fallacious Settings link in the lower right that pops a screen that looks like if you just uncheck this pre-checked box saying Show AVG Secure Search Box on new tabs in the browser .... and then click OK it should go away. But, of course, it doesn't because AVG is a big farce.
What can I do to get rid of this AVG thing? I'm a newbie so please be a little specific and don't be afraid that it might offend me. Trust me .... you won't. Only this bogus AVG deal can do that!
It's probably some Add On but I don't have a clue about those and I could really use some quick help. I don't really need to learn all about Add Ons. I just would like to learn enuf to get rid of this one. Can someone jump in and give me a little quick help please?
  • +
    2 Votes
    model32

    I just got off the phone with the AVG tech desk. Here's the straight stuff.

    I probably picked up my AVG when I updated GOM Media Player, as AVG seems to be packaged with the GOM Player.

    The process took several tries and a lot of backing and filling. One of the things to try on your own is to go to avg.com/utilities and run the avgremover program at the top of the list. This may do it for you. It probably won't, but it's worth a try.

    I strongly suggest you go to the AVG site, avg,com, and open a support ticket. You will be given a PIN number. Dial the AVG support number, 1-877-367-9933, and enter the PIN when you are told to.

    You will get a tech person. Tell him or her exactly what you want to do and the two of you should be able to get rid of AVG.

    The problem is that it doesn't show up in the Control Panel list of programs. I had to go to the Program Files (X86) folder to find AVG Secure Search. The time of last change coincided exactly with the time that I updated GOM.

    The only file within the AVG folder was a thing named vprot, an application. The final piece of the puzzle was to go to task manager, look under Processes, find vprot and end it. Then I was able to delete the AVG Secure Search folder. This, and the things that the tech person and I flailed with, got rid of AVG. At least so far.

    I hope this helps.

    +
    0 Votes
    webbj1

    absolutely perfect!! Thanks alot.

    +
    0 Votes
    webbj1

    The task manager is the answer .. thanks alot!!

    +
    0 Votes
    butters71

    1 Go to the control pannel and remove it, skip the page for feedback.
    2 Go to browser, it will still be there, open tools and managr add ons, then hit search providers, select another and set as default, you can then highlight avg and select remove at the bottom.
    3 Last step you have to go to google or something, open tools, internet options and set that page as your defalt start page.
    Should be good to go.

    +
    0 Votes
    toban5

    I aquired this AVG mess after d/l a program from brothersoft. Every time I opened a browser (IE8) I got AVG search rather than my default (Google).

    - First I removed AVG using Add/Remove Prog. The AVG page still remained.

    - Using Manage Search Options I noticed that AVG was now my default so I removed the AVG option and made Google my default once more.

    Despite this, every time I opened a new browser I still got AVG Search even though Google was my default and AVG was not even listed as a search provider.

    I have just spent about a half hour with an AVG tech, who tried a number of options, like having me d/l an AVGRemover prog. all to no avail.

    Finally he found the reason: AVG had made itself my homepage so THE SOLUTION was:

    For me, it was similar to the post above - go to Tools > Internet Options, and under the Homepage Tab remove the AVG link and add your own homepage! Whoopee!

    +
    0 Votes
    yeoldewiz

    Give toban5 the all thumbs up. Sometimes we skip the simplest of steps in problem solving. I for one get way ahead of myself in diagnostics because of solving so many more complex situations. I tend to forget to start at #0 and then advance to #1.

    +
    0 Votes
    rustyangel

    I have been trying for 3 hours. I have called the AVG help desk THREE times and have been given the run around every time. I have uninstalled the program from my Control Panel. I have run the AVG remover from their avg.com/utilities site. On my last call I finally got through to a "level 2" technician and told them I wanted this thing gone. She said, no problem, there will be a fee of $49.95 to remove it from your computer???????

    What????? I DID NOT authorize them to install this thing on my machine. Apparently it got bundled with a driver update that I did yesterday and now I can't get rid of the thing. I run XP and Google Chrome ( 19.0.1084.56 m)

    Help!!!

    +
    0 Votes
    aahindy

    On the bottom right of the AVG Search page, is a 'Settings' link. Click this and untick the option to open AVG Search in new tabs. This sorted out my problem, at least.

    +
    0 Votes
    Mzdemi

    This WORKED for me!!!!

    Thanks

    +
    0 Votes
    greekstalion

    I have tried all the above, AVG installed on second profile that I have in the computer and then I was able to see it on Programs and remove it.
    Still did not make any difference it was comming up.
    I have tried manualy to change the home page and it did not work. I have removed the AVG serch from the addins but it did not work. I have removed everything that had AVG in the registry but it did not work. The problem is that it changes your home page.
    What it fixed it for me it was:
    IE Options - General tab - Use default.
    Give it a try..........

    +
    0 Votes
    1kerri1

    Sorry, can't post very good I guess... or edit.

    +
    0 Votes
    1kerri1

    1. Press the Windows logo key and R simultaneously.
    2. Type inetcpl.cpl and click OK.
    3. Click the Programs tab.
    4. Click the Manage add-ons button.
    5. Select the Search Providers item.
    6. You can select any of the available search providers in the list, set it as default or remove it. Before removing a search provider, please make sure to set another one as your default search provider. If your favorite search provider is not in the list, click the Find more search providers blue link in the lower part of the window.
    7. Also, you could prevent programs from changing your default search provider and enable or disable searching in the address bar.
    8. All changes are applied immediately; when the configuration suits your needs, simply click the Close button.

    While using the AVG Secure Search provider, you could have changed your home page by clicking the Set as homepage link in the upper-right corner of the AVG Secure Search page. If you wish to change your default home page now, please proceed as follows:
    1. Open the desired web page (e.g. your favorite search portal) in your Internet Explorer browser.
    2. Right click the ???home??? icon in upper-right corner of the window.
    3. Select Add or change home page in the menu.
    4. Then, select the Use this webpage as your only home page option and confirm your choice.

    +
    0 Votes
    BataTamata

    It has been awhile. After uninstalling AVG I went to the Registry and did a search for AVG. I found something called "Conduit" (or something similar). I like AVG so I reinstalled it. Then back to the Registry and deleted "Conduit". No problems since. It was driving me crazy! I still use AVG with no toolbar popups or surprises.

    +
    0 Votes
    Kuxansuum

    Ok, I tried everything out there and nothing worked. This does, within Google Chrome...

    (1) Go to the Wrench in the upper right corner.
    (2) Go to Settings.
    (3) In the On Startup section click on the little blue (set pages) and the end of the 3rd option.
    (4) If AVG..... is listed there delete it by pressing the X.
    (5) Close and restart Google Chrome.
    (6) Enjoy the success.

    I believe this should do the trick. Have a wonderful day!

    P.S. I would uninstall everything associated with AVG from within the Control Panel as well as from within the Search (AVG) function. AVG Tech support will help you with this if you need further assistance I am quite sure and it's free. AVG's # is (855) 554-0131.

  • +
    2 Votes
    model32

    I just got off the phone with the AVG tech desk. Here's the straight stuff.

    I probably picked up my AVG when I updated GOM Media Player, as AVG seems to be packaged with the GOM Player.

    The process took several tries and a lot of backing and filling. One of the things to try on your own is to go to avg.com/utilities and run the avgremover program at the top of the list. This may do it for you. It probably won't, but it's worth a try.

    I strongly suggest you go to the AVG site, avg,com, and open a support ticket. You will be given a PIN number. Dial the AVG support number, 1-877-367-9933, and enter the PIN when you are told to.

    You will get a tech person. Tell him or her exactly what you want to do and the two of you should be able to get rid of AVG.

    The problem is that it doesn't show up in the Control Panel list of programs. I had to go to the Program Files (X86) folder to find AVG Secure Search. The time of last change coincided exactly with the time that I updated GOM.

    The only file within the AVG folder was a thing named vprot, an application. The final piece of the puzzle was to go to task manager, look under Processes, find vprot and end it. Then I was able to delete the AVG Secure Search folder. This, and the things that the tech person and I flailed with, got rid of AVG. At least so far.

    I hope this helps.

    +
    0 Votes
    webbj1

    absolutely perfect!! Thanks alot.

    +
    0 Votes
    webbj1

    The task manager is the answer .. thanks alot!!

    +
    0 Votes
    butters71

    1 Go to the control pannel and remove it, skip the page for feedback.
    2 Go to browser, it will still be there, open tools and managr add ons, then hit search providers, select another and set as default, you can then highlight avg and select remove at the bottom.
    3 Last step you have to go to google or something, open tools, internet options and set that page as your defalt start page.
    Should be good to go.

    +
    0 Votes
    toban5

    I aquired this AVG mess after d/l a program from brothersoft. Every time I opened a browser (IE8) I got AVG search rather than my default (Google).

    - First I removed AVG using Add/Remove Prog. The AVG page still remained.

    - Using Manage Search Options I noticed that AVG was now my default so I removed the AVG option and made Google my default once more.

    Despite this, every time I opened a new browser I still got AVG Search even though Google was my default and AVG was not even listed as a search provider.

    I have just spent about a half hour with an AVG tech, who tried a number of options, like having me d/l an AVGRemover prog. all to no avail.

    Finally he found the reason: AVG had made itself my homepage so THE SOLUTION was:

    For me, it was similar to the post above - go to Tools > Internet Options, and under the Homepage Tab remove the AVG link and add your own homepage! Whoopee!

    +
    0 Votes
    yeoldewiz

    Give toban5 the all thumbs up. Sometimes we skip the simplest of steps in problem solving. I for one get way ahead of myself in diagnostics because of solving so many more complex situations. I tend to forget to start at #0 and then advance to #1.

    +
    0 Votes
    rustyangel

    I have been trying for 3 hours. I have called the AVG help desk THREE times and have been given the run around every time. I have uninstalled the program from my Control Panel. I have run the AVG remover from their avg.com/utilities site. On my last call I finally got through to a "level 2" technician and told them I wanted this thing gone. She said, no problem, there will be a fee of $49.95 to remove it from your computer???????

    What????? I DID NOT authorize them to install this thing on my machine. Apparently it got bundled with a driver update that I did yesterday and now I can't get rid of the thing. I run XP and Google Chrome ( 19.0.1084.56 m)

    Help!!!

    +
    0 Votes
    aahindy

    On the bottom right of the AVG Search page, is a 'Settings' link. Click this and untick the option to open AVG Search in new tabs. This sorted out my problem, at least.

    +
    0 Votes
    Mzdemi

    This WORKED for me!!!!

    Thanks

    +
    0 Votes
    greekstalion

    I have tried all the above, AVG installed on second profile that I have in the computer and then I was able to see it on Programs and remove it.
    Still did not make any difference it was comming up.
    I have tried manualy to change the home page and it did not work. I have removed the AVG serch from the addins but it did not work. I have removed everything that had AVG in the registry but it did not work. The problem is that it changes your home page.
    What it fixed it for me it was:
    IE Options - General tab - Use default.
    Give it a try..........

    +
    0 Votes
    1kerri1

    Sorry, can't post very good I guess... or edit.

    +
    0 Votes
    1kerri1

    1. Press the Windows logo key and R simultaneously.
    2. Type inetcpl.cpl and click OK.
    3. Click the Programs tab.
    4. Click the Manage add-ons button.
    5. Select the Search Providers item.
    6. You can select any of the available search providers in the list, set it as default or remove it. Before removing a search provider, please make sure to set another one as your default search provider. If your favorite search provider is not in the list, click the Find more search providers blue link in the lower part of the window.
    7. Also, you could prevent programs from changing your default search provider and enable or disable searching in the address bar.
    8. All changes are applied immediately; when the configuration suits your needs, simply click the Close button.

    While using the AVG Secure Search provider, you could have changed your home page by clicking the Set as homepage link in the upper-right corner of the AVG Secure Search page. If you wish to change your default home page now, please proceed as follows:
    1. Open the desired web page (e.g. your favorite search portal) in your Internet Explorer browser.
    2. Right click the ???home??? icon in upper-right corner of the window.
    3. Select Add or change home page in the menu.
    4. Then, select the Use this webpage as your only home page option and confirm your choice.

    +
    0 Votes
    BataTamata

    It has been awhile. After uninstalling AVG I went to the Registry and did a search for AVG. I found something called "Conduit" (or something similar). I like AVG so I reinstalled it. Then back to the Registry and deleted "Conduit". No problems since. It was driving me crazy! I still use AVG with no toolbar popups or surprises.

    +
    0 Votes
    Kuxansuum

    Ok, I tried everything out there and nothing worked. This does, within Google Chrome...

    (1) Go to the Wrench in the upper right corner.
    (2) Go to Settings.
    (3) In the On Startup section click on the little blue (set pages) and the end of the 3rd option.
    (4) If AVG..... is listed there delete it by pressing the X.
    (5) Close and restart Google Chrome.
    (6) Enjoy the success.

    I believe this should do the trick. Have a wonderful day!

    P.S. I would uninstall everything associated with AVG from within the Control Panel as well as from within the Search (AVG) function. AVG Tech support will help you with this if you need further assistance I am quite sure and it's free. AVG's # is (855) 554-0131.