Questions

Answer for:

How do I manage *all* bandwidth between computers and the Internet?

Message 7 of 8

View entire thread
+
0 Votes
seanferd

Since you seem to have found your tracking options. :)

Check the browsers in use in your network and make sure that any prefetching is turned off. Firefox is one that has prefetching enabled by default, but you need to go to about:config to change this, possibly adding the preference entry to turn it off.