Questions

How Setup Cisco 851 Router

+
0 Votes
Locked

How Setup Cisco 851 Router

hvphuong
Hi everyone,

Can you help me check following Configuration:

hostname C851K9
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-2733597322
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2733597322
revocation-check none
rsakeypair TP-self-signed-2733597322
--More--  !
!
crypto pki certificate chain TP-self-signed-2733597322
certificate self-signed 01
dot11 syslog
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
dns-server 203.162.0.181 203.162.4.11
lease 0 2
!
!
ip cef
ip domain name yourdomain.com
ip name-server 203.162.0.181
ip name-server 203.162.4.11
!
!
!
--More--  username admin privilege 15 secret 5 $1$CV5g$vgj6M1Zi3AabEzN1WntOT/
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $ES_WAN$
ip address 200.168.0.151 255.255.255.0
ip nat outside
--More--   ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.248
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 100 interface FastEthernet4 overload
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 100 permit ip any any
--More--  no cdp run
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end
----------------------------------------
I can not connect to Internet by using this Configuration.
Did I miss some commands? Please kindly support me.

Thanks you so much.