Questions

How to stop Office/Outlook 2003 from synchronizing

Tags:
+
0 Votes
Locked

How to stop Office/Outlook 2003 from synchronizing

ebecca
This seems to be a common and frustrating problem, and I haven't been able to find an answer anywhere. My computer periodically tells me that Microsoft Office 2003 is synchronizing folders. While it's doing that - and it takes awhile - not much else can happen. I use only one computer, and I have nothing to synchronize. Can anyone tell me how to turn off synchronization?
Thanks so much!
  • +
    0 Votes
    jamesatmaisonverre

    or use an older version of office.If its freezing things (which it should not) check your compatability for the software,defrag your hdd and if all is clear with the problem remaining,perform an office repair.

    +
    0 Votes
    ebecca

    I have new computer, so I don't think software compatibility is the issue.

    My hard drive was recently defragged and does not appear to need further defragging.

    I've performed a repair.

    Do you have any idea what Office is even doing when it "synchronizes" my files? Since I use only one computer, what is it synchronizing? Is there a name for the synchronizing function - could I uninstall that function?

    Thanks again.

    +
    0 Votes
    Brooklyns Finest

    Try this open up my documents then go to "tools>folder options--then offline folders tab" once here you can disable offline folders. I believe you have a desktop because you stated you use only one computer. If you disable offline folders then you will not have the synchronization nightmare. You will have to reboot though after you disable this feature. Let me know if this helps

    +
    0 Votes
    Eddie, GH

    Brooklyn is right, and is on the right track. However, if you are using Windows XP, there is a 'Synchronise' tab in the Tools menu instead of folder options where you deal with the problem.

    Meanwhile, take note of the folders or files listed as being synchronised when the PC is shutting down. Locate the windows containing those files and solve your problem there.

    +
    0 Votes
    Brooklyns Finest

    When you disable offline folders this turns off synrhonization all together

    +
    0 Votes
    CharlieSpencer

    The process describe in the posts above works for conventional files but not for Outlook mailbox syncronization. At least not in an Exchange environment.

    In Outlook 2003, click Tools, E-mail Accounts, View or Change Existing E-mail Accounts. Select your Exchange profile and then click Change. Uncheck the "Used Cached Exchange Mode" checkbox. Close Outlook and restart it.

    Now search your system for a .OST file. This file is the local copy of your Outlook mailbox and is no longer needed. The date and time of the file should match the time you closed Outlook after turning the Cached Mode off. You can delete it.

    +
    0 Votes
    Eddie, GH

    Palmeto's given good info - though in the stand-alone environment, ebecca might not find the info useful now.

    +
    0 Votes
    ebecca

    I don't think I have an Exchange profile. At least, none of my email account information says say anything about "Use Chached Exchange Mode."

    this is the weirdest problem! thanks for helping.

    +
    0 Votes
    ebecca

    I don't think I have an Exchange profile. At least, none of my email account information says say anything about "Use Chached Exchange Mode."

    this is the weirdest problem! thanks for helping.

    +
    0 Votes
    ebecca

    I don't think I have an Exchange profile. At least, none of my email account information says say anything about "Use Chached Exchange Mode."

    this is the weirdest problem! thanks for helping.

    +
    0 Votes
    ewillmes

    My "Offline Folders" have been and are disabled; Outlook still synchronizes folders whenever I hit "Send and Receive", and sometimes it takes so long that I cannot receive my emails. The folks at MS don't have an answer (what else is new), and nobody in all the blogs has given the answer to this annoying issue yet.

    +
    0 Votes
    ebecca

    thanks for your reply. My computer synchronizes when I start up, not when I shut down. In the tools menu for My Documents, under "synchronize" it says there are no offline files to synchronize. But something or other is being synchronized! go figure.

    Rebecca

    +
    0 Votes
    librehombre

    But it doesn't list any folders that it wants to synchronize.

    I am working on a stand alone version of Outlook, not connected to an IT server.

    How would you catch the folders or files listed as being synchronized? I never see any messages like this that I am aware of. I'll try to pay more attention.

    +
    0 Votes
    ebecca

    I've been out of town. sorry for the delay in responding.

    My "tools>folder options" choices do not include an offline folders tab. Your solution sounds promising - any idea where I might find this menu?

    Thanks so much.

    Rebecca

    +
    0 Votes
    gunnarh

    If you use Outlokk in a stationary office environment you usually don?t have any offline .ost file to synchronize at all. All folder data are on the Exchange server. In a portable, laptop environment you have the offline file mirroring the server information and you might see the Outlook program synchronize. If you are not connected to a Exchange server at all you do not have any traces of any offline features and synchronizing in the Outlook menus and really you would not have any synchronizing going on either, but you might have... I will place another comment/reply in this thread on that where I find it appropriate.

    +
    0 Votes
    global111

    Open Windows Explorer and click on Tools from Menu Bar than click on Synchronize and remove and check marks that start the Synchronizing - check different Tabs and remove different check marks to Turn Off Automatically Synchronizing.

    +
    0 Votes
    global111

    Open Window Explorer and click on Tools - Folder Options and click on Offline Files and remove the Synchronize options that are checked off. Also check under the different Tabs under Folder Options and remove any unnessary check marks for synching.

    +
    1 Votes
    faloons

    ebecca,

    Have you found a solution that works. My situation seems to be exactly the same as yours and, like you, have searched everywhere and tried every applicable solution suggested to no avail. Any ideas?

    +
    0 Votes
    JPK_

    ebecca, faloons,

    If you google that phrase exactly, you'll see lots of attempts to solve this problem, but I still haven't found one that works.

    Pop3 email, outlook 2003. At least once a day it pops up saying "microsoft office outlook is synchronizing folders" and it locks up outlook. No offline files or exchange servers over here.

    Starting to think about thunderbird...

    +
    0 Votes
    ebecca

    My experience exactly. No, I haven't yet found anything that stops this from happening. What a pain!

    +
    0 Votes
    sussertown

    I uninstalled my firewall product, System Mechanic Pro 7. I've tested it repeatedly and it's now working fine.

    +
    0 Votes
    neil licht

    ms is sync folders - kills outlook but none of my searches show how to get rid of it. Many suggestions, what works?

    +
    0 Votes
    patricek

    I have the same pb and I was stack for three days and finally Guest....check your outlook folders you may have sent a mail with attachments that are too heavy to send and they stack you program. Check all your sends and receive and delete all mail on outbox. Empty the recycle bin. and Restart your program.

    +
    0 Votes
    CharlieSpencer

    -Exactly- what is synchronizing, Outlook, other Office files, or something else entirely? When you get a sync'ing message, is it in a separate window, at the bottom of an application, or is it displayed in some other manner? Is there more than one message, and would you repost them again?

    +
    0 Votes
    JPK_

    The user is in outlook, working away. Suddenly there is a double-envelope icon in my Tasktray (down by the clock). If you hover over it, it pops up a dialogue box that says "Microsoft Office Outlook is synchronizing Folders". This causes outlook (and the PC in general) to become unusable for 5-10 minutes at a time. This is a Pop3 mail setup. The PC does not have any offline files enabled. This is the only error message.

    The only other time I've seen this message is working in an exchange environment. When there is mail on the server and you're setting up a new outlook profile, it creates an .OST file on the client. While this OST is created it gives the "synchronizing folders" message as above.

    Looking around on the web, the only other clue I have is that this message may be due to a server timeout. I have my user writing down the time of incident, which I'll give to my email host, but why only on this PC, which shares internet access with the whole office?

    I'm thinking that the "Microsoft Office Outlook is Synchronizing Folders" error is not an accurate description of what is really going wrong, but an error message created for Exchange that Outlook is somehow referencing in Pop3 mode. I've looked (google, newsgroups, experts-exchange, technet) but have found no answer yet.

    Many thanks to anyone who can lead to a solution. I'll also buy you your favorite cup of coffee.

    JP

    +
    0 Votes
    CharlieSpencer

    Tools
    E-mail Accounts
    View or Change Existing E-Mail Accounts
    Select your POP3 account
    Change
    More Settings
    Advanced
    Unmark "Leave a copy of messages on the server".
    Okay
    Next
    Finish

    If that doesn't do it, leave it set that way and add this

    Tools
    Send / Receive
    Send / Receive Settings
    Disable Scheduled Send / Receive

    +
    0 Votes
    ebecca

    been there, done that.

    This is an amazingly frustrating problem. I've seen lots of people complain about it on the Net; I've never seen a solution.

    Rebecca

    +
    0 Votes
    ewillmes

    Sorry, but that doesn't cut it either

    +
    0 Votes
    ebecca

    Thanks for describing it so well, JP.

    I don't think it's a server timeout, if I understand correctly what a server timeout would mean. The other two people here who use computers don't have this issue, and we all share the same Internet provider. I currently work from a laptop, but I had the problem on my desktop as well.

    Thanks for your thoughts.

    +
    0 Votes
    csteinke

    You guys had pointed me in the right direction, but today I have definitively solved this screwy mess.

    If you right click on each of the email folders and select "properties" you will see a check box: Automatically generate Microsoft Exchange views".

    UNcheck this box on each email folder.

    You will still get a very brief "synchronizing" message, but ONLY while it is actively linking to your POP account.

    Try it...

    +
    0 Votes
    billjmail

    Just a special thanks I have been going crazy with this synco BS for years.
    OUTLOOK now works like a charm!
    gracia Bill

    +
    0 Votes
    gunnarh

    This measure would just work for machines that are connected to Exchange servers as the Views are defined only there??? Your action sounds really weird to me..

    +
    0 Votes
    pete

    this fix works very well

    +
    0 Votes

    Thank you thank you thank you for this!!! I've been searching the web for FOREVER. I have disabled it...I sure hope this works :-) It looks very promising.

    +
    0 Votes
    rdpflueger

    I unchecked every folder in my mailbox, but it did not resolve the problem. I am running Outlook 2007 SP2 and Vista Ultimate SP2. Not connected to any Exchange server... email account is POP3 from AT&T. Problem seems to get worse if I enable my Microsoft Live account in Outlook.

    +
    0 Votes
    ThumbsUp2

    The original post is about 3 years old and asks questions about Office 2003 and XP, NOT 2007 and Vista.

    Start your own NEW question and describe your system specs there.

    +
    0 Votes
    gfrlaser

    Its simple and solves the problem. Simply restore to before it . Worked for me.

    +
    0 Votes
    ewillmes

    Thanks a Million. This is the solution. Why can't the guys from MS not come up with that????

    +
    0 Votes
    leaseit

    I went through and made sure the box was unchecked but it still synchozies for a long time and my email doesn't send.

    +
    0 Votes
    jam_pot

    This does not work for me. I do not seem to have the check box that you refer to. Any other suggestions? I am using MS Office 2010.

    Cheers

    +
    0 Votes
    planmanjb

    I tried all of the above to no avail. Then a coworker told me to turn off the AOL Firewall, and Outlook then behaved and stopped synchronizing.

    +
    0 Votes
    gman2626

    Here is what someone wrote to solve this horrible problem, I just tried it, but not sure if its working till later.

    HERE'S A REAL SOLUTION (This is a post from another site)

    You guys had pointed me in the right direction, but today I have
    definitively solved this screwy mess.

    If you right click on each of the email folders and select "properties" you
    will see a check box: Automatically generate Microsoft Exchange views".

    UNcheck this box on each email folder.

    You will still get a very brief "synchronizing" message, but ONLY while it
    is actively linking to your POP account.

    Try it...


    I DID and it does work. I'll let you know if anything changes.

    +
    0 Votes
    csteinke

    It seemed like it took care of it at first, but not in the long run. I STILL have the problem.

    What I HAVE done, now, is to DISABLE the automatic checking of email from my POP server. Then just click the "send/receive" manually when I want to check mail. It does a "sychronizing" step, but only during the acessing time. At least it stops interfering with other activity.

    BUT, how cool is it Microsoft, that we have to DISABLE computer automation functions?

    +
    0 Votes
    fmartelli

    In Tools/Options/Mail Setup, Send/Receive button, the "Schedule an automatic send/receive every xx minutes" box is unchecked. Yet, when I try to send a new message, it still gets stuck in the Outbox and I get the "Microsoft Office Outlook is synchronizing folders" message in the taskbar.
    Are you doing it differently?

    +
    0 Votes
    louis.hansell

    I have been searching for a solution for this (browsing all the boards and forums, finding the same question but no answer), and I _think_ I found it.
    Are you running LookOut, the search tool for Outlook? If not, then this is not the solution...but if you are, click on Options at the right side of the tool, and unclick 'Automatically synch when Outlook is idle'.
    I haven't had the issue since I found that, which doesn't prove its fixed. But it satisfies based on the suspicions that this was an add-on default issue and not Outlook alone.
    Let me know what you think and whether this is worth a cup of coffee!

    +
    0 Votes
    isabels

    Thanks for the tip. It worked for me and has solved a problem on which I have spent $400 with experts with no result..
    Come to Sydney and I'll buy you a drink, Louis

    +
    0 Votes
    StevePimer

    After trying all the suggestions posted I finally found the solution. I actually completely uninstalled then reinstalled Microsoft Office 2003, then upgraded the fresh install to Service Pack 3. But that did not solve the issue so I don't believe you will want to waste your time on that step.

    Instead follow these instructions:

    1. Make sure you have all the email account settings logged (Outgoing email POP3 server, Incoming email SMTP server, user name, password, etc.)

    2. Go to the folder containing your Outlook.pst file, click up to it's parent folder and right folder containing the Outlook.pst file and click copy. Then right click anywhere on the parent folder (except on an icon) and left click paste to make a copy of the folder in question.

    3. Delete the email account.

    4. Recreate a new email account using the logged settings from step 1. Let Outlook create a new Outlook.pst file.

    5. Now open the new created email account and import all the folders, email and contacts from the old email stored in the Copy of Outlook folder you created by the Copy and Paste function in the prior steps.

    6. Finally go back and delete the Copy of Outlook folder and your problem should be gone.

    It appears that the issue is caused by some abnormality in the actual email profile. Good luck.

    +
    0 Votes
    scott.youzva

    After trying a few suggestions above, nothing worked and this one seemed most reasonable, but in the middle of this process, I had to shut down my system because the Outlook.pst file was being used somewhere and would not copy. This is where I discovered that my ACT program was "not responding" and had to be shut down manually. Upon reboot, Outlook began to work OK. One thing that may have helped was the movement of most of my Sent Items files to archive. Good Luck!

    +
    0 Votes
    craigp

    Thanks for the solution! It appears you were using Outlook 2003. I have 2007. I was able to solve the problem by removing the current .pst file (Tools/Options/Email setup/data files), creating a new empty .pst, and them importing the old one back in (Files/Import). Apparently that cleaned up some problem in the .pst. Finally have control of my computer again!

    +
    0 Votes
    neil licht

    Its on every computer that i use outlook with. Its unknown what is syncing but it shuts my system down for 5 minutes. Then outlook works. Somebody must know how to stop this. MS wont tell, thats for sure.

    +
    0 Votes
    ebecca

    Down at the bottom - in my system tray where all the other little icons are - an icon appears that looks like a white square with an envelope or folder inside it. The accompanying text reads "Microsoft Office Outlook is synchronizing folders." No other information is available on what folders are being sync'ed.The icon disappears when the process is complete.

    +
    0 Votes
    CharlieSpencer

    What happens if you right-click the tray icon? Does it give you any options?

    +
    0 Votes
    ebecca

    Right clicking gets me only the usual:

    Show network warnings (checked)
    Show network connectivity Changes (checked)

    Show new mail desktop alert (unchecked)
    Hide when minimized (unchecked)
    Open Outlook (unchecked)
    -----
    It's a mystery!

    Rebecca

    +
    0 Votes
    thepcman

    I am having the exact same problem. Tried all of the above steps - still does not work.

    POP3. Can send but not receive. Outlook 2000 on XP works great.

    This is a new clean Vista and Office 2007 install.

    ****

    +
    0 Votes
    Tig2

    Your ISP may not know how to deal with Vista and Office 2007 yet. My ISP sent out a notice to us several months ago that they would not support Vista till further notice.

    Can you dial back or do you have an older machine that you can use exclusively for email? If so, I think that may be your best work around for now.

    Good luck

    +
    0 Votes
    ebecca

    The problem is not related to Vista - or at least, it's not confined to Vista. I have the problem, and I'm using XP. I had the problem on my old desktop as well as my new laptop. I've googled this problem repeatedly, and lots of other XP users are having it. No one seems to have found a solution. The odd thing is that my husband and son use XP, yet they don't have the problem. Both have Office installed on their computers. My son uses Outlook for his email. My husband doesnt't.

    +
    0 Votes
    ebecca

    The problem is not related to Vista - or at least, it's not confined to Vista. I have the problem, and I'm using XP. I had the problem on my old desktop as well as my new laptop. I've googled this problem repeatedly, and lots of other XP users are having it. No one seems to have found a solution. The odd thing is that my husband and son use XP, yet they don't have the problem. Both have Office installed on their computers. My son uses Outlook for his email. My husband doesnt't.

    +
    0 Votes
    thepcman

    Mine was Vista related. My ISP posted these instructions and Bingo - no problem receiving emails. Note: this will probably have to be re-done after any Vista updates or changes.

    Hold down the Windows Key and Press R (WinKey+R)

    Type "CMD"

    Type "exit"

    Click on the Start

    Right click on Command Prompt and choose Run as Administrator

    Confirm that you want to run Command prompt in enhanced mode.

    Type "netsh interface tcp set global autotuninglevel=disabled"

    Type "exit"

    +
    0 Votes
    JPK_

    But I'll try this on Tuesday and let you know.

    +
    0 Votes
    davidgilmour

    I'm still not sure what "netsh interface tcp set global autotuninglevel=disabled" did to my system, which is a little scary, but, for the first time in days, Outlook 2007 fetched my mail (all POP3) without hanging. The "synchronizing folders" icon did appear in the notification area of the Task bar, but only for a few seconds. I'm running under Vista.

    Thanks thepcman!

    +
    0 Votes
    CorporateLackie

    Microsoft "implies" that this is fix will work only for Vista -- has anybody tried it on XP?

    See: http://support.microsoft.com/kb/935400

    Thanks,
    Jim

    +
    0 Votes
    Cambria777

    I've read all previous posts and have been experimenting with Outlook 2003 at my work, where we use Exchange. I do understand that your problem involves using a POP3 account, so I don't know if you'll have the very same menu items available on your Outlook menus, but hopefully you'll have the ones I used to turn OFF synchronization.

    Here is how I turned OFF the automatic Synchronization of Outlook Folders in Outlook 2003:

    From the main menu bar, choose TOOLS, then SEND/RECEIVE, then SEND/RECEIVE SETTINGS, then DISABLE SCHEDULED SEND/RECEIVE.

    Before making this simple change, I had confirmed that the WHITE SQUARE was most definitely appearing on my SYSTEM TRAY with the words "Microsoft Office Outlook is synchronizing folders," -- and it was happening every 1 minute. (I used my CLOCK in the system tray to confirm the exact time between synchronizations.) One minute is the frequency I had manually set in the window where you DEFINE SEND/RECEIVE GROUPS. I have a box checked to SCHEDULE AN AUTOMATIC SEND/RECEIVE every 1 minute. But even though I DISABLED that feature using the steps above, that box is STILL CHECKED. The DISABLE feature is simply OVERRIDING it. You can turn that DISABLE feature on and off at will, so automatic synchronization will only occur when you want it to.

    Another way you can stop a synchronization, if one is already in progress, is to right click on the WHITE SQUARE and choose CANCEL SERVER REQUEST. I'm pretty sure that will stop a single synchronization, although it won't DISABLE that feature.

    You can watch the progress of synchronizations by turning ON the "SHOW PROGRESS...." window found on the very same sub-menu as the DISABLE SEND/RECEIVE feature. If you display the "SHOW PROGRESS" window, you can UNCHECK the box that hides that window, plus you can PUSH THE THUMBTACK in the lower right corner of that window so you can keep the window visible. I used that window to watch the automatic synchronizations taking place before disabling the synchronizations. As soon as I disabled it, nothing further happened in the SHOW PROGRESS window unless and until I pressed F9 to force a manual synchronization, -- which is nothing more than simply triggering a SEND/RECEIVE procedure.

    Please let me know if this works on a POP3 setup. I have not yet upgraded Outlook on my home PC, where I'm still using Outlook 2000, and would very much like to know if this solves the problem for YOU before upgrading at home.

    Again, I don't know if you'll have the exact same menus available with a POP3 account that we have with an Exchange account, but I suspect that the synchronization feature is the same regardless of the type of account.

    I'll be anxious to know if this works and will subscribe to this thread hoping for replies from anyone who tries this who uses a POP3 account.

    +
    0 Votes
    JPK_

    I'm not at this office until Tuesday, but i will try then and let you know. Outlook on POP3 has a Send/Receive options page that I know is pretty lengthy.

    The strange thing is that it only happens on this one machine, and I know LOTS of people running outlook in POP3, so the chances of you getting this might be small. That said, I don't know of too many differences between Outlook 2000 and 2003. One is... yellower?

    Or if you're popping from home, maybe Thunderbird instead?

    +
    0 Votes
    steven.shafer

    I have this problem as well. I've been using Office 2007 for several weeks, and the problem just started recently. At the same time, I've started getting a notice that my outlook files aren't indexed as they used to be. My guess is that the problem is caused by the indexing required by Instant Search function. I don't care to disable Instant Search, because it works well. However, that may be the explanation.

    Steve Shafer

    +
    0 Votes
    ebecca

    This is not a function I'm familiar with. Can you tell me how to access it?

    Thanks,

    Rebecca

    +
    0 Votes
    steven.shafer

    Microsoft has a new product, Instant Search, intended to compete with Google Desktop Search. Outlook has deleted the old search function, and virtually requires you to install this. It indexes all of your e-mail, so you can find anything quickly.

    It works quite well, but I thought perhaps that was the problem. I uninstalled it, but it didn't fix the problem, so that wasn't it. See my post further down to what's happened.

    Steve

    +
    0 Votes
    ebecca

    Thanks so much for suggesting this. Unfortunately, I've tried it and it didn't work. I am still merrily synchronizing away.

    And - My "Show Progress" window never says anything about synchronization, just my send/receive progress.

    Sigh.

    There ought to be a prize for solving this problem. It certainly is widespread and frustrating.

    Rebecca

    +
    0 Votes
    110plmnj

    Our IMAP mail is held in a non-Microsoft Exchange Server and when it is downloaded to a mirror folder on the local machine "microsoft outlook is synchronizing folders" icon appears in the system tray. Exactly when the outlook status line shows that all email has been downloaded the "microsoft outlook is synchronizing folders" icon disappears. If it hangs I close Outlook and reopen Outlook and generally that clears the problem. Sometimes I have to repair the .pst file by using scanpst.exe (It is on every XP machine), just use your file search to find it.

    +
    0 Votes
    ebecca

    To be honest, I don't know what an IMAP server is, so I don't know if I use it or not.

    We have 2 other computers on our network. One user uses Outlook on a laptop, as I do, and does not have this problem. I recently switched from a desktop to a laptop, and I've had the problem on both my machines.

    I think that sometimes I have aborted the synchronization process by closing and then re-opening Outlook, but then I have to wait for the .pst file to be repaired, as you state, and that hangs up my computer, too. And at other times, when I re-open Outlook, the synchronization just starts up again.

    Thanks for trying!

    Rebecca

    +
    0 Votes
    techrepublic

    Pop3, no Exchange.

    My current email provider has moved the Merak service I use onto a really old crappy box. This causes issues when I send emails described below (from Merak)...

    Sometimes these high-load servers can take too long to complete their AS and AV processing and the sending server will give up and disconnect. The mail gets delivered normally but the sending server will try again at a later time, causing multiple copies of the same message to be delivered.

    The point is, while Outlook is trying to send the email the system tray icon with the hover message discussed is displayed.

    My gut feeling is this is outlook trying to tell me it is 'synchronizing' with the mail server. i.e it has sent an email and is waiting for the reply from the server to say it is sent.

    I am no expert but this is what's going on for me... I think. Hope that provides another perspective.

    +
    0 Votes
    steven.shafer

    I don't think the problem involves any issues with synchronizing to your POP3 server, as several posts have suggested. My pop3 server is Stanford University, which is a very high capicity server. I'm connecting to it via a T3 line. My computer is a dual processor machine with 2GB ram, 120GB hard drive, etc.

    However, I made some changes in Outlook, and the problem has gone away. Here is what I did:

    1) My pst files were getting quite big (about 2GB). So I broke them into smaller PST files. For example, I now have a file called 2006_sent_email.pst, another called 2005_sent_email.pst, etc. All of the files are now less than 1 GB. I've also made sure that all of my files are the new PST format (Outlook 2003/2007).

    2) I previously suggested that the problem might be caused by Instant Search - the search program from Microsoft intended to compete with Google Desktop Search. I uninstalled that. The problem remained. So this is NOT a problem with Instant Search.

    3) I created a new PST file, and made it the default folder. The actually proves to be a little tricky. After you create the folder, you need to close down outlook, go into the control panel, and open up Mail. Then go do the data files tab, select the new folder, and click on "Set as Default" in the top line. This changes the default folder.

    4) You also need to set the new folder as the default for e-mail delivery, RSS feeds, etc.

    5) When I reopened outlook, after transferring everything from the old default folder to the new one, I went to close the old default folder. I then received this message (approximately) "Closing this folder will prevent further synchronization with the server". WTF??? WHAT SERVER? I don't use exchange, and to the best of my knowledge I'm not hooked to any server that requires synchronization. I can think of two possibilities: A) the RSS server that Microsoft set up by default, and B) Google calendar (I installed a little program to sync with Google calendar). To the best of my knowledge, those are the only two places that Outlook could be synching with that I set up. Of course, this may be a bug in Outlook, and it's trying to sync with a non-existant Exchange Server.

    Anyway, the problem has gone away. The goofy little message that by closing the old default pst file I was preventing future synchronization indicates that the KEY INTERVENTION is to set up a new default folder for your e-mail files. It's a pain, but that definitely fixed the problem. As to creating smaller PST files by splitting them up, that has made Outlook run much faster (as many posts on many web sites suggests).

    Steve

    +
    0 Votes
    mike

    I don't have a clue on much of what you recommended. I did a search for pst files and couldn't find anything that looked likely. Nothing at all with that extension.

    Any chance you might post more detailed instructions?

    Thanks!

    Mike

    +
    0 Votes
    w2ktechman

    Here is my thoughts and a suggestion. If the send/receive settings are turned off, it will not automatically run unless you press send/receive OR if you are sending a mail.
    With this in mind, try this, go to FILE -- Work Offline
    then when you send a mail, it should place it in the DRAFTS folder instead of connecting to the server to send the mail.

    When you want to, then press send/receive

    +
    0 Votes
    w2ktechman

    I am using Outlook 03 at home on 3 POP servers without issue and Outlook 03 on exchange at work with no issues.

    Actually, sometimes the scheduled send/receive takes a while, but usually des not lock up my system for a long time.

    +
    0 Votes
    ebecca

    Doesn't work, sorry. I always use Outlook in manual send/receive mode.

    I wish I understood what in the heck is being "synchronized" in the first place. Anyone understand what might be happening? I use only one computer - don't need to synchronize, for example, between a laptop and a desktop.

    Rebecca

    +
    0 Votes
    Sue T

    the post titled Fixed the Problem also worked for me and I had to setup a new default data file a couple of months ago and have not had the sync problem since. Only takes a few minutes of your time so why not try it.

    +
    0 Votes
    Soho Concierge

    Hi Everyone,
    I have spent my whole day trying to deal with this problam. i am running Office 2007. After reading everyone I kinda did solve it for my self and i hope it will work for you all aswell. You Can stop this by going to TOLLS > OPTIONS > MAIL SETUP > SEND/RECIVE. Just simply UN CHECK any box for
    WHEN OUTLOOK IS OFFLINE. restart your outlook and it should not give you the trouble again. i hope this helps.

    +
    0 Votes
    neil

    Worked perfectly for me (in 2007) and finally fixed a major irritation which has bugged me for the last 2 months.

    Thanks again.

    +
    0 Votes
    neil

    It worked for a week or so, but now the problem is back with a vengeance. So much so that I've now disabled automatic send and receive so I can choose when to have the PC "hanging".

    +
    0 Votes
    neil

    It worked for a week or so, but now the problem is back with a vengeance. So much so that I've now disabled automatic send and receive so I can choose when to have the PC "hanging".

    +
    0 Votes
    mike

    Using Outlook 2003
    Win XP Pro
    Zone Alarm Firewall

    Mike

    +
    0 Votes
    c.e.johnson

    I have tried all of the appropriate solutions in this thread, and nothing has worked for me. I have the same set-up as you do.

    +
    0 Votes
    faloons

    I to have tried all of the suggestions and several times thought that the problem was cured. It wasn't - so I am still following this thread in the hopes that someone will come up with a permanent cure.

    +
    0 Votes
    bankersgroup

    If using another firewall program, simply turn off the windows installed firewall. It can be as simple as that.

    This problem can repeat itself when your PC detects you're in a new zone. You can also adjust the degreee of stealth in your virus program (like Zone Alarm) and the problem will be eliminated.

    +
    0 Votes
    bankersgroup

    If using another firewall program, simply turn off the windows installed firewall. It can be as simple as that.

    This problem can repeat itself when your PC detects you're in a new zone. You can also adjust the degreee of stealth in your virus program (like Zone Alarm) and the problem will be eliminated.

    +
    0 Votes
    planmanjb

    See my post - Fixed in 10 seconds

    +
    0 Votes
    fmartelli

    My Windows Firewall is turned off, and I still have the problem.

    Let's see... I use Kaspersky Internet Security (which includes a firewall as well as anti-virus). I have paused this protection temporarily, and the problem persists. If this does not work, I do not think that 'adjusting the degree of stealth' will work either.

    Let's keep trying, I cannot believe that there is no solution to this. Thanks!

    +
    0 Votes
    csteinke

    I am in agreement. Turning off the windows firewall does NOT solve this annoying problem.

    +
    0 Votes
    techie

    Looks like I'll be buying you a cup of YOUR favorite coffee!

    Cheers!

    +
    0 Votes
    c.e.johnson

    Last night, on a whim, I stopped Zone Alarm and Spybot, then brought up Outlook (which had not worked at all since 3/22). This time, however, it worked fine. Tonight I'll try to determine which of the 2 programs is the "culprit".

    +
    0 Votes
    c.e.johnson

    Starting Outlook with Spybot running and Zone Alarm disabled, I got a "synchronizing folders" message for maybe 15 seconds, and my e-mail started downloading.

    Starting Outlook with Zone Alarm Pro (the new version) running and Spybot disabled, I got a "synchronizing folders" message and it went nowhere. IE7 also slowed dramatically.

    So, at least in my case, it appears to be an issue with Zone Alarm.

    +
    0 Votes
    Cambria777

    Does anyone know a good way to contact Microsoft directly about this issue? Since it's baffling so many people on many different websites and since it's been going on for a long time now, seems like maybe the folks that wrote the code should explain what is actually "synchronizing" and how to properly turn it off. They ought to address this issue in Outlook's HELP, but they don't. Haven't found anything yet in Microsoft's Knowledge Base, but surely SOMEONE at Microsoft can solve this problem. Or maybe not...??

    +
    0 Votes
    mike

    and after a few email exchanges I received the message below. If several people contact Microsoft maybe they'll come up with a better response. The "case number" [or whatever they call it] was 1032115169 OL2003: How to disable synchronizing feature.

    Here's the last response:
    Hi Mike,



    Thanks for your reply and updates.



    Mike, based on my experience, Outlook performs a synchronization at the same time when doing Send/Receive action. I'm afraid we are unable to disable synchronization action separately while S/R feature enabled.



    I understand you'd like to know what Outlook is synchronizing for. Based on my knowledge, Outlook usually synchronizes the data from time to time in order to keep your folder structures and messages are up to date with your mailbox on the Server.



    Actually, I personally think what you would like to implement is very reasonable and understand how frustrating it is when you find that the product does not meet your needs. I'm indeed sorry for the inconvenience that this by-design feature of our products has caused you. I will forward your suggestion to our development team so that they may improve this by an update patch to be released in the future.



    As a workaround, you could keep Outlook work offline to finish your job. When you need to Send/Receive messages, please get Outlook work online and switch to Offline when S/R is finished.



    Hope this helps. If you have any further concerns or questions, please feel free to let me know. Keep me posted. Have a nice day!



    Best regards,







    Online Support Professional

    Microsoft Office Online Support

    Microsoft Global Technical Support Center

    +
    0 Votes
    CorporateLackie

    I have a buddy with the same problem, and in trying to research the issue found several possible fixes --- If anybody has any success with these let me know?

    1) Temporarily disable your firewall and any/all spyware monitors, and any integrated anti-virus, AND Disable all your Outlook add-ins.

    2) As last resort, Recreate your mail profile.
    There is a nice explaination of this here:

    http://www.howto-outlook.com/faq/newprofile.htm

    Jim

  • +
    0 Votes
    jamesatmaisonverre

    or use an older version of office.If its freezing things (which it should not) check your compatability for the software,defrag your hdd and if all is clear with the problem remaining,perform an office repair.

    +
    0 Votes
    ebecca

    I have new computer, so I don't think software compatibility is the issue.

    My hard drive was recently defragged and does not appear to need further defragging.

    I've performed a repair.

    Do you have any idea what Office is even doing when it "synchronizes" my files? Since I use only one computer, what is it synchronizing? Is there a name for the synchronizing function - could I uninstall that function?

    Thanks again.

    +
    0 Votes
    Brooklyns Finest

    Try this open up my documents then go to "tools>folder options--then offline folders tab" once here you can disable offline folders. I believe you have a desktop because you stated you use only one computer. If you disable offline folders then you will not have the synchronization nightmare. You will have to reboot though after you disable this feature. Let me know if this helps

    +
    0 Votes
    Eddie, GH

    Brooklyn is right, and is on the right track. However, if you are using Windows XP, there is a 'Synchronise' tab in the Tools menu instead of folder options where you deal with the problem.

    Meanwhile, take note of the folders or files listed as being synchronised when the PC is shutting down. Locate the windows containing those files and solve your problem there.

    +
    0 Votes
    Brooklyns Finest

    When you disable offline folders this turns off synrhonization all together

    +
    0 Votes
    CharlieSpencer

    The process describe in the posts above works for conventional files but not for Outlook mailbox syncronization. At least not in an Exchange environment.

    In Outlook 2003, click Tools, E-mail Accounts, View or Change Existing E-mail Accounts. Select your Exchange profile and then click Change. Uncheck the "Used Cached Exchange Mode" checkbox. Close Outlook and restart it.

    Now search your system for a .OST file. This file is the local copy of your Outlook mailbox and is no longer needed. The date and time of the file should match the time you closed Outlook after turning the Cached Mode off. You can delete it.

    +
    0 Votes
    Eddie, GH

    Palmeto's given good info - though in the stand-alone environment, ebecca might not find the info useful now.

    +
    0 Votes
    ebecca

    I don't think I have an Exchange profile. At least, none of my email account information says say anything about "Use Chached Exchange Mode."

    this is the weirdest problem! thanks for helping.

    +
    0 Votes
    ebecca

    I don't think I have an Exchange profile. At least, none of my email account information says say anything about "Use Chached Exchange Mode."

    this is the weirdest problem! thanks for helping.

    +
    0 Votes
    ebecca

    I don't think I have an Exchange profile. At least, none of my email account information says say anything about "Use Chached Exchange Mode."

    this is the weirdest problem! thanks for helping.

    +
    0 Votes
    ewillmes

    My "Offline Folders" have been and are disabled; Outlook still synchronizes folders whenever I hit "Send and Receive", and sometimes it takes so long that I cannot receive my emails. The folks at MS don't have an answer (what else is new), and nobody in all the blogs has given the answer to this annoying issue yet.

    +
    0 Votes
    ebecca

    thanks for your reply. My computer synchronizes when I start up, not when I shut down. In the tools menu for My Documents, under "synchronize" it says there are no offline files to synchronize. But something or other is being synchronized! go figure.

    Rebecca

    +
    0 Votes
    librehombre

    But it doesn't list any folders that it wants to synchronize.

    I am working on a stand alone version of Outlook, not connected to an IT server.

    How would you catch the folders or files listed as being synchronized? I never see any messages like this that I am aware of. I'll try to pay more attention.

    +
    0 Votes
    ebecca

    I've been out of town. sorry for the delay in responding.

    My "tools>folder options" choices do not include an offline folders tab. Your solution sounds promising - any idea where I might find this menu?

    Thanks so much.

    Rebecca

    +
    0 Votes
    gunnarh

    If you use Outlokk in a stationary office environment you usually don?t have any offline .ost file to synchronize at all. All folder data are on the Exchange server. In a portable, laptop environment you have the offline file mirroring the server information and you might see the Outlook program synchronize. If you are not connected to a Exchange server at all you do not have any traces of any offline features and synchronizing in the Outlook menus and really you would not have any synchronizing going on either, but you might have... I will place another comment/reply in this thread on that where I find it appropriate.

    +
    0 Votes
    global111

    Open Windows Explorer and click on Tools from Menu Bar than click on Synchronize and remove and check marks that start the Synchronizing - check different Tabs and remove different check marks to Turn Off Automatically Synchronizing.

    +
    0 Votes
    global111

    Open Window Explorer and click on Tools - Folder Options and click on Offline Files and remove the Synchronize options that are checked off. Also check under the different Tabs under Folder Options and remove any unnessary check marks for synching.

    +
    1 Votes
    faloons

    ebecca,

    Have you found a solution that works. My situation seems to be exactly the same as yours and, like you, have searched everywhere and tried every applicable solution suggested to no avail. Any ideas?

    +
    0 Votes
    JPK_

    ebecca, faloons,

    If you google that phrase exactly, you'll see lots of attempts to solve this problem, but I still haven't found one that works.

    Pop3 email, outlook 2003. At least once a day it pops up saying "microsoft office outlook is synchronizing folders" and it locks up outlook. No offline files or exchange servers over here.

    Starting to think about thunderbird...

    +
    0 Votes
    ebecca

    My experience exactly. No, I haven't yet found anything that stops this from happening. What a pain!

    +
    0 Votes
    sussertown

    I uninstalled my firewall product, System Mechanic Pro 7. I've tested it repeatedly and it's now working fine.

    +
    0 Votes
    neil licht

    ms is sync folders - kills outlook but none of my searches show how to get rid of it. Many suggestions, what works?

    +
    0 Votes
    patricek

    I have the same pb and I was stack for three days and finally Guest....check your outlook folders you may have sent a mail with attachments that are too heavy to send and they stack you program. Check all your sends and receive and delete all mail on outbox. Empty the recycle bin. and Restart your program.

    +
    0 Votes
    CharlieSpencer

    -Exactly- what is synchronizing, Outlook, other Office files, or something else entirely? When you get a sync'ing message, is it in a separate window, at the bottom of an application, or is it displayed in some other manner? Is there more than one message, and would you repost them again?

    +
    0 Votes
    JPK_

    The user is in outlook, working away. Suddenly there is a double-envelope icon in my Tasktray (down by the clock). If you hover over it, it pops up a dialogue box that says "Microsoft Office Outlook is synchronizing Folders". This causes outlook (and the PC in general) to become unusable for 5-10 minutes at a time. This is a Pop3 mail setup. The PC does not have any offline files enabled. This is the only error message.

    The only other time I've seen this message is working in an exchange environment. When there is mail on the server and you're setting up a new outlook profile, it creates an .OST file on the client. While this OST is created it gives the "synchronizing folders" message as above.

    Looking around on the web, the only other clue I have is that this message may be due to a server timeout. I have my user writing down the time of incident, which I'll give to my email host, but why only on this PC, which shares internet access with the whole office?

    I'm thinking that the "Microsoft Office Outlook is Synchronizing Folders" error is not an accurate description of what is really going wrong, but an error message created for Exchange that Outlook is somehow referencing in Pop3 mode. I've looked (google, newsgroups, experts-exchange, technet) but have found no answer yet.

    Many thanks to anyone who can lead to a solution. I'll also buy you your favorite cup of coffee.

    JP

    +
    0 Votes
    CharlieSpencer

    Tools
    E-mail Accounts
    View or Change Existing E-Mail Accounts
    Select your POP3 account
    Change
    More Settings
    Advanced
    Unmark "Leave a copy of messages on the server".
    Okay
    Next
    Finish

    If that doesn't do it, leave it set that way and add this

    Tools
    Send / Receive
    Send / Receive Settings
    Disable Scheduled Send / Receive

    +
    0 Votes
    ebecca

    been there, done that.

    This is an amazingly frustrating problem. I've seen lots of people complain about it on the Net; I've never seen a solution.

    Rebecca

    +
    0 Votes
    ewillmes

    Sorry, but that doesn't cut it either

    +
    0 Votes
    ebecca

    Thanks for describing it so well, JP.

    I don't think it's a server timeout, if I understand correctly what a server timeout would mean. The other two people here who use computers don't have this issue, and we all share the same Internet provider. I currently work from a laptop, but I had the problem on my desktop as well.

    Thanks for your thoughts.

    +
    0 Votes
    csteinke

    You guys had pointed me in the right direction, but today I have definitively solved this screwy mess.

    If you right click on each of the email folders and select "properties" you will see a check box: Automatically generate Microsoft Exchange views".

    UNcheck this box on each email folder.

    You will still get a very brief "synchronizing" message, but ONLY while it is actively linking to your POP account.

    Try it...

    +
    0 Votes
    billjmail

    Just a special thanks I have been going crazy with this synco BS for years.
    OUTLOOK now works like a charm!
    gracia Bill

    +
    0 Votes
    gunnarh

    This measure would just work for machines that are connected to Exchange servers as the Views are defined only there??? Your action sounds really weird to me..

    +
    0 Votes
    pete

    this fix works very well

    +
    0 Votes

    Thank you thank you thank you for this!!! I've been searching the web for FOREVER. I have disabled it...I sure hope this works :-) It looks very promising.

    +
    0 Votes
    rdpflueger

    I unchecked every folder in my mailbox, but it did not resolve the problem. I am running Outlook 2007 SP2 and Vista Ultimate SP2. Not connected to any Exchange server... email account is POP3 from AT&T. Problem seems to get worse if I enable my Microsoft Live account in Outlook.

    +
    0 Votes
    ThumbsUp2

    The original post is about 3 years old and asks questions about Office 2003 and XP, NOT 2007 and Vista.

    Start your own NEW question and describe your system specs there.

    +
    0 Votes
    gfrlaser

    Its simple and solves the problem. Simply restore to before it . Worked for me.

    +
    0 Votes
    ewillmes

    Thanks a Million. This is the solution. Why can't the guys from MS not come up with that????

    +
    0 Votes
    leaseit

    I went through and made sure the box was unchecked but it still synchozies for a long time and my email doesn't send.

    +
    0 Votes
    jam_pot

    This does not work for me. I do not seem to have the check box that you refer to. Any other suggestions? I am using MS Office 2010.

    Cheers

    +
    0 Votes
    planmanjb

    I tried all of the above to no avail. Then a coworker told me to turn off the AOL Firewall, and Outlook then behaved and stopped synchronizing.

    +
    0 Votes
    gman2626

    Here is what someone wrote to solve this horrible problem, I just tried it, but not sure if its working till later.

    HERE'S A REAL SOLUTION (This is a post from another site)

    You guys had pointed me in the right direction, but today I have
    definitively solved this screwy mess.

    If you right click on each of the email folders and select "properties" you
    will see a check box: Automatically generate Microsoft Exchange views".

    UNcheck this box on each email folder.

    You will still get a very brief "synchronizing" message, but ONLY while it
    is actively linking to your POP account.

    Try it...


    I DID and it does work. I'll let you know if anything changes.

    +
    0 Votes
    csteinke

    It seemed like it took care of it at first, but not in the long run. I STILL have the problem.

    What I HAVE done, now, is to DISABLE the automatic checking of email from my POP server. Then just click the "send/receive" manually when I want to check mail. It does a "sychronizing" step, but only during the acessing time. At least it stops interfering with other activity.

    BUT, how cool is it Microsoft, that we have to DISABLE computer automation functions?

    +
    0 Votes
    fmartelli

    In Tools/Options/Mail Setup, Send/Receive button, the "Schedule an automatic send/receive every xx minutes" box is unchecked. Yet, when I try to send a new message, it still gets stuck in the Outbox and I get the "Microsoft Office Outlook is synchronizing folders" message in the taskbar.
    Are you doing it differently?

    +
    0 Votes
    louis.hansell

    I have been searching for a solution for this (browsing all the boards and forums, finding the same question but no answer), and I _think_ I found it.
    Are you running LookOut, the search tool for Outlook? If not, then this is not the solution...but if you are, click on Options at the right side of the tool, and unclick 'Automatically synch when Outlook is idle'.
    I haven't had the issue since I found that, which doesn't prove its fixed. But it satisfies based on the suspicions that this was an add-on default issue and not Outlook alone.
    Let me know what you think and whether this is worth a cup of coffee!

    +
    0 Votes
    isabels

    Thanks for the tip. It worked for me and has solved a problem on which I have spent $400 with experts with no result..
    Come to Sydney and I'll buy you a drink, Louis

    +
    0 Votes
    StevePimer

    After trying all the suggestions posted I finally found the solution. I actually completely uninstalled then reinstalled Microsoft Office 2003, then upgraded the fresh install to Service Pack 3. But that did not solve the issue so I don't believe you will want to waste your time on that step.

    Instead follow these instructions:

    1. Make sure you have all the email account settings logged (Outgoing email POP3 server, Incoming email SMTP server, user name, password, etc.)

    2. Go to the folder containing your Outlook.pst file, click up to it's parent folder and right folder containing the Outlook.pst file and click copy. Then right click anywhere on the parent folder (except on an icon) and left click paste to make a copy of the folder in question.

    3. Delete the email account.

    4. Recreate a new email account using the logged settings from step 1. Let Outlook create a new Outlook.pst file.

    5. Now open the new created email account and import all the folders, email and contacts from the old email stored in the Copy of Outlook folder you created by the Copy and Paste function in the prior steps.

    6. Finally go back and delete the Copy of Outlook folder and your problem should be gone.

    It appears that the issue is caused by some abnormality in the actual email profile. Good luck.

    +
    0 Votes
    scott.youzva

    After trying a few suggestions above, nothing worked and this one seemed most reasonable, but in the middle of this process, I had to shut down my system because the Outlook.pst file was being used somewhere and would not copy. This is where I discovered that my ACT program was "not responding" and had to be shut down manually. Upon reboot, Outlook began to work OK. One thing that may have helped was the movement of most of my Sent Items files to archive. Good Luck!

    +
    0 Votes
    craigp

    Thanks for the solution! It appears you were using Outlook 2003. I have 2007. I was able to solve the problem by removing the current .pst file (Tools/Options/Email setup/data files), creating a new empty .pst, and them importing the old one back in (Files/Import). Apparently that cleaned up some problem in the .pst. Finally have control of my computer again!

    +
    0 Votes
    neil licht

    Its on every computer that i use outlook with. Its unknown what is syncing but it shuts my system down for 5 minutes. Then outlook works. Somebody must know how to stop this. MS wont tell, thats for sure.

    +
    0 Votes
    ebecca

    Down at the bottom - in my system tray where all the other little icons are - an icon appears that looks like a white square with an envelope or folder inside it. The accompanying text reads "Microsoft Office Outlook is synchronizing folders." No other information is available on what folders are being sync'ed.The icon disappears when the process is complete.

    +
    0 Votes
    CharlieSpencer

    What happens if you right-click the tray icon? Does it give you any options?

    +
    0 Votes
    ebecca

    Right clicking gets me only the usual:

    Show network warnings (checked)
    Show network connectivity Changes (checked)

    Show new mail desktop alert (unchecked)
    Hide when minimized (unchecked)
    Open Outlook (unchecked)
    -----
    It's a mystery!

    Rebecca

    +
    0 Votes
    thepcman

    I am having the exact same problem. Tried all of the above steps - still does not work.

    POP3. Can send but not receive. Outlook 2000 on XP works great.

    This is a new clean Vista and Office 2007 install.

    ****

    +
    0 Votes
    Tig2

    Your ISP may not know how to deal with Vista and Office 2007 yet. My ISP sent out a notice to us several months ago that they would not support Vista till further notice.

    Can you dial back or do you have an older machine that you can use exclusively for email? If so, I think that may be your best work around for now.

    Good luck

    +
    0 Votes
    ebecca

    The problem is not related to Vista - or at least, it's not confined to Vista. I have the problem, and I'm using XP. I had the problem on my old desktop as well as my new laptop. I've googled this problem repeatedly, and lots of other XP users are having it. No one seems to have found a solution. The odd thing is that my husband and son use XP, yet they don't have the problem. Both have Office installed on their computers. My son uses Outlook for his email. My husband doesnt't.

    +
    0 Votes
    ebecca

    The problem is not related to Vista - or at least, it's not confined to Vista. I have the problem, and I'm using XP. I had the problem on my old desktop as well as my new laptop. I've googled this problem repeatedly, and lots of other XP users are having it. No one seems to have found a solution. The odd thing is that my husband and son use XP, yet they don't have the problem. Both have Office installed on their computers. My son uses Outlook for his email. My husband doesnt't.

    +
    0 Votes
    thepcman

    Mine was Vista related. My ISP posted these instructions and Bingo - no problem receiving emails. Note: this will probably have to be re-done after any Vista updates or changes.

    Hold down the Windows Key and Press R (WinKey+R)

    Type "CMD"

    Type "exit"

    Click on the Start

    Right click on Command Prompt and choose Run as Administrator

    Confirm that you want to run Command prompt in enhanced mode.

    Type "netsh interface tcp set global autotuninglevel=disabled"

    Type "exit"

    +
    0 Votes
    JPK_

    But I'll try this on Tuesday and let you know.

    +
    0 Votes
    davidgilmour

    I'm still not sure what "netsh interface tcp set global autotuninglevel=disabled" did to my system, which is a little scary, but, for the first time in days, Outlook 2007 fetched my mail (all POP3) without hanging. The "synchronizing folders" icon did appear in the notification area of the Task bar, but only for a few seconds. I'm running under Vista.

    Thanks thepcman!

    +
    0 Votes
    CorporateLackie

    Microsoft "implies" that this is fix will work only for Vista -- has anybody tried it on XP?

    See: http://support.microsoft.com/kb/935400

    Thanks,
    Jim

    +
    0 Votes
    Cambria777

    I've read all previous posts and have been experimenting with Outlook 2003 at my work, where we use Exchange. I do understand that your problem involves using a POP3 account, so I don't know if you'll have the very same menu items available on your Outlook menus, but hopefully you'll have the ones I used to turn OFF synchronization.

    Here is how I turned OFF the automatic Synchronization of Outlook Folders in Outlook 2003:

    From the main menu bar, choose TOOLS, then SEND/RECEIVE, then SEND/RECEIVE SETTINGS, then DISABLE SCHEDULED SEND/RECEIVE.

    Before making this simple change, I had confirmed that the WHITE SQUARE was most definitely appearing on my SYSTEM TRAY with the words "Microsoft Office Outlook is synchronizing folders," -- and it was happening every 1 minute. (I used my CLOCK in the system tray to confirm the exact time between synchronizations.) One minute is the frequency I had manually set in the window where you DEFINE SEND/RECEIVE GROUPS. I have a box checked to SCHEDULE AN AUTOMATIC SEND/RECEIVE every 1 minute. But even though I DISABLED that feature using the steps above, that box is STILL CHECKED. The DISABLE feature is simply OVERRIDING it. You can turn that DISABLE feature on and off at will, so automatic synchronization will only occur when you want it to.

    Another way you can stop a synchronization, if one is already in progress, is to right click on the WHITE SQUARE and choose CANCEL SERVER REQUEST. I'm pretty sure that will stop a single synchronization, although it won't DISABLE that feature.

    You can watch the progress of synchronizations by turning ON the "SHOW PROGRESS...." window found on the very same sub-menu as the DISABLE SEND/RECEIVE feature. If you display the "SHOW PROGRESS" window, you can UNCHECK the box that hides that window, plus you can PUSH THE THUMBTACK in the lower right corner of that window so you can keep the window visible. I used that window to watch the automatic synchronizations taking place before disabling the synchronizations. As soon as I disabled it, nothing further happened in the SHOW PROGRESS window unless and until I pressed F9 to force a manual synchronization, -- which is nothing more than simply triggering a SEND/RECEIVE procedure.

    Please let me know if this works on a POP3 setup. I have not yet upgraded Outlook on my home PC, where I'm still using Outlook 2000, and would very much like to know if this solves the problem for YOU before upgrading at home.

    Again, I don't know if you'll have the exact same menus available with a POP3 account that we have with an Exchange account, but I suspect that the synchronization feature is the same regardless of the type of account.

    I'll be anxious to know if this works and will subscribe to this thread hoping for replies from anyone who tries this who uses a POP3 account.

    +
    0 Votes
    JPK_

    I'm not at this office until Tuesday, but i will try then and let you know. Outlook on POP3 has a Send/Receive options page that I know is pretty lengthy.

    The strange thing is that it only happens on this one machine, and I know LOTS of people running outlook in POP3, so the chances of you getting this might be small. That said, I don't know of too many differences between Outlook 2000 and 2003. One is... yellower?

    Or if you're popping from home, maybe Thunderbird instead?

    +
    0 Votes
    steven.shafer

    I have this problem as well. I've been using Office 2007 for several weeks, and the problem just started recently. At the same time, I've started getting a notice that my outlook files aren't indexed as they used to be. My guess is that the problem is caused by the indexing required by Instant Search function. I don't care to disable Instant Search, because it works well. However, that may be the explanation.

    Steve Shafer

    +
    0 Votes
    ebecca

    This is not a function I'm familiar with. Can you tell me how to access it?

    Thanks,

    Rebecca

    +
    0 Votes
    steven.shafer

    Microsoft has a new product, Instant Search, intended to compete with Google Desktop Search. Outlook has deleted the old search function, and virtually requires you to install this. It indexes all of your e-mail, so you can find anything quickly.

    It works quite well, but I thought perhaps that was the problem. I uninstalled it, but it didn't fix the problem, so that wasn't it. See my post further down to what's happened.

    Steve

    +
    0 Votes
    ebecca

    Thanks so much for suggesting this. Unfortunately, I've tried it and it didn't work. I am still merrily synchronizing away.

    And - My "Show Progress" window never says anything about synchronization, just my send/receive progress.

    Sigh.

    There ought to be a prize for solving this problem. It certainly is widespread and frustrating.

    Rebecca

    +
    0 Votes
    110plmnj

    Our IMAP mail is held in a non-Microsoft Exchange Server and when it is downloaded to a mirror folder on the local machine "microsoft outlook is synchronizing folders" icon appears in the system tray. Exactly when the outlook status line shows that all email has been downloaded the "microsoft outlook is synchronizing folders" icon disappears. If it hangs I close Outlook and reopen Outlook and generally that clears the problem. Sometimes I have to repair the .pst file by using scanpst.exe (It is on every XP machine), just use your file search to find it.

    +
    0 Votes
    ebecca

    To be honest, I don't know what an IMAP server is, so I don't know if I use it or not.

    We have 2 other computers on our network. One user uses Outlook on a laptop, as I do, and does not have this problem. I recently switched from a desktop to a laptop, and I've had the problem on both my machines.

    I think that sometimes I have aborted the synchronization process by closing and then re-opening Outlook, but then I have to wait for the .pst file to be repaired, as you state, and that hangs up my computer, too. And at other times, when I re-open Outlook, the synchronization just starts up again.

    Thanks for trying!

    Rebecca

    +
    0 Votes
    techrepublic

    Pop3, no Exchange.

    My current email provider has moved the Merak service I use onto a really old crappy box. This causes issues when I send emails described below (from Merak)...

    Sometimes these high-load servers can take too long to complete their AS and AV processing and the sending server will give up and disconnect. The mail gets delivered normally but the sending server will try again at a later time, causing multiple copies of the same message to be delivered.

    The point is, while Outlook is trying to send the email the system tray icon with the hover message discussed is displayed.

    My gut feeling is this is outlook trying to tell me it is 'synchronizing' with the mail server. i.e it has sent an email and is waiting for the reply from the server to say it is sent.

    I am no expert but this is what's going on for me... I think. Hope that provides another perspective.

    +
    0 Votes
    steven.shafer

    I don't think the problem involves any issues with synchronizing to your POP3 server, as several posts have suggested. My pop3 server is Stanford University, which is a very high capicity server. I'm connecting to it via a T3 line. My computer is a dual processor machine with 2GB ram, 120GB hard drive, etc.

    However, I made some changes in Outlook, and the problem has gone away. Here is what I did:

    1) My pst files were getting quite big (about 2GB). So I broke them into smaller PST files. For example, I now have a file called 2006_sent_email.pst, another called 2005_sent_email.pst, etc. All of the files are now less than 1 GB. I've also made sure that all of my files are the new PST format (Outlook 2003/2007).

    2) I previously suggested that the problem might be caused by Instant Search - the search program from Microsoft intended to compete with Google Desktop Search. I uninstalled that. The problem remained. So this is NOT a problem with Instant Search.

    3) I created a new PST file, and made it the default folder. The actually proves to be a little tricky. After you create the folder, you need to close down outlook, go into the control panel, and open up Mail. Then go do the data files tab, select the new folder, and click on "Set as Default" in the top line. This changes the default folder.

    4) You also need to set the new folder as the default for e-mail delivery, RSS feeds, etc.

    5) When I reopened outlook, after transferring everything from the old default folder to the new one, I went to close the old default folder. I then received this message (approximately) "Closing this folder will prevent further synchronization with the server". WTF??? WHAT SERVER? I don't use exchange, and to the best of my knowledge I'm not hooked to any server that requires synchronization. I can think of two possibilities: A) the RSS server that Microsoft set up by default, and B) Google calendar (I installed a little program to sync with Google calendar). To the best of my knowledge, those are the only two places that Outlook could be synching with that I set up. Of course, this may be a bug in Outlook, and it's trying to sync with a non-existant Exchange Server.

    Anyway, the problem has gone away. The goofy little message that by closing the old default pst file I was preventing future synchronization indicates that the KEY INTERVENTION is to set up a new default folder for your e-mail files. It's a pain, but that definitely fixed the problem. As to creating smaller PST files by splitting them up, that has made Outlook run much faster (as many posts on many web sites suggests).

    Steve

    +
    0 Votes
    mike

    I don't have a clue on much of what you recommended. I did a search for pst files and couldn't find anything that looked likely. Nothing at all with that extension.

    Any chance you might post more detailed instructions?

    Thanks!

    Mike

    +
    0 Votes
    w2ktechman

    Here is my thoughts and a suggestion. If the send/receive settings are turned off, it will not automatically run unless you press send/receive OR if you are sending a mail.
    With this in mind, try this, go to FILE -- Work Offline
    then when you send a mail, it should place it in the DRAFTS folder instead of connecting to the server to send the mail.

    When you want to, then press send/receive

    +
    0 Votes
    w2ktechman

    I am using Outlook 03 at home on 3 POP servers without issue and Outlook 03 on exchange at work with no issues.

    Actually, sometimes the scheduled send/receive takes a while, but usually des not lock up my system for a long time.

    +
    0 Votes
    ebecca

    Doesn't work, sorry. I always use Outlook in manual send/receive mode.

    I wish I understood what in the heck is being "synchronized" in the first place. Anyone understand what might be happening? I use only one computer - don't need to synchronize, for example, between a laptop and a desktop.

    Rebecca

    +
    0 Votes
    Sue T

    the post titled Fixed the Problem also worked for me and I had to setup a new default data file a couple of months ago and have not had the sync problem since. Only takes a few minutes of your time so why not try it.

    +
    0 Votes
    Soho Concierge

    Hi Everyone,
    I have spent my whole day trying to deal with this problam. i am running Office 2007. After reading everyone I kinda did solve it for my self and i hope it will work for you all aswell. You Can stop this by going to TOLLS > OPTIONS > MAIL SETUP > SEND/RECIVE. Just simply UN CHECK any box for
    WHEN OUTLOOK IS OFFLINE. restart your outlook and it should not give you the trouble again. i hope this helps.

    +
    0 Votes
    neil

    Worked perfectly for me (in 2007) and finally fixed a major irritation which has bugged me for the last 2 months.

    Thanks again.

    +
    0 Votes
    neil

    It worked for a week or so, but now the problem is back with a vengeance. So much so that I've now disabled automatic send and receive so I can choose when to have the PC "hanging".

    +
    0 Votes
    neil

    It worked for a week or so, but now the problem is back with a vengeance. So much so that I've now disabled automatic send and receive so I can choose when to have the PC "hanging".

    +
    0 Votes
    mike

    Using Outlook 2003
    Win XP Pro
    Zone Alarm Firewall

    Mike

    +
    0 Votes
    c.e.johnson

    I have tried all of the appropriate solutions in this thread, and nothing has worked for me. I have the same set-up as you do.

    +
    0 Votes
    faloons

    I to have tried all of the suggestions and several times thought that the problem was cured. It wasn't - so I am still following this thread in the hopes that someone will come up with a permanent cure.

    +
    0 Votes
    bankersgroup

    If using another firewall program, simply turn off the windows installed firewall. It can be as simple as that.

    This problem can repeat itself when your PC detects you're in a new zone. You can also adjust the degreee of stealth in your virus program (like Zone Alarm) and the problem will be eliminated.

    +
    0 Votes
    bankersgroup

    If using another firewall program, simply turn off the windows installed firewall. It can be as simple as that.

    This problem can repeat itself when your PC detects you're in a new zone. You can also adjust the degreee of stealth in your virus program (like Zone Alarm) and the problem will be eliminated.

    +
    0 Votes
    planmanjb

    See my post - Fixed in 10 seconds

    +
    0 Votes
    fmartelli

    My Windows Firewall is turned off, and I still have the problem.

    Let's see... I use Kaspersky Internet Security (which includes a firewall as well as anti-virus). I have paused this protection temporarily, and the problem persists. If this does not work, I do not think that 'adjusting the degree of stealth' will work either.

    Let's keep trying, I cannot believe that there is no solution to this. Thanks!

    +
    0 Votes
    csteinke

    I am in agreement. Turning off the windows firewall does NOT solve this annoying problem.

    +
    0 Votes
    techie

    Looks like I'll be buying you a cup of YOUR favorite coffee!

    Cheers!

    +
    0 Votes
    c.e.johnson

    Last night, on a whim, I stopped Zone Alarm and Spybot, then brought up Outlook (which had not worked at all since 3/22). This time, however, it worked fine. Tonight I'll try to determine which of the 2 programs is the "culprit".

    +
    0 Votes
    c.e.johnson

    Starting Outlook with Spybot running and Zone Alarm disabled, I got a "synchronizing folders" message for maybe 15 seconds, and my e-mail started downloading.

    Starting Outlook with Zone Alarm Pro (the new version) running and Spybot disabled, I got a "synchronizing folders" message and it went nowhere. IE7 also slowed dramatically.

    So, at least in my case, it appears to be an issue with Zone Alarm.

    +
    0 Votes
    Cambria777

    Does anyone know a good way to contact Microsoft directly about this issue? Since it's baffling so many people on many different websites and since it's been going on for a long time now, seems like maybe the folks that wrote the code should explain what is actually "synchronizing" and how to properly turn it off. They ought to address this issue in Outlook's HELP, but they don't. Haven't found anything yet in Microsoft's Knowledge Base, but surely SOMEONE at Microsoft can solve this problem. Or maybe not...??

    +
    0 Votes
    mike

    and after a few email exchanges I received the message below. If several people contact Microsoft maybe they'll come up with a better response. The "case number" [or whatever they call it] was 1032115169 OL2003: How to disable synchronizing feature.

    Here's the last response:
    Hi Mike,



    Thanks for your reply and updates.



    Mike, based on my experience, Outlook performs a synchronization at the same time when doing Send/Receive action. I'm afraid we are unable to disable synchronization action separately while S/R feature enabled.



    I understand you'd like to know what Outlook is synchronizing for. Based on my knowledge, Outlook usually synchronizes the data from time to time in order to keep your folder structures and messages are up to date with your mailbox on the Server.



    Actually, I personally think what you would like to implement is very reasonable and understand how frustrating it is when you find that the product does not meet your needs. I'm indeed sorry for the inconvenience that this by-design feature of our products has caused you. I will forward your suggestion to our development team so that they may improve this by an update patch to be released in the future.



    As a workaround, you could keep Outlook work offline to finish your job. When you need to Send/Receive messages, please get Outlook work online and switch to Offline when S/R is finished.



    Hope this helps. If you have any further concerns or questions, please feel free to let me know. Keep me posted. Have a nice day!



    Best regards,







    Online Support Professional

    Microsoft Office Online Support

    Microsoft Global Technical Support Center

    +
    0 Votes
    CorporateLackie

    I have a buddy with the same problem, and in trying to research the issue found several possible fixes --- If anybody has any success with these let me know?

    1) Temporarily disable your firewall and any/all spyware monitors, and any integrated anti-virus, AND Disable all your Outlook add-ins.

    2) As last resort, Recreate your mail profile.
    There is a nice explaination of this here:

    http://www.howto-outlook.com/faq/newprofile.htm

    Jim