Questions

I cannot ping 192.168.1.* network from 192.168.5.* and 192.168.10.*

Tags:
+
0 Votes
Locked

I cannot ping 192.168.1.* network from 192.168.5.* and 192.168.10.*

suj_kalyanam
Running configuration:
interface FastEthernet0
switchport trunk native vlan 500
switchport mode trunk
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
switchport access vlan 5
no ip address
spanning-tree portfast
!
interface FastEthernet3
switchport trunk native vlan 600
switchport mode trunk
no ip address

interface FastEthernet4
ip address 192.168.1.230 255.255.255.0
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.1.230 255.255.255.0
!
interface Vlan2
ip address 192.168.2.230 255.255.255.0
shutdown
!
interface Vlan5
ip address 192.168.5.230 255.255.255.0
!
interface Vlan10
ip address 192.168.10.230 255.255.255.0
!
interface Vlan100
no ip address
shutdown
ip route 0.0.0.0 0.0.0.0 192.168.1.1

Sh ip route:

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.1.1 to network 0.0.0.0

C 192.168.10.0/24 is directly connected, Vlan10
C 192.168.5.0/24 is directly connected, Vlan5
C 192.168.1.0/24 is directly connected, Vlan1
S* 0.0.0.0/0 [1/0] via 192.168.1.1

I can ping from VLAN 5 to VLAN10.But i cannot ping VLAN1 from VLAN 5 and VLAN 10.
  • +
    0 Votes
    NetMan1958

    is this? Where are you running your pings from, a computer connected to one of the ports or from the Cisco device itself?

    +
    0 Votes
    suj_kalyanam

    The router is Cisco 870 Series router.I am pinging 192.168.1.1 from Host connected to one of the ports which is in VLAN5

    +
    0 Votes
    NetMan1958

    connected to? I notice that none of your ports have "switchport access vlan 1" configured so I was just wondering how 192.168.1.1 is connected to the device.

    +
    0 Votes
    suj_kalyanam

    Below is the output of Interface fa1 switchprt status on router:


    sh int fa1 switchport
    Name: Fa1
    Switchport: Enabled
    Administrative Mode: static access
    Operational Mode: static access
    Administrative Trunking Encapsulation: dot1q
    Operational Trunking Encapsulation: native
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 1 (default)
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none

    +
    0 Votes
    NetMan1958

    have 192.168.1.230 as it's default gateway or a route configured to the other subnets with 192.168.1.230 as a gateway?

    +
    0 Votes
    suj_kalyanam

    192.168.1.1 is connected to WAN for internet and is used for 192.168.1.* LAN setup.I can ping 192.168.5.* and 192.168.10.* network from a 192.168.1.* host,with default gateway as 192.168.1.230.But I can't ping 192.168.1.1
    from a host with ip address 192.168.5.240 and default gateway 192.168.5.230

    +
    0 Votes
    NetMan1958

    The Netgear probably only has a default route to the Internet (0.0.0.0) and is trying to send the return traffic out that way. You need to add static routes to 192.168.5.0 and 192.168.10.0 with a gateway of 192.168.1.230

  • +
    0 Votes
    NetMan1958

    is this? Where are you running your pings from, a computer connected to one of the ports or from the Cisco device itself?

    +
    0 Votes
    suj_kalyanam

    The router is Cisco 870 Series router.I am pinging 192.168.1.1 from Host connected to one of the ports which is in VLAN5

    +
    0 Votes
    NetMan1958

    connected to? I notice that none of your ports have "switchport access vlan 1" configured so I was just wondering how 192.168.1.1 is connected to the device.

    +
    0 Votes
    suj_kalyanam

    Below is the output of Interface fa1 switchprt status on router:


    sh int fa1 switchport
    Name: Fa1
    Switchport: Enabled
    Administrative Mode: static access
    Operational Mode: static access
    Administrative Trunking Encapsulation: dot1q
    Operational Trunking Encapsulation: native
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 1 (default)
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none

    +
    0 Votes
    NetMan1958

    have 192.168.1.230 as it's default gateway or a route configured to the other subnets with 192.168.1.230 as a gateway?

    +
    0 Votes
    suj_kalyanam

    192.168.1.1 is connected to WAN for internet and is used for 192.168.1.* LAN setup.I can ping 192.168.5.* and 192.168.10.* network from a 192.168.1.* host,with default gateway as 192.168.1.230.But I can't ping 192.168.1.1
    from a host with ip address 192.168.5.240 and default gateway 192.168.5.230

    +
    0 Votes
    NetMan1958

    The Netgear probably only has a default route to the Internet (0.0.0.0) and is trying to send the return traffic out that way. You need to add static routes to 192.168.5.0 and 192.168.10.0 with a gateway of 192.168.1.230