Questions

IE does not connect to internet, but connection is established.

Tags:
+
0 Votes
Locked

IE does not connect to internet, but connection is established.

raddue
I am at a client's office and she cannot connect to the internet using IE 7 on Windows XP Professional with SP2. However, if I log in as any of the other accounts on the same computer, the connection works fine and I'm able to browse without incident. In fact, I am typing on the very same computer I'm having the problem on.

TRACERT, IPCONFIG and PING all work fine from all accounts, even the one I am having this problem with. I have not tried to install Firefox yet but I am thinking that is the next step.

Any other solutions?
  • +
    0 Votes
    Fregeus

    she logs on through another station? Does the problem persist?

    If yes, there is a probably a problem with her network profile that prevents her from doing this.

    If no, then the problem is probably with her profile on her computer, maybe reset her profile and rebuild it.

    +
    0 Votes
    raddue

    It could be the second reason you mentioned but it can't be the first; they are not on a domain only a small office workgroup and each user has their own profile on each and every computer.

    +
    0 Votes
    Fregeus

    Then i would rebuild her profile and see where it leads you.

    +
    0 Votes
    krayzplaya

    in ie have u tried checkin the internet options under the tools menu in ie u would go to internet options/ then connections / then lan settings and see if it says to automatically detect connection. or maybe log on to one of the profiles that do work and check there lan settings in ie and see if it is the same.

    hope this helps

    R3D

    P.S. firefox is way better in my opinion


    also did u check to see if any other programs were gettin conection like maybe yahoo messenger or aol messenger, then again i doubt u would have that in the office but it is an easy way to communicate wit other employees

    +
    0 Votes
    computechdan

    she may have had her profile affected by malware and ie is set to connect via proxy

    +
    0 Votes
    dorierez

    From your reply sounds like proxy should NOT be used. I'm set to Tools Settings--->Connections--->LAN Settings--->Automatically detect settings. Right?
    Remember that I got no connections problems with Firefox.

    +
    0 Votes
    nowisimon

    I had a similar problem. Firefox worked fine, but IE would not connect, which led to issues when I tried to use Windows Update or install a Life Cam VX-2000.

    I checked "Automatically Detect Settings" and I unchecked all proxy boxes (that were checked already). Now internet is back to IE and Life Cam can install.

    Thanks!

    +
    0 Votes
    dorierez

    Firefox works fine. I have XP PRO with SP3 as well. IE opens, I get the toolbar but it does not connect to sites. I need IE to use Outlook.
    Any specific solutions?
    Thanks

    +
    0 Votes
    Jacky Howe

    a corrupt profile but you can try this.

    Press the Winkey + r type inetcpl.cpl and then press ENTER. (The WinKey is also known as the "Windows key", "Windows logo key" or "Start key" on your keyboard)

    Click on the Connections Tab. Click Lan settings and untick the box to the left of Automatically detect settings. Click OK and close out of Internet Explorer and try connecting again.

    +
    0 Votes
    dorierez

    I spent a lot of time trying to solve this problem, and a lot of other surfers did too. Read a lot of suggestions, supersize MS can't even address it, but YOU DID IT! Thank you for helping others :-)

    +
    0 Votes
    Jacky Howe

    next time can you ask your own question so a bloke has a chance to earn a Thumb.

    +
    0 Votes
    Jacky Howe

    The only person that can mark the post as helpful is the person that asked the original question. As the original post is 2 years old the original poster could be long gone and has more than likely solved the problem by creating another account.
    The only way that you could give out a Thumb was to ask the question yourself. We don't normally post answers to old questions when someone posts with the same problem as we can't earn a Thumb as in your case. I was commenting that fact when I suggested asking your own question.

    Thank you for trying and I hope that you can understand how it works now.

    +
    0 Votes
    dorierez

    Got it now. You are very kind.

    +
    0 Votes
    Jacky Howe

    somethings arn't always obvious.

    +
    0 Votes
    dorierez

    I spent a lot of time trying to solve this problem, and a lot of other surfers did too. I read a lot of suggestions, supersize MS can't even address it, but
    YOU DID IT! It works!
    Thank you for helping others.

    +
    0 Votes
    Jacky Howe

    you will know what to do if it happens again. I knew that it worked for Vista/W7 but I wasn't sure about XP. It does, so that's good.

    +
    0 Votes
    seickhoff

    for pointing me in the right direction to get a user surfing the internet again! Went to tools - internet options then to connections and found the damn proxy server box check marked. Took it out of there, and bang zoom IE is connecting to Google again. You made the user happy and now she can browse around reading her NBA scores!
    thanks again sir

  • +
    0 Votes
    Fregeus

    she logs on through another station? Does the problem persist?

    If yes, there is a probably a problem with her network profile that prevents her from doing this.

    If no, then the problem is probably with her profile on her computer, maybe reset her profile and rebuild it.

    +
    0 Votes
    raddue

    It could be the second reason you mentioned but it can't be the first; they are not on a domain only a small office workgroup and each user has their own profile on each and every computer.

    +
    0 Votes
    Fregeus

    Then i would rebuild her profile and see where it leads you.

    +
    0 Votes
    krayzplaya

    in ie have u tried checkin the internet options under the tools menu in ie u would go to internet options/ then connections / then lan settings and see if it says to automatically detect connection. or maybe log on to one of the profiles that do work and check there lan settings in ie and see if it is the same.

    hope this helps

    R3D

    P.S. firefox is way better in my opinion


    also did u check to see if any other programs were gettin conection like maybe yahoo messenger or aol messenger, then again i doubt u would have that in the office but it is an easy way to communicate wit other employees

    +
    0 Votes
    computechdan

    she may have had her profile affected by malware and ie is set to connect via proxy

    +
    0 Votes
    dorierez

    From your reply sounds like proxy should NOT be used. I'm set to Tools Settings--->Connections--->LAN Settings--->Automatically detect settings. Right?
    Remember that I got no connections problems with Firefox.

    +
    0 Votes
    nowisimon

    I had a similar problem. Firefox worked fine, but IE would not connect, which led to issues when I tried to use Windows Update or install a Life Cam VX-2000.

    I checked "Automatically Detect Settings" and I unchecked all proxy boxes (that were checked already). Now internet is back to IE and Life Cam can install.

    Thanks!

    +
    0 Votes
    dorierez

    Firefox works fine. I have XP PRO with SP3 as well. IE opens, I get the toolbar but it does not connect to sites. I need IE to use Outlook.
    Any specific solutions?
    Thanks

    +
    0 Votes
    Jacky Howe

    a corrupt profile but you can try this.

    Press the Winkey + r type inetcpl.cpl and then press ENTER. (The WinKey is also known as the "Windows key", "Windows logo key" or "Start key" on your keyboard)

    Click on the Connections Tab. Click Lan settings and untick the box to the left of Automatically detect settings. Click OK and close out of Internet Explorer and try connecting again.

    +
    0 Votes
    dorierez

    I spent a lot of time trying to solve this problem, and a lot of other surfers did too. Read a lot of suggestions, supersize MS can't even address it, but YOU DID IT! Thank you for helping others :-)

    +
    0 Votes
    Jacky Howe

    next time can you ask your own question so a bloke has a chance to earn a Thumb.

    +
    0 Votes
    Jacky Howe

    The only person that can mark the post as helpful is the person that asked the original question. As the original post is 2 years old the original poster could be long gone and has more than likely solved the problem by creating another account.
    The only way that you could give out a Thumb was to ask the question yourself. We don't normally post answers to old questions when someone posts with the same problem as we can't earn a Thumb as in your case. I was commenting that fact when I suggested asking your own question.

    Thank you for trying and I hope that you can understand how it works now.

    +
    0 Votes
    dorierez

    Got it now. You are very kind.

    +
    0 Votes
    Jacky Howe

    somethings arn't always obvious.

    +
    0 Votes
    dorierez

    I spent a lot of time trying to solve this problem, and a lot of other surfers did too. I read a lot of suggestions, supersize MS can't even address it, but
    YOU DID IT! It works!
    Thank you for helping others.

    +
    0 Votes
    Jacky Howe

    you will know what to do if it happens again. I knew that it worked for Vista/W7 but I wasn't sure about XP. It does, so that's good.

    +
    0 Votes
    seickhoff

    for pointing me in the right direction to get a user surfing the internet again! Went to tools - internet options then to connections and found the damn proxy server box check marked. Took it out of there, and bang zoom IE is connecting to Google again. You made the user happy and now she can browse around reading her NBA scores!
    thanks again sir