Questions

Installed RAM on Vista PC, Vista won't start but will go into Safe Mode?

Tags:
+
0 Votes
Locked

Installed RAM on Vista PC, Vista won't start but will go into Safe Mode?

ChaosbyWind
I've been working on computers for years on the side and have done my fair share of RAM upgrades. I went to my Boss' Dad's house to upgrade his ram, he has a Vista computer ~4yrs old with 512mb RAM, (one stick). I Upgraded to 2gb. There are 2 white and 2 black slots. The 512 was in the white slot. I pulled it out and replaced it with 2gb then put the 512 in the black. Started it up and went to the vista loading bar, then screen went black. Waited a while and put the 512 where it was and then added the 2gb sequentially. Same result. Then I tried the dual channel approach. I also tried just the new RAM. Same result. I EVEN tried just putting the old one back in its slot and it STILL wouldn't boot up properly.

Here's the interesting thing. Safe mode and safe mode with networking both start up instantly. No problems. System properties shows 2gb, restarted and went into the CMOS and it recognizes all the correct RAM in the correct slots.

Now it should of been a simple swap and pop so I don't have the computer with me, any suggestions?

I've folowed other suggestions and nothing has worked, including pulling out the battery for 15 seconds.
  • +
    0 Votes
    HAL 9000 Moderator

    Did you save the changes? If not the system is still trying to address 512 MEG tot he 2 GIG installed.

    Also which system is this? Did you check to make sure that you have suitable RAM for this particular System?

    Did you check the RAM for correct Function or for that matter boot the system before doing anything. It wouldn't be the first time I've seen a nonworking system given to me for Upgrade when it actually needed repair.

    Col

    +
    0 Votes
    ChaosbyWind

    Hmmm, no I did not save the changes, figured there was no need as it automatically pulled up the right RAM.

    This is a Dell Dimension E526 or something like that. I triple checked the RAM before I bought it.

    When I got there he already had the computer turned off, so I just opened it up w/o turning it on first. I actually ordered the computer from his house on that computer on Wed. of last week. The computer was painfully slow, but functioned

  • +
    0 Votes
    HAL 9000 Moderator

    Did you save the changes? If not the system is still trying to address 512 MEG tot he 2 GIG installed.

    Also which system is this? Did you check to make sure that you have suitable RAM for this particular System?

    Did you check the RAM for correct Function or for that matter boot the system before doing anything. It wouldn't be the first time I've seen a nonworking system given to me for Upgrade when it actually needed repair.

    Col

    +
    0 Votes
    ChaosbyWind

    Hmmm, no I did not save the changes, figured there was no need as it automatically pulled up the right RAM.

    This is a Dell Dimension E526 or something like that. I triple checked the RAM before I bought it.

    When I got there he already had the computer turned off, so I just opened it up w/o turning it on first. I actually ordered the computer from his house on that computer on Wed. of last week. The computer was painfully slow, but functioned