Questions

Insufficient privileges

Tags:
+
0 Votes
Locked

Insufficient privileges

tutor
I have 4 of 7 workgroup computers that have decided NO account has sufficient privileges to update Windows, change IP addresses or log into WMI on computer management.

They are NOT part of a domain, only a workgroup. All are WIN XP Pro, SP2.

The problem started when a program was installed that requires ICS on one computer for a VPN to an external server. Technical support from the software company had us make several changes in the attempt to get connected, which finally worked. Now attempts to change settings are met with errors even with the main administrator account in safe mode.

Windows Firewall "Advanced" tab says "The network connection settings have become corrupted." Attempting to reset to defaults results in nothing happening, since any attempt to change IP settings gives the "insufficient privileges" message.

Attempting to change the IP address results in ?insufficient privileges?. Trying to check security settings in WMI under computer management results in "WIN32: Access Denied" and logon failed.

I have tried using the netsh commands to reset the TCP/IP. I've changed the ForceGuest settings in the registry (per research here and Microsoft). I've tried having the Guest account on and off. I tried removing all connections to other computers (mapped drives), as well as the obvious of uninstalling the program that started this.

What is really confusing is that 3 computers work and 4 don't. I have compared every setting in anything I researched between a working computer and the ones that don't work and can't find any differences. Even MORE befuddling is that 2 computers were not working 4 weeks ago and in the last 2 weeks have started updating Windows and will let me see/change IP settings again. All computers have had the same program updates applied. (The 3rd computer was out of use for 2 months so status was unknown.)

Symantec online shows no virus or spyware.

I'm hoping someone can come up with an answer short of wi