Questions

internet connected, but explorer wont connect

+
0 Votes
Locked

internet connected, but explorer wont connect

angemc02
I run a wireless network, three computers. Two of them are connected and working properly to my network and the third a dell laptop with built in wireless card is not working properly. It says i am connected to my network and signal strength is excellent. However, it does not receive any packets, it sends them out slow also. The speed is 54.0 Mbps. I haven't installed any new programs, drivers or updates. I have tried several things, like checking my router settings (which are fine) and checking my ITP protocol which is also fine. I haven't downloaded or installed any new programs, updates, or drivers. The computer worked before when it was the only one using the wireless network, after introducing a second computer it worked a bit longer, then stopped. The third computer was added after and works fine. I need an answer please!!! Help!!!!!
  • +
    0 Votes
    Toivo Talikka

    Usually wireless implementations have a utility which shows an icon in the System Tray. If the wireless network is not connected, you will see a red cross on the top of it. If the wireless network is connected, the icon can show green concentric circles. Usually you can run the utility and it will show you the status of the wireless network, list the available networks and their security requirement and tell you if you are connected or not. See if right clicking the icon gives you options to turn on the wireless.

    I have see Dell laptops which have a function key (press the blue Fn key and a particular function key simultaneously) to enable or disable the wireless networking or Bluetooth. Check the user manual, you may have inadvertently disabled the wireless.

    +
    0 Votes
    Toivo Talikka

    Sorry, I did not read the question properly. If your laptop is connected to the wireless network, can you ping the router from the laptop?

    Re 'ITP protocol', do you mean TCP/IP protocol? Go to the command prompt and do ipconfig /all - comparing the settings on the laptop and the desktop computers may reveal some anomalies.

    And last, but not least, have you run a full virus check and spyware check on the laptop? Multiple infections from spyware can bring any computer to a halt. Watch out for rogue/suspect anti spyware applications - check the list from http://www.spywarewarrior.com/rogue_anti-spyware.htm#trustworthy

    +
    0 Votes
    jamesatmaisonverre

    Try right clicking on your wireless lan in device manager and selecting properties.Click on the advanced tab and highlight the radio button on\off.Make sure that this is turned on.Also ,go into internet options and make sure the automatically detect settings is ticked under lan settings.then reboot

    +
    0 Votes
    GregKagiraWatson

    Where is advanced tab of Device Manager you speak of? Sorry.
    GW

    +
    0 Votes
    dorierez

    My computer is crazy, no, MS is! First I took Auto Detect off and IE7 worked once. Then I put it back, rebooted and it's back on. Go figure...
    A great thanks for all volunteers who help poor souls like me.
    PS. Where do I give a thumb up?

    +
    0 Votes
    ThumbsUp2

    If you 'put it back', then rebooted, of course it's still on. You 'put it back'.

    Only the person who originally created the question thread can give thumbs. Frankly, since you're replying to an original post which is 2 1/2 years old, you should have started your own NEW question. THEN, you could be the one giving out the thumbs!

    Edited for age!

    +
    0 Votes
    Jacky Howe

    The only person that can mark the post as helpful is the person that asked the original question. As the original post is over 2 years old the original poster could be long gone.
    The only way that you could give out a Thumb was to ask the question yourself. We don't normally post answers to old questions when someone posts with the same problem as we can't earn a Thumb as in your case.

    +
    0 Votes
    zrow0ne

    If it worked when it was the only computer on the network then stopped working after additional machines were added it sounds like one of the new machines might be using the same ip address as the computer thats having problems. On the computer thats having trouble click start then run and type cmd. Once the command prompt window opens type "ipconfig /release" without the quotes and don't forget the space. Then type "ipconfig /renew". If it still doesn't work you might try assigning a static ip, default gateway, and dns under the tcp/ip properties. Under the wireless networks tab in windows it keeps a history of wireless networks you have connected to. Try removing any names in that list.

    +
    0 Votes
    angemc02

    When i went to run the cmd process suggested i received an error message. I typed in cmd clicked okay, the black command box shows up accompanied with the following error:
    C:\WINDOWS\system32\cmd.ccm
    The NTVDM CPU has encountered an illegal instruction.
    CS:0533 IP"0102 OP:c7 13 87 fa e8 Choose 'close' to terminate the application.
    If i select close or ignore they both close out the cmd window and i'm back to my desktop. I have no idea how to fix this.

    +
    0 Votes
    zrow0ne

    Try the steps on the following webpage:
    http://www.webuser.co.uk/forums/showthreaded.php/Cat/0/Number/218436/page/vc/vc/1

    This should fix the problem with the box coming up asking you to ignore or close. Assuming that works, then try the ipconfig commands.

    +
    0 Votes
    bcgreaves

    download and install a copy of SpyBot Search and Destroy 1.4 or later. It will identify 90 something percent of the spyware installed on your machine and can delete or make inoperable. I think your problem will go away on that pc as far as not being able to pull up a command line. But as far as not connecting to the web, I would need to know more. As the others have mentioned, once you can pull up a command line, perform an ipconfig /all and make sure that your ip address is similar to the other machines that are working (the last octet should be the only different number then check that the subnet mask and most importantly, your default gateway are the same as those machines and you should be good to go.

    +
    0 Votes
    Brooklyns Finest

    i recommended him using winsockfix and this should do the trick...if not, he will have to reinstall windows

    +
    0 Votes
    GregKagiraWatson

    IE wont' work: How do I try the winsockfix you mention?
    FireFox works fine... but IE will not connect.
    It used to connect before I reinstalled it, but it would take a minute or two and be VERY slow going to new URL. Now it will not connect at all.

    +
    0 Votes
    Churdoo

    If you have Windows XP and is updated to at least SP2, you can open up a CMD prompt and enter:
    netsh winsock reset

    Otherwise, check this article for more detail
    http://support.microsoft.com/kb/811259

    Also, sounds like you may have bigger problems. Google and download Spybot and Superantispyware and scan your system with each.

    Check your anti-virus and consider changing it, since it obviously allowed such infestations on your computer. A lot of peeps here talk highly of AVG and Kaspersky; I use NOD32 for $39/yr

    +
    0 Votes
    animatech

    You may want to try running "sfc /scannow" from Start > Run.
    This will scan your system files and will recover any damaged ones.
    You may need your WIN cd but have a read at http://tinyurl.com/27yk7
    Once that done I will run a full virus\spyware can on the PC just to make sure that there are no nasties on the system.
    Also check your event viewer this should provide you with more information.

    +
    0 Votes
    angemc02

    `

    +
    0 Votes
    Brooklyns Finest

    try this...if this doesn't work then you may have to reinstall xp(download a program call winsockfix...trust me it works) this will uninstall and reinstall all system files related with the TCP protocol, as well as remove any corrupt settings in your host or lmhost files...let me know

    +
    0 Votes
    hippie91770

    sounds like you need to reset your modem/router... Just unplug the power to your router for aprox. 30 seconds or so then just plug it back in. The problem will take care of its self at that point!if this does not mend the problem ,check your automatic cofiguration script or"key"... it may need to be manually written in again.

    +
    0 Votes
    hippie91770

    sounds like you need to reset your modem/router... Just unplug the power to your router for aprox. 30 seconds or so then just plug it back in. The problem will take care of its self at that point!if this does not mend the problem ,check your automatic cofiguration script or"key"... it may need to be manually written in again.

    +
    0 Votes
    hippie91770

    sounds like you need to reset your modem/router... Just unplug the power to your router for aprox. 30 seconds or so then just plug it back in. The problem will take care of its self at that point!if this does not mend the problem ,check your automatic cofiguration script or"key"... it may need to be manually written in again.

    +
    0 Votes
    hippie91770

    sounds like you need to reset your modem/router... Just unplug the power to your router for aprox. 30 seconds or so then just plug it back in. The problem will take care of its self at that point!if this does not mend the problem ,check your automatic cofiguration script or"key"... it may need to be manually written in again.

  • +
    0 Votes
    Toivo Talikka

    Usually wireless implementations have a utility which shows an icon in the System Tray. If the wireless network is not connected, you will see a red cross on the top of it. If the wireless network is connected, the icon can show green concentric circles. Usually you can run the utility and it will show you the status of the wireless network, list the available networks and their security requirement and tell you if you are connected or not. See if right clicking the icon gives you options to turn on the wireless.

    I have see Dell laptops which have a function key (press the blue Fn key and a particular function key simultaneously) to enable or disable the wireless networking or Bluetooth. Check the user manual, you may have inadvertently disabled the wireless.

    +
    0 Votes
    Toivo Talikka

    Sorry, I did not read the question properly. If your laptop is connected to the wireless network, can you ping the router from the laptop?

    Re 'ITP protocol', do you mean TCP/IP protocol? Go to the command prompt and do ipconfig /all - comparing the settings on the laptop and the desktop computers may reveal some anomalies.

    And last, but not least, have you run a full virus check and spyware check on the laptop? Multiple infections from spyware can bring any computer to a halt. Watch out for rogue/suspect anti spyware applications - check the list from http://www.spywarewarrior.com/rogue_anti-spyware.htm#trustworthy

    +
    0 Votes
    jamesatmaisonverre

    Try right clicking on your wireless lan in device manager and selecting properties.Click on the advanced tab and highlight the radio button on\off.Make sure that this is turned on.Also ,go into internet options and make sure the automatically detect settings is ticked under lan settings.then reboot

    +
    0 Votes
    GregKagiraWatson

    Where is advanced tab of Device Manager you speak of? Sorry.
    GW

    +
    0 Votes
    dorierez

    My computer is crazy, no, MS is! First I took Auto Detect off and IE7 worked once. Then I put it back, rebooted and it's back on. Go figure...
    A great thanks for all volunteers who help poor souls like me.
    PS. Where do I give a thumb up?

    +
    0 Votes
    ThumbsUp2

    If you 'put it back', then rebooted, of course it's still on. You 'put it back'.

    Only the person who originally created the question thread can give thumbs. Frankly, since you're replying to an original post which is 2 1/2 years old, you should have started your own NEW question. THEN, you could be the one giving out the thumbs!

    Edited for age!

    +
    0 Votes
    Jacky Howe

    The only person that can mark the post as helpful is the person that asked the original question. As the original post is over 2 years old the original poster could be long gone.
    The only way that you could give out a Thumb was to ask the question yourself. We don't normally post answers to old questions when someone posts with the same problem as we can't earn a Thumb as in your case.

    +
    0 Votes
    zrow0ne

    If it worked when it was the only computer on the network then stopped working after additional machines were added it sounds like one of the new machines might be using the same ip address as the computer thats having problems. On the computer thats having trouble click start then run and type cmd. Once the command prompt window opens type "ipconfig /release" without the quotes and don't forget the space. Then type "ipconfig /renew". If it still doesn't work you might try assigning a static ip, default gateway, and dns under the tcp/ip properties. Under the wireless networks tab in windows it keeps a history of wireless networks you have connected to. Try removing any names in that list.

    +
    0 Votes
    angemc02

    When i went to run the cmd process suggested i received an error message. I typed in cmd clicked okay, the black command box shows up accompanied with the following error:
    C:\WINDOWS\system32\cmd.ccm
    The NTVDM CPU has encountered an illegal instruction.
    CS:0533 IP"0102 OP:c7 13 87 fa e8 Choose 'close' to terminate the application.
    If i select close or ignore they both close out the cmd window and i'm back to my desktop. I have no idea how to fix this.

    +
    0 Votes
    zrow0ne

    Try the steps on the following webpage:
    http://www.webuser.co.uk/forums/showthreaded.php/Cat/0/Number/218436/page/vc/vc/1

    This should fix the problem with the box coming up asking you to ignore or close. Assuming that works, then try the ipconfig commands.

    +
    0 Votes
    bcgreaves

    download and install a copy of SpyBot Search and Destroy 1.4 or later. It will identify 90 something percent of the spyware installed on your machine and can delete or make inoperable. I think your problem will go away on that pc as far as not being able to pull up a command line. But as far as not connecting to the web, I would need to know more. As the others have mentioned, once you can pull up a command line, perform an ipconfig /all and make sure that your ip address is similar to the other machines that are working (the last octet should be the only different number then check that the subnet mask and most importantly, your default gateway are the same as those machines and you should be good to go.

    +
    0 Votes
    Brooklyns Finest

    i recommended him using winsockfix and this should do the trick...if not, he will have to reinstall windows

    +
    0 Votes
    GregKagiraWatson

    IE wont' work: How do I try the winsockfix you mention?
    FireFox works fine... but IE will not connect.
    It used to connect before I reinstalled it, but it would take a minute or two and be VERY slow going to new URL. Now it will not connect at all.

    +
    0 Votes
    Churdoo

    If you have Windows XP and is updated to at least SP2, you can open up a CMD prompt and enter:
    netsh winsock reset

    Otherwise, check this article for more detail
    http://support.microsoft.com/kb/811259

    Also, sounds like you may have bigger problems. Google and download Spybot and Superantispyware and scan your system with each.

    Check your anti-virus and consider changing it, since it obviously allowed such infestations on your computer. A lot of peeps here talk highly of AVG and Kaspersky; I use NOD32 for $39/yr

    +
    0 Votes
    animatech

    You may want to try running "sfc /scannow" from Start > Run.
    This will scan your system files and will recover any damaged ones.
    You may need your WIN cd but have a read at http://tinyurl.com/27yk7
    Once that done I will run a full virus\spyware can on the PC just to make sure that there are no nasties on the system.
    Also check your event viewer this should provide you with more information.

    +
    0 Votes
    angemc02

    `

    +
    0 Votes
    Brooklyns Finest

    try this...if this doesn't work then you may have to reinstall xp(download a program call winsockfix...trust me it works) this will uninstall and reinstall all system files related with the TCP protocol, as well as remove any corrupt settings in your host or lmhost files...let me know

    +
    0 Votes
    hippie91770

    sounds like you need to reset your modem/router... Just unplug the power to your router for aprox. 30 seconds or so then just plug it back in. The problem will take care of its self at that point!if this does not mend the problem ,check your automatic cofiguration script or"key"... it may need to be manually written in again.

    +
    0 Votes
    hippie91770

    sounds like you need to reset your modem/router... Just unplug the power to your router for aprox. 30 seconds or so then just plug it back in. The problem will take care of its self at that point!if this does not mend the problem ,check your automatic cofiguration script or"key"... it may need to be manually written in again.

    +
    0 Votes
    hippie91770

    sounds like you need to reset your modem/router... Just unplug the power to your router for aprox. 30 seconds or so then just plug it back in. The problem will take care of its self at that point!if this does not mend the problem ,check your automatic cofiguration script or"key"... it may need to be manually written in again.

    +
    0 Votes
    hippie91770

    sounds like you need to reset your modem/router... Just unplug the power to your router for aprox. 30 seconds or so then just plug it back in. The problem will take care of its self at that point!if this does not mend the problem ,check your automatic cofiguration script or"key"... it may need to be manually written in again.