Questions

Internet connection dropping

+
0 Votes
Locked

Internet connection dropping

Snuffy09
What would cause a computer to stop connecting to the internet after about 5 mins?

The computer is running xp pro and is on a DSL connection and has plenty of RAM

you can browse the internet for about 5 mins then no matter where you go you get "page cannot be displayed" (I still have a live wired connection at this point)

Once you restart you can browse the internet again for about 5 mins.

I have done a handful of virus scans using different software and nothing shows up. I also checked my host file table. Checked power settings to.

My next step is going to be replacing the network card

Any suggestions?
  • +
    0 Votes
    pcs365_1

    Hi Snuffy09,

    From your posting, I understand your connectivity to the internet drops after 5 minutes of being online and you get the ?Page cannot be displayed? message

    Did you try to clean temp and prefetch folder? If not, then try the following steps:

    1) Open your browser and clean all cache and temp files

    2) Go to Start->Run. Type "prefetch" and press enter. It will open a folder. Delete all files within it.

    3) Go to Start->Run. Type "%temp%" and press enter. It will open a folder. Delete all files within it.

    Restart your computer and try again.

    Regards,
    PCS365_1

    +
    0 Votes
    Snuffy09

    tried using ccleaner and windows cleanup

    made no difference

    +
    0 Votes
    pcs365_1

    Hi Snuffy09,

    Since you have used CCleaner and other utilities, I presume that this could due to confused network auto-speed detection because most contemporary network cards, hubs, and routers attempt to automatically determine the speed of each network connection. Sometimes they get it wrong.

    The specific settings for auto-detection will vary slightly based on the manufacturer of your network card. Fortunately the location of those settings is consistent and the terminology used is fairly common.

    To turn off network speed auto-detection:

    1) Select Network Settings, either from your Start menu or from within Control Panel.
    2) Right click on the connection that corresponds to your network card, and select Properties.
    3) In the dialog that results, click on the Configure... button immediately below the "Connect using..." item that shows your network card.
    4) In the dialog that results, click on the Advanced tab.

    This is where things vary based on your network card. In the left-hand list will be a series of properties that can be adjusted. Look for a setting similar to "Speed", or "Link", or perhaps "Media Type". Click on that, and the right-hand "Value" dropdown list will probably have something similar to "Auto". If you click on that drop-down list and options include entries that look like "10mbs", "100mbs", and so on, you've found the right item. Change the setting from auto by clicking on the specific speed you've determined you want the network card to run at, and press OK (If the setting also includes a full/half duplex selection, full is normally correct.)

    Windows XP will apply your setting change immediately. Other versions of Windows may require that you reboot for the change to take effect.

    Do let me know the results,

    Regards,
    PCS365_1

  • +
    0 Votes
    pcs365_1

    Hi Snuffy09,

    From your posting, I understand your connectivity to the internet drops after 5 minutes of being online and you get the ?Page cannot be displayed? message

    Did you try to clean temp and prefetch folder? If not, then try the following steps:

    1) Open your browser and clean all cache and temp files

    2) Go to Start->Run. Type "prefetch" and press enter. It will open a folder. Delete all files within it.

    3) Go to Start->Run. Type "%temp%" and press enter. It will open a folder. Delete all files within it.

    Restart your computer and try again.

    Regards,
    PCS365_1

    +
    0 Votes
    Snuffy09

    tried using ccleaner and windows cleanup

    made no difference

    +
    0 Votes
    pcs365_1

    Hi Snuffy09,

    Since you have used CCleaner and other utilities, I presume that this could due to confused network auto-speed detection because most contemporary network cards, hubs, and routers attempt to automatically determine the speed of each network connection. Sometimes they get it wrong.

    The specific settings for auto-detection will vary slightly based on the manufacturer of your network card. Fortunately the location of those settings is consistent and the terminology used is fairly common.

    To turn off network speed auto-detection:

    1) Select Network Settings, either from your Start menu or from within Control Panel.
    2) Right click on the connection that corresponds to your network card, and select Properties.
    3) In the dialog that results, click on the Configure... button immediately below the "Connect using..." item that shows your network card.
    4) In the dialog that results, click on the Advanced tab.

    This is where things vary based on your network card. In the left-hand list will be a series of properties that can be adjusted. Look for a setting similar to "Speed", or "Link", or perhaps "Media Type". Click on that, and the right-hand "Value" dropdown list will probably have something similar to "Auto". If you click on that drop-down list and options include entries that look like "10mbs", "100mbs", and so on, you've found the right item. Change the setting from auto by clicking on the specific speed you've determined you want the network card to run at, and press OK (If the setting also includes a full/half duplex selection, full is normally correct.)

    Windows XP will apply your setting change immediately. Other versions of Windows may require that you reboot for the change to take effect.

    Do let me know the results,

    Regards,
    PCS365_1