Questions

Internet Explorer Script Error on incoming emails in Outlook Express 6

Tags:
+
0 Votes
Locked

Internet Explorer Script Error on incoming emails in Outlook Express 6

ovationdata2
Can anyone help me fix this problem.

On certain incoming emails I receive in Outlook Express 6 I get the following error:

Internet Explorer Script Error
Line 11
Char 1
Error Object Expected
Code- 0
URL- mhtml.mid//00000036/

Do you want to continue running scripts on this page?
The disable script debugging is already checked off and the notifications box is not checked.

Please help this is aggravating me!!!!!
  • +
    0 Votes
    HAL 9000 Moderator

    In Plain Text and not in HTML where you run the risk of getting line errors.

    Of course if you do this you'll get a heap of HTML Text that will more than likely be greater than the actual e-mail.

    A better option would be to use Thunderbird to receive all incoming e-mail as it works better and is available for download from here

    http://tinyurl.com/y9g5kd

    Col

    +
    0 Votes
    phil

    After doing a lot of searching on Microsofts site, I found this and it worked.
    "go to Start | Run and type

    regsvr32 ole32.dll"

    +
    0 Votes
    keshav_2710

    Open outlook espress; open tools; open options; open security tab; uncheck "Block images and other external content in HTML email."

    If this not resolve your issue please perform the following Steps: -
    1. Optimize Internet Explorer (IE) : -
    i) If this is IE 7.0, Go to Control Panel->Internet Options->General, click on Delete under browsing History and then click on Delete Browsing History Button.
    If this is IE 6.0, click on Delete Files, then on Delete Cookies and Clear History.
    ii) IF IE 7.0, Go to Security Tab, If the "Reset All Security Zones" is activated click on it.
    IF IE 6.0, click on zone Internet, and then click on Set Default. Repeat this step for Intranet, Trusted Sites, Restricted Sites.
    iii) Go to Privacy, click on Default (if this button is activated)
    iv) Go to Content Tab, click on Clear SSL State.
    v) If IE 6.0, Clicked on AutoComplete->clicked on "Clear Forms" and then clicked on "Clear Passwords".
    vi) Go to Programs->Manage Add-Ons, disable the add-ons which are not from Microsoft.
    vii) Go to Advanced Tab and unchecked the following options : -
    a. Enable Third Party Browser Extension.
    b. Display Notification about each Script Error
    c. Use Smooth Scrolling.
    And check following options: -
    a. Disable Script Debugging (Internet Explorer)
    b. Disable Script Debugging (other)
    2. Right click on the Desktop, Go to Properties->Settings Tab->Advanced Button->Troubleshoot Tab and then drag the Hardware Acceleration Bar to None. Click on Apply and then OK.
    Try to check the emails if the problem persits please follow the following steps: -
    3. If any Antivirus Program like CA, McAFee and Norton is there, then try to disable email scanning from there and then turn off the Spam Email Checking.

  • +
    0 Votes
    HAL 9000 Moderator

    In Plain Text and not in HTML where you run the risk of getting line errors.

    Of course if you do this you'll get a heap of HTML Text that will more than likely be greater than the actual e-mail.

    A better option would be to use Thunderbird to receive all incoming e-mail as it works better and is available for download from here

    http://tinyurl.com/y9g5kd

    Col

    +
    0 Votes
    phil

    After doing a lot of searching on Microsofts site, I found this and it worked.
    "go to Start | Run and type

    regsvr32 ole32.dll"

    +
    0 Votes
    keshav_2710

    Open outlook espress; open tools; open options; open security tab; uncheck "Block images and other external content in HTML email."

    If this not resolve your issue please perform the following Steps: -
    1. Optimize Internet Explorer (IE) : -
    i) If this is IE 7.0, Go to Control Panel->Internet Options->General, click on Delete under browsing History and then click on Delete Browsing History Button.
    If this is IE 6.0, click on Delete Files, then on Delete Cookies and Clear History.
    ii) IF IE 7.0, Go to Security Tab, If the "Reset All Security Zones" is activated click on it.
    IF IE 6.0, click on zone Internet, and then click on Set Default. Repeat this step for Intranet, Trusted Sites, Restricted Sites.
    iii) Go to Privacy, click on Default (if this button is activated)
    iv) Go to Content Tab, click on Clear SSL State.
    v) If IE 6.0, Clicked on AutoComplete->clicked on "Clear Forms" and then clicked on "Clear Passwords".
    vi) Go to Programs->Manage Add-Ons, disable the add-ons which are not from Microsoft.
    vii) Go to Advanced Tab and unchecked the following options : -
    a. Enable Third Party Browser Extension.
    b. Display Notification about each Script Error
    c. Use Smooth Scrolling.
    And check following options: -
    a. Disable Script Debugging (Internet Explorer)
    b. Disable Script Debugging (other)
    2. Right click on the Desktop, Go to Properties->Settings Tab->Advanced Button->Troubleshoot Tab and then drag the Hardware Acceleration Bar to None. Click on Apply and then OK.
    Try to check the emails if the problem persits please follow the following steps: -
    3. If any Antivirus Program like CA, McAFee and Norton is there, then try to disable email scanning from there and then turn off the Spam Email Checking.