Questions

IP address conflict!!!

Tags:
+
0 Votes
Locked

IP address conflict!!!

bbpro991
I had just installed a new router a few days ago and then when i turn it on i get two errors, one is that there is a SYSTEM ERROR:there is an ip conflict with another system on the network and the other is that my wireless internet is not working because i cant renew the ip adress. i am using a laptop and a WTR54GS linksys router and an windows xp laptop. I also had and will have soon a new laptop that will run on the same router and a wii and xbox, but i dont have a LAN desktop. i have tried fixing the problem by using the ipconfig/renew and that didnt work and i can temporarily fix it by changing the routers channel with i first start it up. its ironic becuase i had the same problem at almost the exact time last year and i thought it had something to do with my ip lease or sumthing but i am not a techie so im not really sure how to fix this problem

can anyone help?

thanks
  • +
    0 Votes
    Toivo Talikka

    If you installed a new router, did you check the range of DHCP addresses it assigns? Did you use a router which assigned IP addresses to your workstations through DHCP before? Do all your workstations use DHCP? If one of the PCs has a fixed IP address within the range assigned by the router, it will cause a conflict.

    How secure is your wireless LAN? Have you checked the list of clients from your wireless router? Check them and make sure your neighbor is not connected to your wireless router - just a thought.

    +
    0 Votes
    bbpro991

    well i looked and the DHCP was enabled and I made sure that no one else was using my internet and I changed my WEP password just incase, but I dont know how to check the rang of the address it assigned or whatever that ment

    thanks for the advise tho

    if i just manually gave it a new ip address could that fix the problem?

    +
    0 Votes
    Toivo Talikka

    Download the User Guide from www.linksys.com and check the details from Chapter 5 - Configuring the Wireless-G Travel Router with SpeedBooster. Under 'DHCP Server' you have information about DHCP Client Table and DHCP Address Range.

    You should be able to assign the addresses manually at the workstations. In the router administration interface you can either turn off DHCP altogether, or, if you use DHCP, set it to always assign the same IP address to a workstation.

    +
    0 Votes
    animatech

    Check that all machines have DHCP enables.
    Check DHCP scope.
    But before you doing that check that you dont have 2 DHCP server on the network.
    And just a shot in the dark if you assigned static IP's to some machines make sure they are in reserve as the DHCP might try to assign them to another unit.

    +
    0 Votes
    zlitocook

    (its ironic becuase i had the same problem at almost the exact time last year and i thought it had something to do with my ip lease or sumthing but i am not a techie so im not really sure how to fix this problem)
    How did you correct the problem at that time?
    If you use your old set up will this happen now or will run fine? Why did you upgrade to the new router?
    Try unplugging the power supply from the router, check each systems setup. Be sure it is set up to get an IP address, DHCP. Are you using wireless connection or wired? Reconnect every thing and see what happens.
    I would reset the router to default and use the basic set up, and start over.
    There can be allot of things that could be going wrong and the best way is to go is start fresh.
    Have you cleaned your system, ran defrag, scan disk and checked for virus, malware and spyware?

    +
    0 Votes
    bbpro991

    the last time it was fixed becuase i just had geek squad come into fix it and i was reading over there notes and they said the just dissabled the ..broadcom software so it didnt interfer with the WZC and that fixed the router have a limited signal and i didnt have a ip conflict when they fixed it but i could try just starting everthing from scratch

  • +
    0 Votes
    Toivo Talikka

    If you installed a new router, did you check the range of DHCP addresses it assigns? Did you use a router which assigned IP addresses to your workstations through DHCP before? Do all your workstations use DHCP? If one of the PCs has a fixed IP address within the range assigned by the router, it will cause a conflict.

    How secure is your wireless LAN? Have you checked the list of clients from your wireless router? Check them and make sure your neighbor is not connected to your wireless router - just a thought.

    +
    0 Votes
    bbpro991

    well i looked and the DHCP was enabled and I made sure that no one else was using my internet and I changed my WEP password just incase, but I dont know how to check the rang of the address it assigned or whatever that ment

    thanks for the advise tho

    if i just manually gave it a new ip address could that fix the problem?

    +
    0 Votes
    Toivo Talikka

    Download the User Guide from www.linksys.com and check the details from Chapter 5 - Configuring the Wireless-G Travel Router with SpeedBooster. Under 'DHCP Server' you have information about DHCP Client Table and DHCP Address Range.

    You should be able to assign the addresses manually at the workstations. In the router administration interface you can either turn off DHCP altogether, or, if you use DHCP, set it to always assign the same IP address to a workstation.

    +
    0 Votes
    animatech

    Check that all machines have DHCP enables.
    Check DHCP scope.
    But before you doing that check that you dont have 2 DHCP server on the network.
    And just a shot in the dark if you assigned static IP's to some machines make sure they are in reserve as the DHCP might try to assign them to another unit.

    +
    0 Votes
    zlitocook

    (its ironic becuase i had the same problem at almost the exact time last year and i thought it had something to do with my ip lease or sumthing but i am not a techie so im not really sure how to fix this problem)
    How did you correct the problem at that time?
    If you use your old set up will this happen now or will run fine? Why did you upgrade to the new router?
    Try unplugging the power supply from the router, check each systems setup. Be sure it is set up to get an IP address, DHCP. Are you using wireless connection or wired? Reconnect every thing and see what happens.
    I would reset the router to default and use the basic set up, and start over.
    There can be allot of things that could be going wrong and the best way is to go is start fresh.
    Have you cleaned your system, ran defrag, scan disk and checked for virus, malware and spyware?

    +
    0 Votes
    bbpro991

    the last time it was fixed becuase i just had geek squad come into fix it and i was reading over there notes and they said the just dissabled the ..broadcom software so it didnt interfer with the WZC and that fixed the router have a limited signal and i didnt have a ip conflict when they fixed it but i could try just starting everthing from scratch