Questions

ISDN PRI Async Dialup configuration

+
0 Votes
Locked

ISDN PRI Async Dialup configuration

Noufal
Hello friends
I want to configure Cisco router 2800 with NM-1CE1T1-PRI module for dialup access from analog telephone line. We have PRI with 10 channel. I have configured router as follows ;but It doesn't pick up the call .the configuration with debug information is attached .Could you please help me?

isdn#show conf
Using 2516 out of 245752 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname isdn
!
boot-start-marker
boot system flash c2800nm-ipbasek9-mz.124-9.T3.bin
boot-end-marker
!
card type e1 1
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
network-clock-participate slot 1
!
!
ip cef
!
!
no ip domain lookup
ip domain name yourdomain.com
isdn switch-type primary-net5
!
chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T"
chat-script offhook "" "ATH1" OK
!
!
username noufal password 0 cisco
username iweb password 0 iweb
username islamweb privilege 15 secret 5 $1$Du/y$x.5rdaNup4m.i18U3SxEX0
!
!
controller E1 1/0
pri-group timeslots 1-10,16
!
!
!
interface FastEthernet0/0
ip address 192.168.1.55 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0:15
ip unnumbered FastEthernet0/0
no ip redirects
encapsulation ppp
dialer pool-member 1
no snmp trap link-status
isdn switch-type primary-net5
isdn incoming-voice modem
peer default ip address pool dmz
fair-queue
no cdp enable
ppp authentication chap dialinandout
ppp multilink
!
interface Dialer1
ip address 192.168.2.173 255.255.255.0
encapsulation ppp
dialer pool 1
dialer remote-name iweb
dialer-group 1
peer default ip address pool dmz
no cdp enable
ppp authentication chap dialinandout
!
interface Group-Async0
ip unnumbered FastEthernet0/0
encapsulation ppp
ip tcp header-compression
dialer in-band
dialer idle-timeout 120 either
dialer-group 1
async mode dedicated
peer default ip address pool dmz
ppp authentication chap dialinandout
ppp multilink
group-range 0/322 0/357
!
ip local pool iweb 172.16.14.1 172.16.14.25
ip local pool dmz 192.168.1.85 192.168.1.96
ip default-gateway 192.168.1.1
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
password cisco
line aux 0
line 0/322 0/357
no flush-at-activation
login local
modem InOut
modem autoconfigure discovery
transport input all
transport output all
autoselect during-login
autoselect ppp
line vty 0 4
privilege level 15
password cisco
login
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
scheduler allocate 20000 1000
!
end

isdn#show isdn status
Global ISDN Switchtype = primary-net5
ISDN Serial1/0:15 interface
dsl 0, interface ISDN Switchtype = primary-net5
Layer 1 Status:
ACTIVE
Layer 2 Status:
TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
Layer 3 Status:
0 Active Layer 3 Call(s)
Active dsl 0 CCBs = 0
The Free Channel Mask: 0x800003FF
Number of L2 Discards = 0, L2 Session ID = 0
Total Allocated ISDN CCBs = 0

isdn#show isdn service
PRI Channel Statistics:
ISDN Se1/0:15, Channel [1-31]
Configured Isdn Interface (dsl) 0
Channel State (0=Idle 1=Proposed 2=Busy 3=Reserved 4=Restart 5=Maint_Pend)
Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1
State : 0 0 0 0 0 0 0 0 0 0 3 3 3 3 3 3 3 3 3 3 3 3 3 3 3 3 3 3 3 3 3
Service State (0=Inservice 1=Maint 2=Outofservice 8=MaintPend 9=OOSPend)
Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1
State : 0 0 0 0 0 0 0 0 0 0 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2

isdn#undebug all

isdn#debug modem csm
Modem Management Call Switching Module debugging is on
isdn#

isdn#
isdn#
*Apr 17 07:36:12.811: ISDN Se1/0:15 Q931: RX <- SETUP pd = 8 callref = 0x0046
Sending Complete
Bearer Capability i = 0x8090A3
Standard = CCITT
Transfer Capability = Speech
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0xA18381
Preferred, Channel 1
Progress Ind i = 0x8581 - Call not end-to-end ISDN, may have in-band info
Calling Party Number i = 0x4181, '4997713'
Plan:ISDN, Type:Subscriber(local)
Called Party Number i = 0xA1, '888'
Plan:ISDN, Type:National
*Apr 17 07:36:12.815: CSM: MODEM_REPORT from 1/0:0, call_id=0xC, event=0x1, cause=0x0, dchan_idb=0x4429E0C0
*Apr 17 07:36:12.815: CSM: Next free modem = 0/348; statbits = 80000020
*Apr 17 07:36:12.815: Modem 0/348 CSM: modem is allocated, modems free=35
*Apr 17 07:36:12.815: Modem 0/348 CSM: Incoming call from 4997713 to 888, id 0xC
*Apr 17 07:36:12.815: Modem 0/348 CSM: (CSM_PROC_IDLE)<--ISDN_CALL
*Apr 17 07:36:12.851: ISDN Se1/0:15 Q931: TX -> CALL_PROC pd = 8 callref = 0x8046
Channel ID i = 0xA98381
Exclusive, Channel 1
*Apr 17 07:36:12.851: ISDN Se1/0:15 Q931: TX -> ALERTING pd = 8 callref = 0x8046
*Apr 17 07:36:12.851: ISDN Se1/0:15 Q931: TX -> CONNECT pd = 8 callref = 0x8046
*Apr 17 07:36:13.099: ISDN Se1/0:15 Q931: RX <- CONNECT_ACK pd = 8 callref = 0x0046
*Apr 17 07:36:13.099: CSM: MODEM_REPORT from 1/0:0, call_id=0xC, event=0x4, cause=0x0, dchan_idb=0x4429E0C0
*Apr 17 07:36:13.103: Modem 0/348 CSM: MODEM_REPORT rcvd DEV_CONNECTED for call_id 0xC
*Apr 17 07:36:13.103: Modem 0/348 CSM: (CSM_PROC_MODEM_RESERVED)<--ISDN_CONNECTED
*Apr 17 07:36:13.103: %ISDN-6-CONNECT: Interface Serial1/0:0 is now connected to 4997713 N/A
*Apr 17 07:36:13.131: CSM: csm_modem_event called
*Apr 17 07:36:13.131: Modem 0/348 CSM: (CSM_PROC_WAIT_FOR_CARRIER)<--CSM_EVENT_MODEM_SETUP
*Apr 17 07:36:32.235: ISDN Se1/0:15 Q931: RX <- SETUP pd = 8 callref = 0x0047
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0xA18382
Preferred, Channel 2
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x4183, '4602925'
Plan:ISDN, Type:Subscriber(local)
Called Party Number i = 0xA1, '826'
Plan:ISDN, Type:National
*Apr 17 07:36:32.243: CSM: MODEM_REPORT from 1/0:1, call_id=0xD, event=0x1, cause=0x0, dchan_idb=0x4429E0C0
*Apr 17 07:36:32.243: CSM: Next free modem = 0/326; statbits = 80000020
*Apr 17 07:36:32.243: Modem 0/326 CSM: modem is allocated, modems free=34
*Apr 17 07:36:32.243: Modem 0/326 CSM: Incoming call from 4602925 to 826, id 0xD
*Apr 17 07:36:32.243: Modem 0/326 CSM: (CSM_PROC_IDLE)<--ISDN_CALL
*Apr 17 07:36:32.275: ISDN Se1/0:15 Q931: TX -> CALL_PROC pd = 8 callref = 0x8047
Channel ID i = 0xA98382
Exclusive, Channel 2
*Apr 17 07:36:32.275: ISDN Se1/0:15 Q931: TX -> ALERTING pd = 8 callref = 0x8047
*Apr 17 07:36:32.275: ISDN Se1/0:15 Q931: TX -> CONNECT pd = 8 callref = 0x8047
*Apr 17 07:36:32.363: ISDN Se1/0:15 Q931: RX <- CONNECT_ACK pd = 8 callref = 0x0047
*Apr 17 07:36:32.367: CSM: MODEM_REPORT from 1/0:1, call_id=0xD, event=0x4, cause=0x0, dchan_idb=0x4429E0C0
*Apr 17 07:36:32.367: Modem 0/326 CSM: MODEM_REPORT rcvd DEV_CONNECTED for call_id 0xD
*Apr 17 07:36:32.367: Modem 0/326 CSM: (CSM_PROC_MODEM_RESERVED)<--ISDN_CONNECTED
*Apr 17 07:36:32.367: %ISDN-6-CONNECT: Interface Serial1/0:1 is now connected to 4602925 N/A
*Apr 17 07:36:32.403: CSM: csm_modem_event called
*Apr 17 07:36:32.403: Modem 0/326 CSM: (CSM_PROC_WAIT_FOR_CARRIER)<--CSM_EVENT_MODEM_SETUP
*Apr 17 07:36:34.855: ISDN Se1/0:15 Q931: RX <- DISCONNECT pd = 8 callref = 0x0047
Cause i = 0x8290 - Normal call clearing
*Apr 17 07:36:34.859: %ISDN-6-DISCONNECT: Interface Serial1/0:1 disconnected from 4602925 , call lasted 2 seconds
*Apr 17 07:36:34.859: CSM: MODEM_REPORT from 1/0:1, call_id=0xD, event=0x0, cause=0x10, dchan_idb=0x4429E0C0
*Apr 17 07:36:34.859: Modem 0/326 CSM: MODEM_REPORT rcvd DEV_IDLE for call_id 0xD
*Apr 17 07:36:34.859: Modem 0/326 CSM: (CSM_PROC_WAIT_FOR_CARRIER)<--ISDN_DISCONNECTED
*Apr 17 07:36:34.871: ISDN Se1/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x8047
*Apr 17 07:36:34.903: CSM: csm_modem_event called
*Apr 17 07:36:34.903: Modem 0/326 CSM: (CSM_PROC_DISCONNECTED)<--MODEM_DISCONNECTED
*Apr 17 07:36:34.903: Modem 0/326 CSM: Stopping dm tone timer
*Apr 17 07:36:34.903: Modem 0/326 CSM: (CSM_PROC_DISCONNECTED)<--QUEUED_DISCONNECT
*Apr 17 07:36:34.903: Modem 0/326 CSM: Stopping dm tone timer
*Apr 17 07:36:34.903: Modem 0/326 CSM: CSM_MODEM_DEALLOCATE: modem is deallocated
*Apr 17 07:36:34.915: ISDN Se1/0:15 Q931: RX <- RELEASE_COMP pd = 8 callref = 0x0047
*Apr 17 07:36:34.919: CSM: MODEM_REPORT from 1/0:1, call_id=0xD, event=0x0, cause=0x0, dchan_idb=0x4429E0C0
*Apr 17 07:36:34.919: CSM: MODEM_REPORT rcvd DEV_IDLE for call_id 0xD, modem not found due to wrong b channel number or b channel is
deallocated
*Apr 17 07:36:34.943: CSM: csm_modem_event called
*Apr 17 07:36:34.943: Modem 0/326 CSM: (CSM_PROC_IDLE)<--MODEM_DISCONNECTED
*Apr 17 07:36:35.335: Modem 0/326 CSM: (CSM_PROC_IDLE)<--ASYNC_DTR_DOWN
*Apr 17 07:36:37.351: Modem 0/326 CSM: received ASYNC_DTR_UP for line 326
*Apr 17 07:37:13.235: ISDN Se1/0:15 Q931: RX <- DISCONNECT pd = 8 callref = 0x0046
Cause i = 0x8090 - Normal call clearing
*Apr 17 07:37:13.235: %ISDN-6-DISCONNECT: Interface Serial1/0:0 disconnected from 4997713 , call lasted 60 seconds
*Apr 17 07:37:13.235: CSM: MODEM_REPORT from 1/0:0, call_id=0xC, event=0x0, cause=0x10, dchan_idb=0x4429E0C0
*Apr 17 07:37:13.235: Modem 0/348 CSM: MODEM_REPORT rcvd DEV_IDLE for call_id 0xC
*Apr 17 07:37:13.235: Modem 0/348 CSM: (CSM_PROC_WAIT_FOR_CARRIER)<--ISDN_DISCONNECTED
*Apr 17 07:37:13.247: ISDN Se1/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x8046
*Apr 17 07:37:13.291: CSM: csm_modem_event called
*Apr 17 07:37:13.291: Modem 0/348 CSM: (CSM_PROC_DISCONNECTED)<--MODEM_DISCONNECTED
*Apr 17 07:37:13.295: Modem 0/348 CSM: Stopping dm tone timer
*Apr 17 07:37:13.295: ISDN Se1/0:15 Q931: RX <- RELEASE_COMP pd = 8 callref = 0x0046
*Apr 17 07:37:13.295: Modem 0/348 CSM: (CSM_PROC_DISCONNECTED)<--QUEUED_DISCONNECT
*Apr 17 07:37:13.295: Modem 0/348 CSM: Stopping dm tone timer
*Apr 17 07:37:13.295: Modem 0/348 CSM: CSM_MODEM_DEALLOCATE: modem is deallocated
*Apr 17 07:37:13.295: CSM: MODEM_REPORT from 1/0:0, call_id=0xC, event=0x0, cause=0x0, dchan_idb=0x4429E0C0
*Apr 17 07:37:13.295: CSM: MODEM_REPORT rcvd DEV_IDLE for call_id 0xC, modem not found due to wrong b channel number or b channel is
deallocated
*Apr 17 07:37:13.331: CSM: csm_modem_event called
*Apr 17 07:37:13.331: Modem 0/348 CSM: (CSM_PROC_IDLE)<--MODEM_DISCONNECTED
*Apr 17 07:37:13.359: Modem 0/348 CSM: (CSM_PROC_IDLE)<--ASYNC_DTR_DOWN
*Apr 17 07:37:15.375: Modem 0/348 CSM: received ASYNC_DTR_UP for line 348
isdn#

isdn#show modem summary
Avg Hold Incoming calls Outgoing calls Busied Failed No Succ
Time Succ Fail Avail Succ Fail Avail Out Dial Ans Pct.
00:00:41 0 10 36 0 0 36 0 0 0 0%

isdn#show modem version
Slot 0:
PVDM 0: PVDMII-36DM - HW Version 1, FPGA Version 2.11, NiOS(2) 5.0.1
Modem 0/322-0/333:
PCI Classid: 0x07800001 Bootrom Rev: 0x00005601 Diag Result: 0x0000007F
Firmware: V3.07
Modem 0/334-0/345:
PCI Classid: 0x07800001 Bootrom Rev: 0x00005601 Diag Result: 0x0000007F
Firmware: V3.07
Modem 0/346-0/357:
PCI Classid: 0x07800001 Bootrom Rev: 0x00005601 Diag Result: 0x0000007F
Firmware: V3.07

isdn#show modem call-stats

Codes:
* - Modem has an active call
R - Modem is being Reset
D - Download in progress
B - Modem is marked bad and cannot be used for taking calls
b - Modem is either busied out or shut-down

dial-in/dial-out call statistics

wdogTimr compress retrain inacTout linkFail moduFail mnpProto lapmProt
Mdm # % # % # % # % # % # % # % # %
0/322 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/323 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/324 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/325 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/326 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/327 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/328 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/329 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/330 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/331 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/332 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/333 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/334 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/335 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/336 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/337 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/338 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/339 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/340 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/341 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/342 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/343 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/344 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/345 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/346 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/347 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/348 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/349 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/350 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/351 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/352 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/353 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/354 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/355 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/356 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/357 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
Total 0 0 0 0 0 0 0 0

dial-out call statistics

noCarr noDitone busy abort dialStrg autoLgon dialTout rmtHgup
Mdm # % # % # % # % # % # % # % # %
0/322 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/323 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/324 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/325 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/326 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/327 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/328 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/329 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/330 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/331 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/332 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/333 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/334 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/335 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/336 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/337 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/338 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/339 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/340 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/341 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/342 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/343 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/344 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/345 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/346 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/347 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/348 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/349 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/350 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/351 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/352 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/353 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/354 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/355 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/356 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0/357 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
Total 0 0 0 0 0 0 0 0


isdn#show diag
Slot 0:
C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports
Port adapter is analyzed
Port adapter insertion time unknown
EEPROM contents at hardware discovery:
PCB Serial Number : FOC10216N7T
Hardware Revision : 1.0
Top Assy. Part Number : 800-26920-02
Board Revision : A0
Deviation Number : 0
Fab Version : 03
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Processor type : 87
Hardware date code : 20060529
Chassis Serial Number : FCZ1026720R
Chassis MAC Address : 0018.1891.e128
MAC Address block size : 24
CLEI Code : COM3C00BRA
Product (FRU) Number : CISCO2811
Part Number : 73-10258-03
Version Identifier : V02
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF C1 8B 46 4F 43 31 30 32 31 36 4E 37 54 40
0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 02 42 41 30
0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00
0x30: 09 87 83 01 32 19 71 C2 8B 46 43 5A 31 30 32 36
0x40: 37 32 30 52 C3 06 00 18 18 91 E1 28 43 00 18 C6
0x50: 8A 43 4F 4D 33 43 30 30 42 52 41 CB 8F 43 49 53
0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12
0x70: 03 89 56 30 32 20 D9 02 40 C1 FF FF FF FF FF FF

PVDM Slot 0:
36 port PVDMII digital modem PVDM daughter card
Hardware Revision : 1.0
Part Number : 73-10102-03
Board Revision : C0
Deviation Number : 0
Fab Version : 03
PCB Serial Number : FOC10354YS3
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Processor type : 00
Product (FRU) Number : PVDM2-36DM
Version Identifier : V01
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF 40 04 90 41 01 00 82 49 27 76 03 42 43 30
0x10: 88 00 00 00 00 02 03 C1 8B 46 4F 43 31 30 33 35
0x20: 34 59 53 33 03 00 81 00 00 00 00 04 00 09 00 CB
0x30: 8A 50 56 44 4D 32 2D 33 36 44 4D 89 56 30 31 20
0x40: D9 02 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF
0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Slot 1:
NM-1CE1T1_PRI Port adapter, 1 port
Port adapter is analyzed
Port adapter insertion time unknown
EEPROM contents at hardware discovery:
Hardware Revision : 1.0
Top Assy. Part Number : 800-21550-01
Board Revision : F0
Deviation Number : 0-0
Fab Version : 03
PCB Serial Number : FOC10201NZG
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Fab Part Number : 28-5935-03
Manufacturing Test Data : 00 00 00 00 00 00 00 00
Field Diagnostics Data : 00 00 00 00 00 00 00 00
Product (FRU) Number : NM-1CE1T1-PRI=
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF 40 03 9D 41 01 00 C0 46 03 20 00 54 2E 01
0x10: 42 46 30 80 00 00 00 00 02 03 C1 8B 46 4F 43 31
0x20: 30 32 30 31 4E 5A 47 03 00 81 00 00 00 00 04 00
0x30: 85 1C 17 2F 03 C4 08 00 00 00 00 00 00 00 00 C5
0x40: 08 00 00 00 00 00 00 00 00 FF FF FF FF FF FF FF
0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


isdn#show version
Cisco IOS Software, 2800 Software (C2800NM-IPBASEK9-M), Version 12.4(9)T3, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Fri 23-Mar-07 18:35 by prod_rel_team

ROM: System Bootstrap, Version 12.4(1r) [hqluong 1r], RELEASE SOFTWARE (fc1)

isdn uptime is 55 minutes
System returned to ROM by power-on
System image file is "flash:c2800nm-ipbasek9-mz.124-9.T3.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 2811 (revision 53.50) with 249856K/12288K bytes of memory.
Processor board ID FCZ1026720R
2 FastEthernet interfaces
11 Serial interfaces
36 terminal lines
1 Channelized E1/PRI port
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102
  • +
    0 Votes
    Wizbiscuit

    Did you ever get this working?? I have the same setup and I am also having terrible trouble getting this to work. We have PRI 15 and need people to connect (also to a 2811) using a 56k modem. Can you explain what the Group-Async interface does, I had set mine up with just a dialer up to now.

    Also when I add "encapsulation ppp" to my Serial0/0/0:15 interface my "show isdn status" changes from

    dialaccess#show isdn status
    Global ISDN Switchtype = primary-net5
    ISDN Serial0/0/0:15 interface
    dsl 0, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask: 0x80007FFF
    Number of L2 Discards = 0, L2 Session ID = 1
    Total Allocated ISDN CCBs = 0

    to

    dialaccess#show isdn status
    Global ISDN Switchtype = primary-net5
    ISDN Serial0/0/0:15 interface
    dsl 0, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask: 0x80007FFF
    Number of L2 Discards = 0, L2 Session ID = 2
    --More--
    *Jun 13 09:35:59.711: %ISDN-6-LAYER2DOWN: Layer 2 for Interface Se0/0/0:15, TEI 0 chang Total Allocated ISDN CCBs = 0

    But all documentation I have seen shows that I need that command in???

    Sorry to answer you questions with questions, but I am banging my head against a wall with this one.

  • +
    0 Votes
    Wizbiscuit

    Did you ever get this working?? I have the same setup and I am also having terrible trouble getting this to work. We have PRI 15 and need people to connect (also to a 2811) using a 56k modem. Can you explain what the Group-Async interface does, I had set mine up with just a dialer up to now.

    Also when I add "encapsulation ppp" to my Serial0/0/0:15 interface my "show isdn status" changes from

    dialaccess#show isdn status
    Global ISDN Switchtype = primary-net5
    ISDN Serial0/0/0:15 interface
    dsl 0, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask: 0x80007FFF
    Number of L2 Discards = 0, L2 Session ID = 1
    Total Allocated ISDN CCBs = 0

    to

    dialaccess#show isdn status
    Global ISDN Switchtype = primary-net5
    ISDN Serial0/0/0:15 interface
    dsl 0, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask: 0x80007FFF
    Number of L2 Discards = 0, L2 Session ID = 2
    --More--
    *Jun 13 09:35:59.711: %ISDN-6-LAYER2DOWN: Layer 2 for Interface Se0/0/0:15, TEI 0 chang Total Allocated ISDN CCBs = 0

    But all documentation I have seen shows that I need that command in???

    Sorry to answer you questions with questions, but I am banging my head against a wall with this one.