Questions

IT TECHNICIAN

Tags:
+
0 Votes
Locked

IT TECHNICIAN

taj702
I JUST BOUGHT AN ACER ASPIRE 5570Z LAPTOP WITH VISTA AND KEEPS ON LOOSING ITS IP ADDRESS WHENEVER I PUT IT OF THEN ON,PLIZ WHAT IS THE PROBLEM?
  • +
    0 Votes
    sridhar_reddapani

    How you are connecting to network?
    Do you have DHCP? or you assign manual IP?

    +
    0 Votes
    chenga8899

    Hi.
    try to indentify EXACTLY which NIC you have in your system, download the NIC card driver DIRECTLY from the hardware manufacturer, (IE. Intel or Broadcom), and re-install the device driver in your Windows, and this should fix the problem. The Acer driver from teh Acer support site (US/Canada) is a bit out of date......

    +
    0 Votes
    chenga8899

    Hi.
    try to indentify EXACTLY which NIC you have in your system, download the NIC card driver DIRECTLY from the hardware manufacturer, (IE. Intel or Broadcom), and re-install the device driver in your Windows, and this should fix the problem. The Acer driver from teh Acer support site (US/Canada) is a bit out of date......

  • +
    0 Votes
    sridhar_reddapani

    How you are connecting to network?
    Do you have DHCP? or you assign manual IP?

    +
    0 Votes
    chenga8899

    Hi.
    try to indentify EXACTLY which NIC you have in your system, download the NIC card driver DIRECTLY from the hardware manufacturer, (IE. Intel or Broadcom), and re-install the device driver in your Windows, and this should fix the problem. The Acer driver from teh Acer support site (US/Canada) is a bit out of date......

    +
    0 Votes
    chenga8899

    Hi.
    try to indentify EXACTLY which NIC you have in your system, download the NIC card driver DIRECTLY from the hardware manufacturer, (IE. Intel or Broadcom), and re-install the device driver in your Windows, and this should fix the problem. The Acer driver from teh Acer support site (US/Canada) is a bit out of date......