Questions

Links Outlook Express Email open to file explorer

+
0 Votes
Locked

Links Outlook Express Email open to file explorer

kmperttu
I'm trying to troubleshoot a problem with my folks computer. They have been using Firefox as default browser, and Outlook Express for email. Clicking on any link within email opens up an explorer of their My documents rather than firefox. Making IE their default browser then allows email links to opened in IE. Changing default back to Firefox restores the same problem. Any way to solve this (they refuse to use Thunderbird for email)?

Thanks!
  • +
    0 Votes
    TheChas

    There was a bug in the Beta versions of IE 7 or a Microsoft patch that caused this same behavior.

    The actual release of IE 7 seams to have corrected this. You might try removing IE and then reinstalling or at least repairing the IE installation.

    The other way to correct this would be to go through the File Types under Folder Options in Explorer and the registry settings for file associations.

    Chas

    +
    0 Votes
    bruce

    Hi. I am experiencing a similer problem. When I click on any link in Outlook mail it always open 'My Documents', not the link. If you find any solution I would really appreciate the help. Thank you. Bruce

    +
    0 Votes
    djdetloff

    What is the message at the top of my documents window? I believe it wants to know the program to open the link with. Try using the window to browse to program files\ internet explorer and click on the iexplore.exe file to set the association.

  • +
    0 Votes
    TheChas

    There was a bug in the Beta versions of IE 7 or a Microsoft patch that caused this same behavior.

    The actual release of IE 7 seams to have corrected this. You might try removing IE and then reinstalling or at least repairing the IE installation.

    The other way to correct this would be to go through the File Types under Folder Options in Explorer and the registry settings for file associations.

    Chas

    +
    0 Votes
    bruce

    Hi. I am experiencing a similer problem. When I click on any link in Outlook mail it always open 'My Documents', not the link. If you find any solution I would really appreciate the help. Thank you. Bruce

    +
    0 Votes
    djdetloff

    What is the message at the top of my documents window? I believe it wants to know the program to open the link with. Try using the window to browse to program files\ internet explorer and click on the iexplore.exe file to set the association.