Questions

linksys wireless connection problem

+
0 Votes
Locked

linksys wireless connection problem

oldsupreme
All of the computers in my home network connect to the
internet just
fine through the linksys router except for 1. Dell Desktop
running XP.
The computer says that it is connected to the internet but
I can't browse
and no programs can connect. I disabled all the norton
stuff. I currently
have no security on the network. Any advice is really
appreciated.
thanks!
  • +
    0 Votes
    Unni Slash

    To make sure,if the computer is actually connected to the internet,go to command prompt.
    Start-->Run--> type 'cmd'
    In command window,try the command 'ping google.com'
    In the result,If you get a 'reply from',the issue might be with web browser or some software is blocking the web browser from browsing webpages.If you get 'request timed out',you have to re-configure your wireless network.
    Also try going to safe mode with networking.If internet works fine in safe mode,you have to find out the confliciting software which usually will be a security software.Uninstall that.

    Regards
    Unni

    +
    0 Votes
    sgt_shultz

    you mentioned turning off norton, did you also turn off the xp firewall. i like suggestion of pinging a website. i would also ping the gateway.
    can you access websites from the problem box using ip addresses? if ip works but names don't you have a dns misconfiguration. this is usually a wrong gateway setting.
    have you compared the ipconfig /all info from a working box to the non working one?
    How to: from each box, Start/Run/cmd then press enter then at command prompt type ipconfig /all then press enter

    +
    0 Votes
    oldsupreme

    delete please

    +
    0 Votes
    alphatech9

    Just in case, if you can't ping the website, try pinging the router.

    In the cmd prompt type in ipconfig/all and look for the default gateway/DNS/DHCP server number (probably 192.168.???.???) trying a ping command on that number and see if the router is working.

    +
    0 Votes
    oldsupreme

    Thanks for the feedback so far. Here's what I got:
    Windows firewall is off.
    I cannot ping google.com from the command prompt
    I can get into the router setup with the 192.168.1.1
    IE does not work in safe mode

    ipconfig from non-working machine:
    -Adapter info
    Media state: Media disconnected
    Description: CNET PRO200WL PCI fast Ethernet Adapeter
    Physical Addresss: 00-08-A1-29-7B-C6
    -Ethernet adapter wireless
    Connection specific DNS Suffix: hsd1.ma.comcast.net
    Description: NETGEAR 108Mbps Wireless PCI adapter
    WG311T
    Physical Address: 00-0F-B5-22-29-B7
    Dhcp enabled: Yes
    Auto config enabled: Yes
    IP Address: 192.168.1.103
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.1
    DHCP Server: 192.168.1.1
    DNS Server: 192.168.2.1
    Lease Obtained: 07/25/2007
    Lease Expires: 07/26/2007

    -ipconfig from working machine
    Ethernet adapter Local Area Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Bluetooth Personal Area
    Network from
    TOSHIBA
    Physical Address. . . . . . . . . : 00-16-FE-95-8E-1C

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Marvell Yukon 88E8036
    PCI-E Fast Eth
    ernet Controller
    Physical Address. . . . . . . . . : 00-13-A9-8C-E8-FD

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    hsd1.ma.comcast.net.
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless
    3945ABG Networ
    k Connection
    Physical Address. . . . . . . . . : 00-18-DE-B8-67-8C
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 68.87.71.226
    68.87.73.242
    Lease Obtained. . . . . . . . . . : Monday, June 25, 2007
    10:45:04 AM
    Lease Expires . . . . . . . . . . : Tuesday, June 26, 2007
    10:45:04 AM

    Thanks again and any more ideas are really appreciated

    +
    0 Votes
    christophe0241

    I don't know why, but at times in my home network, I have to manually configure a computer with a static ip address. Control Panel>Network Connections right-click on active connection and go to properties. Scroll down in option box until you see Internet Protocol (TCP/IP). Highlight it and click on properties. Enter in your information there.<br><br>Also, how many computers do you have at home. As Comcast is expanding its service area, their Terms & Conditions are changing. They recently took over the Memphis, TN area from Time Warner and in doing so implemented a 1 device per connection rule. Basically, the contract states that if you want more than one device, you have to pay a $150 "Home Network Set-up Fee" and an additional $10 per month of service. To get around this, you must Clone the MAC address of the computer that you registered the service through on your router.<br><br>To do this: Dial into the configuration for the router (192.168.1.1 in a browser window) and fish around for an option to "Clone MAC address". I know that the Linksys WRT54GS has the option clearly listed in the top line of tabs.

    +
    0 Votes
    IC-IT

    On the non-working computer to the same as the working computer i.e the 68.87.71.226 and 68.87.73.242

    +
    0 Votes
    oldsupreme

    Thanks bwil setting the dns worked!

    +
    0 Votes
    IC-IT

    Have fun.

  • +
    0 Votes
    Unni Slash

    To make sure,if the computer is actually connected to the internet,go to command prompt.
    Start-->Run--> type 'cmd'
    In command window,try the command 'ping google.com'
    In the result,If you get a 'reply from',the issue might be with web browser or some software is blocking the web browser from browsing webpages.If you get 'request timed out',you have to re-configure your wireless network.
    Also try going to safe mode with networking.If internet works fine in safe mode,you have to find out the confliciting software which usually will be a security software.Uninstall that.

    Regards
    Unni

    +
    0 Votes
    sgt_shultz

    you mentioned turning off norton, did you also turn off the xp firewall. i like suggestion of pinging a website. i would also ping the gateway.
    can you access websites from the problem box using ip addresses? if ip works but names don't you have a dns misconfiguration. this is usually a wrong gateway setting.
    have you compared the ipconfig /all info from a working box to the non working one?
    How to: from each box, Start/Run/cmd then press enter then at command prompt type ipconfig /all then press enter

    +
    0 Votes
    oldsupreme

    delete please

    +
    0 Votes
    alphatech9

    Just in case, if you can't ping the website, try pinging the router.

    In the cmd prompt type in ipconfig/all and look for the default gateway/DNS/DHCP server number (probably 192.168.???.???) trying a ping command on that number and see if the router is working.

    +
    0 Votes
    oldsupreme

    Thanks for the feedback so far. Here's what I got:
    Windows firewall is off.
    I cannot ping google.com from the command prompt
    I can get into the router setup with the 192.168.1.1
    IE does not work in safe mode

    ipconfig from non-working machine:
    -Adapter info
    Media state: Media disconnected
    Description: CNET PRO200WL PCI fast Ethernet Adapeter
    Physical Addresss: 00-08-A1-29-7B-C6
    -Ethernet adapter wireless
    Connection specific DNS Suffix: hsd1.ma.comcast.net
    Description: NETGEAR 108Mbps Wireless PCI adapter
    WG311T
    Physical Address: 00-0F-B5-22-29-B7
    Dhcp enabled: Yes
    Auto config enabled: Yes
    IP Address: 192.168.1.103
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.1
    DHCP Server: 192.168.1.1
    DNS Server: 192.168.2.1
    Lease Obtained: 07/25/2007
    Lease Expires: 07/26/2007

    -ipconfig from working machine
    Ethernet adapter Local Area Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Bluetooth Personal Area
    Network from
    TOSHIBA
    Physical Address. . . . . . . . . : 00-16-FE-95-8E-1C

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Marvell Yukon 88E8036
    PCI-E Fast Eth
    ernet Controller
    Physical Address. . . . . . . . . : 00-13-A9-8C-E8-FD

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    hsd1.ma.comcast.net.
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless
    3945ABG Networ
    k Connection
    Physical Address. . . . . . . . . : 00-18-DE-B8-67-8C
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 68.87.71.226
    68.87.73.242
    Lease Obtained. . . . . . . . . . : Monday, June 25, 2007
    10:45:04 AM
    Lease Expires . . . . . . . . . . : Tuesday, June 26, 2007
    10:45:04 AM

    Thanks again and any more ideas are really appreciated

    +
    0 Votes
    christophe0241

    I don't know why, but at times in my home network, I have to manually configure a computer with a static ip address. Control Panel>Network Connections right-click on active connection and go to properties. Scroll down in option box until you see Internet Protocol (TCP/IP). Highlight it and click on properties. Enter in your information there.<br><br>Also, how many computers do you have at home. As Comcast is expanding its service area, their Terms & Conditions are changing. They recently took over the Memphis, TN area from Time Warner and in doing so implemented a 1 device per connection rule. Basically, the contract states that if you want more than one device, you have to pay a $150 "Home Network Set-up Fee" and an additional $10 per month of service. To get around this, you must Clone the MAC address of the computer that you registered the service through on your router.<br><br>To do this: Dial into the configuration for the router (192.168.1.1 in a browser window) and fish around for an option to "Clone MAC address". I know that the Linksys WRT54GS has the option clearly listed in the top line of tabs.

    +
    0 Votes
    IC-IT

    On the non-working computer to the same as the working computer i.e the 68.87.71.226 and 68.87.73.242

    +
    0 Votes
    oldsupreme

    Thanks bwil setting the dns worked!

    +
    0 Votes
    IC-IT

    Have fun.