Questions

Linksys WRT54GX v2.0 Wireless problem

+
0 Votes
Locked

Linksys WRT54GX v2.0 Wireless problem

mgranlund
My wireless network has become "flakey". Each individual component takes a very long time to acquire an IP adress and connections are often dropped. Re-connect can take up to 3 hours.
Problem seems to have occurred as I added more and more components to the system.
Is there any radio setting that needs tweaking or some other way to solve the problem? I have noticed on DELL Network Assistant and in Linksys router admin pages I cannot see wireless equipment listed.
Equipment as follows: Dell 9100 : Win XP Pro SP2 :
Linksys
WRT54GX v2.0 Router: 1x WRE54G Range Extender: 1x WVC54GC Security Cam: 1x WPS54GU2 Print Server: 1x WMB54G Music bridge: 1x WUSB54GS USB network connection

1x Slingbox
1x Digidock media Player v1.3

All work well from time to time but not all at once.
  • +
    0 Votes

    Are all the devices using 802.11g connections? I know there can be some issues with performance if you have a mix of b and g standards. Although I doubt it would be the cause of what you describe. The only other thing I can think of is "pollution". The 2.4GHz band is fairly packed these days.

    +
    0 Votes
    mgranlund

    All devices are G and the Router is set to G only. Scanning the environment with my iPaq I can't see any other networks in the vicinity.
    Thanks, but I don't think this is the problem. Do you have any other ideas?

  • +
    0 Votes

    Are all the devices using 802.11g connections? I know there can be some issues with performance if you have a mix of b and g standards. Although I doubt it would be the cause of what you describe. The only other thing I can think of is "pollution". The 2.4GHz band is fairly packed these days.

    +
    0 Votes
    mgranlund

    All devices are G and the Router is set to G only. Scanning the environment with my iPaq I can't see any other networks in the vicinity.
    Thanks, but I don't think this is the problem. Do you have any other ideas?