Questions

Local network

+
0 Votes
Locked

Local network

phil
I have a home local network (wireless & wired)with 4 PC's and a printer attached. All access the internet via a router and can print to the network printer.

All PC's have a common network name (Mshome) however, the new PC will ......

1. Not allow any of its files to be displayed (although file sharing is set on)on other computers - although they can see this computer (Computer name "Lenovo" shows on explorer on other PC's)

2. Not display other PC's names on the explorer screen and comes up with the error

"Mshome is not accessable. You might not have permission to use this network resourse. Contact the administrator of this server to see if you have access permissions. A list of servers for this workgroup is not currently available"

Any ideas on how to solve this ?

Thanks in advance .... Phil
  • +
    0 Votes
    Toivo Talikka

    If you are using the workgroup MSHOME, it sounds as if the PCs are using Windows XP Home Edition. Are they all?

    You need to make sure that the Guest account or user name is enabled and that it has sufficient access rights.

    Another fix to the problem is presented in this article from Microsoft's Knowledgebase:
    http://support.microsoft.com/kb/913628

    +
    0 Votes
    phil

    2PC's are XP Home and 2PC's are XP pro - the "problem" one is XP professional.

    How do I check the User name is enabled and has rights ?

    Using the info in the msf link - no change was made as my system was set as recommended.

    Thanks

    +
    0 Votes
    Toivo Talikka

    Go to Control Panel - User Accounts. The list of accounts should include Guest and tell you if it is on or off.

    If the problem PC is XP Professional, you may get better results when browsing from XP Home if you run Windows in the XP Pro using Simple File Sharing. Open Windows Explorer, click Tools - Folder Options - View and scroll down and make sure there is a tick in 'Use simple file sharing (Recommended)'. Click Apply and OK.

    If that does not work, set up a user on the PC you want to access and store the login name and password as credentials for the user of the trying to access the problem PC. Go to User Accounts, select the user and then 'Manage my network passwords'.

    In the following dialogue box 'Server' means the name of the PC you are trying to access, for example mypc. Enter the username in the format username@mypc and enter the password of the user 'username' in the computer with the name 'mypc'.

  • +
    0 Votes
    Toivo Talikka

    If you are using the workgroup MSHOME, it sounds as if the PCs are using Windows XP Home Edition. Are they all?

    You need to make sure that the Guest account or user name is enabled and that it has sufficient access rights.

    Another fix to the problem is presented in this article from Microsoft's Knowledgebase:
    http://support.microsoft.com/kb/913628

    +
    0 Votes
    phil

    2PC's are XP Home and 2PC's are XP pro - the "problem" one is XP professional.

    How do I check the User name is enabled and has rights ?

    Using the info in the msf link - no change was made as my system was set as recommended.

    Thanks

    +
    0 Votes
    Toivo Talikka

    Go to Control Panel - User Accounts. The list of accounts should include Guest and tell you if it is on or off.

    If the problem PC is XP Professional, you may get better results when browsing from XP Home if you run Windows in the XP Pro using Simple File Sharing. Open Windows Explorer, click Tools - Folder Options - View and scroll down and make sure there is a tick in 'Use simple file sharing (Recommended)'. Click Apply and OK.

    If that does not work, set up a user on the PC you want to access and store the login name and password as credentials for the user of the trying to access the problem PC. Go to User Accounts, select the user and then 'Manage my network passwords'.

    In the following dialogue box 'Server' means the name of the PC you are trying to access, for example mypc. Enter the username in the format username@mypc and enter the password of the user 'username' in the computer with the name 'mypc'.