Questions

media player plugin help - cant stream asx - wmp stuck on READY

+
0 Votes
Locked

media player plugin help - cant stream asx - wmp stuck on READY

sargeclive
hey guys,
ive been on this all afternoon with no luck... so i thought maybe u could gimme a hand

im trying to correct an issue on a friends pc.
it's running on vista.

i cannot get any stream radios to work through the wmp web plugin (can stream .mp3 files but not .asx)

here's the site ive been trying to stream from, and i cannot get any of the stations to work : www.live24.gr

the problem is that the wmp plugin starts buffering then shows "ready" and even if i press play, it wont do anything.

(some of the radios on the site wont even load the wmp plugin (on IE and Firefox), just show an empty box, but that's another problem, as i installed google chrome to check if it's working and all the plugins are loading but the "ready" condition still stands)

here's what ive found so far:
-it's not a router issue, as other pc's on the lan are playing fine (not using vista tho)
-it's not a firewall issue cause i disabled NOD and windows firewall and problem persists
-dont think it's a connectivity issue cause i can stream from www.shoutcast.com through winamp, and wmp plugin played this mp3 testfile fine (home.att.net/~cherokee68/mp3stream.html)

wmp 11 and firefox wmp plugin are installed. and i reinstalled firefox plugin twice while trying stuff...
the file associations in mozila's about:plugins have asx files set on "wmp firefox plugin"

by the way, the links used to work fine, until some1 messed with something (that i dont know of) so i dont think it's a hardware issue... the pc could and should handle it

been also trying to uninstall or reinstall wmp11 in order to reset it's settings but, as i found out u cant do that on vista

ive been messing around with loads of stuff all day with no luck...
any help would be greatly appreciated
cheers
+
0 Votes
OldER Mycroft

I've just played a couple of the radio station, streaming it straight through Firefox3, but I don't have any specific plugins - it just works.

If you want to have success streaming Radio Stations, I'd pay more attention to WHERE you are getting the streams from rather than what 'plugin' may or may not be required.

Try this site instead:

http://www.screamer-radio.com/

Download the player, install it, then pick from the myriad choices available within this little gem of a streaming program. It currently contains no less than 42 clickable links for Greek Radio Stations. :)

+
0 Votes
sargeclive

ill check out the link u said man, looks nice

but still, to be able those radios with ff you must have the wmp plugin installed... check ur addons... or open a new ff tab and type about:addons, press enter and try to see what application is handling your .asx streams

if u got some other thing handling your .asx streams, let me know pls

cheers

+
0 Votes
OldER Mycroft

Windows Media Player Plug-in Dynamic Link Library to give it its full title.

Dunno why I assumed I was running without it...

Hey - another good thing about Screamer Radio is that you can record to MP3 straight off the stream. That's pretty useful, especially for the sorts of radio shows that go out on a Sunday afternoon - the sort of thing you'd listen to again and again.

+
0 Votes
sargeclive

anyway, im not looking for an alternative, im trying to fix this cause it's getting on my nerves
any help?
please!

+
0 Votes
idonteatenoughpies

I've just been reading your thread from Feb about the issue with WMP plug-in. I currently have exactly the same issue. Did you ever manage to salve it?

Any help would be greatly apppreciated.

Many thanks

+
0 Votes
asdcangs

I'm still having this on 2 machines: Wmp12 with win7 and ff3.5.3 and the second one is xpsp3 with wmp11 and ff3.5.3. It just shows ready on the win7 mashine I have wmp plugin installed but the other is without it and there is no connection.

This drives me crazy.

+
1 Votes
wsrezer

I solved it. Just do this in WMP:

extra->options->Network-> UNckeck UDP and chech TCP and HTTP

Then configure the HTTP RTSP proxy options to "choose automatically".

Save and enjoy. Now those greek music adress works. :)

+
0 Votes
h4zlin

^ this solution works (^o^)b Thank you very much!