Questions

Answer for:

Micosoft Windows network (XP HOME)

Message 6 of 16

View entire thread
+
0 Votes
dixon

...but, although it's a bit of a pain, you can log on in Safe Mode as Administrator and find that many of the Pro style sharing and permissions options are then magically enabled in Windows Explorer. I've used that trick quite a bit in solving weird XP Home networking problems.