Questions

Answer for:

Micosoft Windows network (XP HOME)

Message 4 of 16

View entire thread
+
0 Votes
dixon

Start --> Control Panel --> Network Connections --> Local Area Connection --> Properties. Look at the list in the box labeled "This connection uses the following items." Make sure both machines are using the same list. Disable or enable as needed until they match. To simplify things, you might start by using only "Client for Microsoft Networks", "File and Printer Sharing for Microsoft Networks", "QoS Packet Scheduler", and "Internet Protocol (TCP/IP)" on both machines.